Sign-in / Sign-up
Your question

menu selection shortcuts (underlined letters) missing

Tags:
  • Windows XP
Last response: in Windows XP
Anonymous
April 13, 2005 8:23:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Can anyone tell me how to get the letters in the menus to show the
underline under the letter that will activate the selection? Does
that make sense? I'll try to make it clearer.

On my XP pro machine, one letter in each menu and submenu item (i.e.
File, Edit, View etc.in IE or OE) is underlined indicating that it is
a keyboard shortcut. These underlined letters do not appear on
hubby's machine (same OS). I know I read some time ago about how to
set this, but I can't find it for love or money.

Anyone know the answer to this?

Thanks,

Lorraine

More about : menu selection shortcuts underlined letters missing

April 13, 2005 8:54:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Try this. Right click Desktop | Properties | Appearance | Effects | Uncheck
"Hide underlined letters..."
"Lorraine W" <ltw@?_telus.net> wrote in message
news:uSiC%23%23HQFHA.604@TK2MSFTNGP10.phx.gbl...
> Can anyone tell me how to get the letters in the menus to show the
> underline under the letter that will activate the selection? Does that
> make sense? I'll try to make it clearer.
> On my XP pro machine, one letter in each menu and submenu item (i.e. File,
> Edit, View etc.in IE or OE) is underlined indicating that it is a keyboard
> shortcut. These underlined letters do not appear on hubby's machine (same
> OS). I know I read some time ago about how to set this, but I can't find
> it for love or money.
> Anyone know the answer to this?
> Thanks,
> Lorraine
Anonymous
April 13, 2005 9:09:29 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It worked. My mind wasn't in gear I guess. Didn't think about
looking at desktop properties. Don't know what I'd do without these
newsgroups!

Thanks JD!

"JD" <Erehwon@Example.com> wrote in message
news:eTMbOQIQFHA.244@TK2MSFTNGP12.phx.gbl...
| Try this. Right click Desktop | Properties | Appearance | Effects |
Uncheck
| "Hide underlined letters..."
| "Lorraine W" <ltw@?_telus.net> wrote in message
| news:uSiC%23%23HQFHA.604@TK2MSFTNGP10.phx.gbl...
| > Can anyone tell me how to get the letters in the menus to show the
| > underline under the letter that will activate the selection? Does
that
| > make sense? I'll try to make it clearer.
| > On my XP pro machine, one letter in each menu and submenu item
(i.e. File,
| > Edit, View etc.in IE or OE) is underlined indicating that it is a
keyboard
| > shortcut. These underlined letters do not appear on hubby's
machine (same
| > OS). I know I read some time ago about how to set this, but I
can't find
| > it for love or money.
| > Anyone know the answer to this?
| > Thanks,
| > Lorraine
|
|
April 14, 2005 2:55:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Glad I could help. These ngs have also helped me many times.
"Lorraine W" <ltw@?_telus.net> wrote in message
news:uBDjQZIQFHA.3076@tk2msftngp13.phx.gbl...
> It worked. My mind wasn't in gear I guess. Didn't think about
> looking at desktop properties. Don't know what I'd do without these
> newsgroups!
>
> Thanks JD!
>
> "JD" <Erehwon@Example.com> wrote in message
> news:eTMbOQIQFHA.244@TK2MSFTNGP12.phx.gbl...
> | Try this. Right click Desktop | Properties | Appearance | Effects |
> Uncheck
> | "Hide underlined letters..."
> | "Lorraine W" <ltw@?_telus.net> wrote in message
> | news:uSiC%23%23HQFHA.604@TK2MSFTNGP10.phx.gbl...
> | > Can anyone tell me how to get the letters in the menus to show the
> | > underline under the letter that will activate the selection? Does
> that
> | > make sense? I'll try to make it clearer.
> | > On my XP pro machine, one letter in each menu and submenu item
> (i.e. File,
> | > Edit, View etc.in IE or OE) is underlined indicating that it is a
> keyboard
> | > shortcut. These underlined letters do not appear on hubby's
> machine (same
> | > OS). I know I read some time ago about how to set this, but I
> can't find
> | > it for love or money.
> | > Anyone know the answer to this?
> | > Thanks,
> | > Lorraine
> |
> |
>
>