Sign in with
Sign up | Sign in
Your question

internet problem: "detecting proxy settings"

Last response: in Windows XP
Share
Anonymous
April 13, 2005 8:49:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

when i try to open the internet, in the status bar it says: "Detecting proxy
settings.".
it always does this and it takes forever to load my homepage. it also takes
a very long time to load a page when i click a link or type in a site. i
have a cable connection if someone needs to know this to help me.
Anonymous
April 14, 2005 12:12:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Getting rid of that proxy detect message is quite easy. Open internet
explorer, click on the tools menu and select "Internet Options". Go to the
Connections tab and click the LAN Settings button. In here you will see a
checkbox that says "Automatically Detect Settings" and if you clear that
checkbox the message will stop appearing.

-Nate



"�êä�L¥pÒñ" wrote:

> when i try to open the internet, in the status bar it says: "Detecting proxy
> settings.".
> it always does this and it takes forever to load my homepage. it also takes
> a very long time to load a page when i click a link or type in a site. i
> have a cable connection if someone needs to know this to help me.
Anonymous
April 14, 2005 7:41:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

well, i would do this, but the box is already unchecked. however, there is
another box that is checked that says: "Use automatic configuration script:"
and in the box below it says: "http://proxy:8080". so... just uncheck this
box?

"Nate" wrote:

> Getting rid of that proxy detect message is quite easy. Open internet
> explorer, click on the tools menu and select "Internet Options". Go to the
> Connections tab and click the LAN Settings button. In here you will see a
> checkbox that says "Automatically Detect Settings" and if you clear that
> checkbox the message will stop appearing.
>
> -Nate
>
>
>
> "�êä�L¥pÒñ" wrote:
>
> > when i try to open the internet, in the status bar it says: "Detecting proxy
> > settings.".
> > it always does this and it takes forever to load my homepage. it also takes
> > a very long time to load a page when i click a link or type in a site. i
> > have a cable connection if someone needs to know this to help me.
!