Firewall not working on start up!

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Whenever I turn on or re-boot my system my firewall is turned off. Once I
activate it again it's fine, but it is annoying. I was hoping someone might
know what is causing this and how I might go about fixing it. I am using the
latest spy ware and have anti-virus software running, AVG, Adware Away,
Microsoft AntiSpyware, SpywareBlaster, Spybot Search and Destroy and
Ad-aware. I'm using the firewall that runs through widows security centre. I
was running ZoneAlarm until it started messing up the access on my home
network. I still have the ZoneAlarm program on my system, I paid for the
pleasure and am reluctant to just delete it, is it possible that XP still
uses the firewall from ZoneAlarm even though I no longer start up the
program?
2 answers Last reply
More about firewall working start
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Mike, go to Start>Run type: msconfig Select Startup Tab. Uncheck
    any Item there that refers to Zone Alarm.


    "Mike" <walsh67@netspace.net.au> wrote in message
    news:425dcfb2$1_3@news.melbourne.pipenetworks.com...
    > Whenever I turn on or re-boot my system my firewall is turned off. Once I
    > activate it again it's fine, but it is annoying. I was hoping someone
    > might know what is causing this and how I might go about fixing it. I am
    > using the latest spy ware and have anti-virus software running, AVG,
    > Adware Away, Microsoft AntiSpyware, SpywareBlaster, Spybot Search and
    > Destroy and Ad-aware. I'm using the firewall that runs through widows
    > security centre. I was running ZoneAlarm until it started messing up the
    > access on my home network. I still have the ZoneAlarm program on my
    > system, I paid for the pleasure and am reluctant to just delete it, is it
    > possible that XP still uses the firewall from ZoneAlarm even though I no
    > longer start up the program?
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thank you for your input Barry, I've taken a look at the Startup Tab in
    msconfig as you suggested. Unfortunately there is no reference to Zone
    Alarm. I took a look under the Services Tab and found Zone Alarm listed but
    it's marked as 'stopped'.

    Much Obliged
    Mike
    "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
    news:may7e.42$k91.18@news-wrt-01.socal.rr.com...
    > Mike, go to Start>Run type: msconfig Select Startup Tab. Uncheck
    > any Item there that refers to Zone Alarm.
    >
    >
    >
    >
    > "Mike" <walsh67@netspace.net.au> wrote in message
    > news:425dcfb2$1_3@news.melbourne.pipenetworks.com...
    >> Whenever I turn on or re-boot my system my firewall is turned off. Once I
    >> activate it again it's fine, but it is annoying. I was hoping someone
    >> might know what is causing this and how I might go about fixing it. I am
    >> using the latest spy ware and have anti-virus software running, AVG,
    >> Adware Away, Microsoft AntiSpyware, SpywareBlaster, Spybot Search and
    >> Destroy and Ad-aware. I'm using the firewall that runs through widows
    >> security centre. I was running ZoneAlarm until it started messing up the
    >> access on my home network. I still have the ZoneAlarm program on my
    >> system, I paid for the pleasure and am reluctant to just delete it, is it
    >> possible that XP still uses the firewall from ZoneAlarm even though I no
    >> longer start up the program?
    >>
    >
    >
Ask a new question

Read More

Firewalls Microsoft Windows XP