shadows

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have shadows under all my icon titles on the desktop that make them hard
to read. I have turned off shadows and nothing changes. I can't find
anything else to change. I have updated my video card too. WinXP Pro.

--
Sussertown

---------------------------------------------------------------------
"Eliminate annoying spam!
My mailbox is protected by iHateSpam, the #1-rated spam buster."

http://www.ihatespam.net
4 answers Last reply
More about shadows
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    On Thu, 14 Apr 2005 12:49:53 -0600, "Asussertown"
    <DROPsusertown@adelphia.net> wrote:

    >I have shadows under all my icon titles on the desktop that make them hard
    >to read. I have turned off shadows and nothing changes. I can't find
    >anything else to change. I have updated my video card too. WinXP Pro.

    Are you sure you disabled them? Control Panel>System>Advanced>Performance
    Settings>Visual Effects>select Adjust for Best Performance.

    --
    Michael Cecil
    http://home.comcast.net/~macecil/
    http://home.comcast.net/~safehex/
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Boy, that was good. Thank you. I have been looking in Display
    Properties/Effects.
    I forgot where all that other stuff was. Now, how can I get the brightness
    slider to work again on Media Player? It springs back to center. I've never
    seen this before.

    --
    Sussertown

    ---------------------------------------------------------------------
    "Eliminate annoying spam!
    My mailbox is protected by iHateSpam, the #1-rated spam buster."

    http://www.ihatespam.net


    "Michael Cecil" <macecil@comcast.net> wrote in message
    news:krjt515k1rg9kdkigt3nmpeh5kdcrdk0m0@4ax.com...
    > On Thu, 14 Apr 2005 12:49:53 -0600, "Asussertown"
    > <DROPsusertown@adelphia.net> wrote:
    >
    >>I have shadows under all my icon titles on the desktop that make them hard
    >>to read. I have turned off shadows and nothing changes. I can't find
    >>anything else to change. I have updated my video card too. WinXP Pro.
    >
    > Are you sure you disabled them? Control Panel>System>Advanced>Performance
    > Settings>Visual Effects>select Adjust for Best Performance.
    >
    > --
    > Michael Cecil
    > http://home.comcast.net/~macecil/
    > http://home.comcast.net/~safehex/
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    On Thu, 14 Apr 2005 18:33:50 -0600, "Asussertown"
    <DROPsusertown@adelphia.net> wrote:

    >Boy, that was good. Thank you. I have been looking in Display
    >Properties/Effects.
    >I forgot where all that other stuff was. Now, how can I get the brightness
    >slider to work again on Media Player? It springs back to center. I've never
    >seen this before.

    Don't know. I use Media Player Classic and set my brightness using the
    video card's overlay setting.

    --
    Michael Cecil
    http://home.comcast.net/~macecil/
    http://home.comcast.net/~safehex/
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Does anyone know if I can make the titles of the desktop icons transparent
    without making the icons transparent?

    --
    Sussertown

    ---------------------------------------------------------------------
    "Eliminate annoying spam!
    My mailbox is protected by iHateSpam, the #1-rated spam buster."

    http://www.ihatespam.net


    "Michael Cecil" <macecil@comcast.net> wrote in message
    news:k0iu515ohme1j5usep0ae41b5optdsg33n@4ax.com...
    > On Thu, 14 Apr 2005 18:33:50 -0600, "Asussertown"
    > <DROPsusertown@adelphia.net> wrote:
    >
    >>Boy, that was good. Thank you. I have been looking in Display
    >>Properties/Effects.
    >>I forgot where all that other stuff was. Now, how can I get the brightness
    >>slider to work again on Media Player? It springs back to center. I've
    >>never
    >>seen this before.
    >
    > Don't know. I use Media Player Classic and set my brightness using the
    > video card's overlay setting.
    >
    > --
    > Michael Cecil
    > http://home.comcast.net/~macecil/
    > http://home.comcast.net/~safehex/
Ask a new question

Read More

Microsoft Spam Windows XP