Sony PCG 7153L

Hello,
Laptop wont load microsoft, just runs and does not load, in repair mode just runs contiuously please any suggestions
4 answers Last reply
More about sony 7153l
  1. yeater415 said:
    Hello,
    Laptop wont load microsoft, just runs and does not load, in repair mode just runs contiuously please any suggestions


    Having the same problem with a Sony Vaio PCG7153L. According to Sony's online support site, this model does not exist... I would love to just chuck this machine out of a window but it contains data that I must have.

    This outdated machine is running Vista 64 Home Premium. I am guessing that I must have a Vista 64 disc of the same version to make my first move against the computer gremlins.

    I will probably chuck it out of a window after I obtain the data.

    Has anyone faced the issue mentioned and won?
  2. Are you getting any error messages when you try to load windows? Will the computer boot into safe mode?
  3. Computer will not boot, safe mode or regular. When loading in safe mode computer gets stuck when loading the msisadrv.sys file. The system locks up and will eventually restart.
  4. The Vista SP2 cd was unable to repair the problem and the SP1 does not offer repair.

    I have pulled the HD out of the laptop and am ready to install it into my desktop for further diagnosis. My worry is that the HD is infected with a virus. I have no way of knowing until I can access it. The problem is obviously tied to the .sys file in question.

    I guess my inquiry has changed from trying to get the laptop to boot, to installing the HD to another computer without spreading a possible virus.
Ask a new question

Read More

Laptops Sony Microsoft