Sign in with
Sign up | Sign in
Your question

Acer aspire cursor keeps jumping

Last response: in Laptops & Notebooks
Share
June 12, 2012 11:54:38 AM

I have an Acer Aspire 6920g and find it almost impossible to type at speed due to the cursor jumping.

a b D Laptop
June 12, 2012 4:19:39 PM

Stop hitting the trackpad with your palms. You should have a sensitivity setting for it in mouse options. The BIOS should have an option to disable it totally also.
!