Access to drive

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I keep getting a message saying "You dont have access to D:\ drive. See your
administrator,

How do I get access to the drive??

I am using Windows XP with SP2
3 answers Last reply
More about access drive
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Is the account you use on your computer an administrator account? You can
    figure this out by going to Control Panel, User Accounts. Under your login
    name, it should say "Computer Administrator."

    "Wombat" wrote:

    > I keep getting a message saying "You dont have access to D:\ drive. See your
    > administrator,
    >
    > How do I get access to the drive??
    >
    > I am using Windows XP with SP2
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Wombat" <Wombat@discussions.microsoft.com> wrote in message
    news:9771B68D-F777-44FE-B6A2-EC6908FCAF07@microsoft.com...
    >I keep getting a message saying "You dont have access to D:\ drive. See
    >your
    > administrator,
    >
    > How do I get access to the drive??
    >
    > I am using Windows XP with SP2


    You have to edit the registry,

    start>run and type

    regedit

    Navigate to the following key:
    HKCU\Software\Microsoft\Windows\CurrentVersion\Group Policy
    Objects\{46F792E2-1BB6-4754-A213-001FDAC883F5}User\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    Delete "NoViewOnDrive" in the right-hand pane.

    --
    William
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "WTC" <bcrawfordjr(remove)@hotmail.com> wrote in message
    news:%23Wef957QFHA.4020@tk2msftngp13.phx.gbl...
    > "Wombat" <Wombat@discussions.microsoft.com> wrote in message
    > news:9771B68D-F777-44FE-B6A2-EC6908FCAF07@microsoft.com...
    >>I keep getting a message saying "You dont have access to D:\ drive.
    >>See your
    >> administrator,
    >>
    >> How do I get access to the drive??
    >>
    >> I am using Windows XP with SP2
    >
    >
    > You have to edit the registry,
    >
    > start>run and type
    >
    > regedit
    >
    > Navigate to the following key:
    > HKCU\Software\Microsoft\Windows\CurrentVersion\Group Policy
    > Objects\{46F792E2-1BB6-4754-A213-001FDAC883F5}User\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    >
    > Delete "NoViewOnDrive" in the right-hand pane.
    >


    Also there is another key involved,

    HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    delete "NoViewOnDrive" on the right-hand pane.

    --
    William
Ask a new question

Read More

Support Microsoft Windows XP