Uncontroled Dial-up connection

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Can anyone help me with a dial-up networking question? I have
recently loaded an OEM-SP2 version of XP on a computer for my son. I
have set it up with one "administrator" account and two limited "user"
accounts. I have checking for, and download, and installed all
available updates on the internet along with loading some other needed
software. The problem is that one of the limited accounts calls for a
dial-up internet connection every time you log it in. The other
accounts do not. I have used the "dial-up connection trouble
shooter". It had me open "msconfig" and diable programs loading at
startup that may be calling for an internet connection. It also had
me switch off the option to update the system clock automatically over
the net. After doing all that, the problem remains. Any ideas?
2 answers Last reply
More about uncontroled dial connection
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Right click the IE Icon on the desktop, click properties, then click the
    connections tab, then select the "never dial a connection" or the "dial
    whenever a network connection is not present". If this does not work then
    uninstall the network connection and re-install from the control panel.

    "Mark" wrote:

    > Can anyone help me with a dial-up networking question? I have
    > recently loaded an OEM-SP2 version of XP on a computer for my son. I
    > have set it up with one "administrator" account and two limited "user"
    > accounts. I have checking for, and download, and installed all
    > available updates on the internet along with loading some other needed
    > software. The problem is that one of the limited accounts calls for a
    > dial-up internet connection every time you log it in. The other
    > accounts do not. I have used the "dial-up connection trouble
    > shooter". It had me open "msconfig" and diable programs loading at
    > startup that may be calling for an internet connection. It also had
    > me switch off the option to update the system clock automatically over
    > the net. After doing all that, the problem remains. Any ideas?
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I finally figured this out with some help from Chuck at the
    windowsxp.help_and_support news group. He pointed me to a couple of
    great freeware system tools called "Filemon" and "Process Explorer".
    It turned out to be the Google task bar search tool I had installed,
    but forgot to configure the settings properly on the new computer
    account and subsequent test accounts. Settings on the Google tool had
    been properly tweeked on the other computer accounts, but I had
    forgotten to do it on the "visitor" account that was set up for
    friends to access the web, etc. Once I unchecked the search window
    option on that Google tool, the uncontrolled dial-up connection
    problem went away.


    On Wed, 20 Apr 2005 00:24:02 -0700, "buzzy green"
    <buzzygreen@discussions.microsoft.com> wrote:

    >Right click the IE Icon on the desktop, click properties, then click the
    >connections tab, then select the "never dial a connection" or the "dial
    >whenever a network connection is not present". If this does not work then
    >uninstall the network connection and re-install from the control panel.
    >
    >"Mark" wrote:
    >
    >> Can anyone help me with a dial-up networking question? I have
    >> recently loaded an OEM-SP2 version of XP on a computer for my son. I
    >> have set it up with one "administrator" account and two limited "user"
    >> accounts. I have checking for, and download, and installed all
    >> available updates on the internet along with loading some other needed
    >> software. The problem is that one of the limited accounts calls for a
    >> dial-up internet connection every time you log it in. The other
    >> accounts do not. I have used the "dial-up connection trouble
    >> shooter". It had me open "msconfig" and diable programs loading at
    >> startup that may be calling for an internet connection. It also had
    >> me switch off the option to update the system clock automatically over
    >> the net. After doing all that, the problem remains. Any ideas?
    >>
Ask a new question

Read More

Dial Up Connection Internet Connection Windows XP