Sign in with
Sign up | Sign in
Your question

Not able to access user accounts

Last response: in Windows XP
Share
Anonymous
April 18, 2005 7:11:15 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I just installed the latest round of XP updates on my system. After
re-booting the computer all I get is the nice 2-tone blue screen with the
windows logo in it. There are no accounts listed (I have 4 on the system).
Even in safe mode, it doesn't get past the logo.

I definately need help with this one.

Thanks

More about : access user accounts

Anonymous
April 18, 2005 10:53:54 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

Hi F8 as WinXP first begins to load, this should get you the boot menu. Try
choosing the last known good configuration.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"BJ Smith" <BJ Smith@discussions.microsoft.com> wrote in message
news:C30D8B1D-2324-4AA8-BF1E-D805802F301E@microsoft.com...
>I just installed the latest round of XP updates on my system. After
> re-booting the computer all I get is the nice 2-tone blue screen with the
> windows logo in it. There are no accounts listed (I have 4 on the system).
> Even in safe mode, it doesn't get past the logo.
>
> I definately need help with this one.
>
> Thanks
Anonymous
April 20, 2005 7:06:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Rick.

Unfortunately that didn't work. I really don't want to have to re-build the
system, but its not looking good.

Thanks

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Hi F8 as WinXP first begins to load, this should get you the boot menu. Try
> choosing the last known good configuration.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "BJ Smith" <BJ Smith@discussions.microsoft.com> wrote in message
> news:C30D8B1D-2324-4AA8-BF1E-D805802F301E@microsoft.com...
> >I just installed the latest round of XP updates on my system. After
> > re-booting the computer all I get is the nice 2-tone blue screen with the
> > windows logo in it. There are no accounts listed (I have 4 on the system).
> > Even in safe mode, it doesn't get past the logo.
> >
> > I definately need help with this one.
> >
> > Thanks
>
>
>
Related resources
Anonymous
April 21, 2005 12:29:05 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Try CHKDSK from the Recovery Console.

Brian
Anonymous
April 21, 2005 10:39:25 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

First try as Brian has mentioned by booting the WinXP CD and loading the
Recovery Console. Run chkdsk C: /r from the prompt.

HOW TO: Install and Use the Recovery Console in Windows XP [Q307654]
http://support.microsoft.com/?kbid=307654

If that fails, then I would try replacing the existing registry with a
backup, use the steps here:

How to Recover from a Corrupted Registry [Q307545]
http://support.microsoft.com/?kbid=307545

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"BJ Smith" <BJ Smith@discussions.microsoft.com> wrote in message
news:09199C1D-A565-4297-8523-06194A9475E7@microsoft.com...
> Hi Rick.
>
> Unfortunately that didn't work. I really don't want to have to re-build
> the
> system, but its not looking good.
>
> Thanks
>
> "Rick "Nutcase" Rogers" wrote:
>
>> Hi,
>>
>> Hi F8 as WinXP first begins to load, this should get you the boot menu.
>> Try
>> choosing the last known good configuration.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "BJ Smith" <BJ Smith@discussions.microsoft.com> wrote in message
>> news:C30D8B1D-2324-4AA8-BF1E-D805802F301E@microsoft.com...
>> >I just installed the latest round of XP updates on my system. After
>> > re-booting the computer all I get is the nice 2-tone blue screen with
>> > the
>> > windows logo in it. There are no accounts listed (I have 4 on the
>> > system).
>> > Even in safe mode, it doesn't get past the logo.
>> >
>> > I definately need help with this one.
>> >
>> > Thanks
>>
>>
>>
!