Laptop cannot access Internet

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

My desktop is wired to my base station and is accessing the Internet. My
laptop cannot. I have verified WEP. I think it may be the base station
because my work laptop cannot access the Internet either and I get a message
on my laptop that says there are no wireless networks in range. Any help
appreciated. I use the MN 520 wireless adapter and the MN 500 base station
5 answers Last reply
More about laptop access internet
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    Have you checked to make sure that you don't have MAC filtering enabled on
    your MN-500 base station?

    Log into the base station management tool at http://192.168.2.1 and then
    click on the security link on the left side. Then click on MAC filtering
    and make sure that the association control isn't enabled, and if it is then
    you have two choices, either uncheck that checkmark box, or add the MAC
    address of the MN520 wireless adapter into the list.


    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp

    "Marc" <Marc@discussions.microsoft.com> wrote in message
    news:E53FBD98-FCBF-4850-B303-722E0AFB7699@microsoft.com...
    > My desktop is wired to my base station and is accessing the Internet. My
    > laptop cannot. I have verified WEP. I think it may be the base station
    > because my work laptop cannot access the Internet either and I get a
    > message
    > on my laptop that says there are no wireless networks in range. Any help
    > appreciated. I use the MN 520 wireless adapter and the MN 500 base
    > station
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Gary, Thanks for the response, but the MAC filtering was not enabled.

    "Gary Tsang" wrote:

    > Hi,
    >
    > Have you checked to make sure that you don't have MAC filtering enabled on
    > your MN-500 base station?
    >
    > Log into the base station management tool at http://192.168.2.1 and then
    > click on the security link on the left side. Then click on MAC filtering
    > and make sure that the association control isn't enabled, and if it is then
    > you have two choices, either uncheck that checkmark box, or add the MAC
    > address of the MN520 wireless adapter into the list.
    >
    >
    > --
    > Gary Tsang
    > Microsoft MVP - Windows XP Shell/User
    > http://www.microsoft.com/mvp
    >
    > "Marc" <Marc@discussions.microsoft.com> wrote in message
    > news:E53FBD98-FCBF-4850-B303-722E0AFB7699@microsoft.com...
    > > My desktop is wired to my base station and is accessing the Internet. My
    > > laptop cannot. I have verified WEP. I think it may be the base station
    > > because my work laptop cannot access the Internet either and I get a
    > > message
    > > on my laptop that says there are no wireless networks in range. Any help
    > > appreciated. I use the MN 520 wireless adapter and the MN 500 base
    > > station
    >
    >
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    Try changing the wireless channel on your MN-500 to see if it'll connect.
    Also check to make sure the Broadcast wireless network name (SSID) is
    enabled on the MN-500's base station management tool, and while you're at
    the same page make sure the wireless network name is the same as what you've
    configured it on your laptop.

    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp
    "Marc" <Marc@discussions.microsoft.com> wrote in message
    news:1CB15A27-ED65-43A1-A497-600AE6BA0D49@microsoft.com...
    > Gary, Thanks for the response, but the MAC filtering was not enabled.
    >
    > "Gary Tsang" wrote:
    >
    >> Hi,
    >>
    >> Have you checked to make sure that you don't have MAC filtering enabled
    >> on
    >> your MN-500 base station?
    >>
    >> Log into the base station management tool at http://192.168.2.1 and then
    >> click on the security link on the left side. Then click on MAC filtering
    >> and make sure that the association control isn't enabled, and if it is
    >> then
    >> you have two choices, either uncheck that checkmark box, or add the MAC
    >> address of the MN520 wireless adapter into the list.
    >>
    >>
    >> --
    >> Gary Tsang
    >> Microsoft MVP - Windows XP Shell/User
    >> http://www.microsoft.com/mvp
    >>
    >> "Marc" <Marc@discussions.microsoft.com> wrote in message
    >> news:E53FBD98-FCBF-4850-B303-722E0AFB7699@microsoft.com...
    >> > My desktop is wired to my base station and is accessing the Internet.
    >> > My
    >> > laptop cannot. I have verified WEP. I think it may be the base
    >> > station
    >> > because my work laptop cannot access the Internet either and I get a
    >> > message
    >> > on my laptop that says there are no wireless networks in range. Any
    >> > help
    >> > appreciated. I use the MN 520 wireless adapter and the MN 500 base
    >> > station
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Gary I did all this and it is still not working. On the laptop the broadband
    utilty says the adapter is not getting a signal and has no ip address

    "Gary Tsang" wrote:

    > Hi,
    >
    > Try changing the wireless channel on your MN-500 to see if it'll connect.
    > Also check to make sure the Broadcast wireless network name (SSID) is
    > enabled on the MN-500's base station management tool, and while you're at
    > the same page make sure the wireless network name is the same as what you've
    > configured it on your laptop.
    >
    > --
    > Gary Tsang
    > Microsoft MVP - Windows XP Shell/User
    > http://www.microsoft.com/mvp
    > "Marc" <Marc@discussions.microsoft.com> wrote in message
    > news:1CB15A27-ED65-43A1-A497-600AE6BA0D49@microsoft.com...
    > > Gary, Thanks for the response, but the MAC filtering was not enabled.
    > >
    > > "Gary Tsang" wrote:
    > >
    > >> Hi,
    > >>
    > >> Have you checked to make sure that you don't have MAC filtering enabled
    > >> on
    > >> your MN-500 base station?
    > >>
    > >> Log into the base station management tool at http://192.168.2.1 and then
    > >> click on the security link on the left side. Then click on MAC filtering
    > >> and make sure that the association control isn't enabled, and if it is
    > >> then
    > >> you have two choices, either uncheck that checkmark box, or add the MAC
    > >> address of the MN520 wireless adapter into the list.
    > >>
    > >>
    > >> --
    > >> Gary Tsang
    > >> Microsoft MVP - Windows XP Shell/User
    > >> http://www.microsoft.com/mvp
    > >>
    > >> "Marc" <Marc@discussions.microsoft.com> wrote in message
    > >> news:E53FBD98-FCBF-4850-B303-722E0AFB7699@microsoft.com...
    > >> > My desktop is wired to my base station and is accessing the Internet.
    > >> > My
    > >> > laptop cannot. I have verified WEP. I think it may be the base
    > >> > station
    > >> > because my work laptop cannot access the Internet either and I get a
    > >> > message
    > >> > on my laptop that says there are no wireless networks in range. Any
    > >> > help
    > >> > appreciated. I use the MN 520 wireless adapter and the MN 500 base
    > >> > station
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I'm having a similar problem with the same hardware. This just started about
    a week ago. If I bring the laptop to within about 20 feet of the base
    station it connects. Otherwise, no go. Maybe it's time to get a new
    router...

    Mikey


    "Marc" <Marc@discussions.microsoft.com> wrote in message
    news:119F0F00-2C76-46C8-986A-BC3B6D163243@microsoft.com...
    > Gary I did all this and it is still not working. On the laptop the
    > broadband
    > utilty says the adapter is not getting a signal and has no ip address
    >
    > "Gary Tsang" wrote:
    >
    >> Hi,
    >>
    >> Try changing the wireless channel on your MN-500 to see if it'll connect.
    >> Also check to make sure the Broadcast wireless network name (SSID) is
    >> enabled on the MN-500's base station management tool, and while you're at
    >> the same page make sure the wireless network name is the same as what
    >> you've
    >> configured it on your laptop.
    >>
    >> --
    >> Gary Tsang
    >> Microsoft MVP - Windows XP Shell/User
    >> http://www.microsoft.com/mvp
    >> "Marc" <Marc@discussions.microsoft.com> wrote in message
    >> news:1CB15A27-ED65-43A1-A497-600AE6BA0D49@microsoft.com...
    >> > Gary, Thanks for the response, but the MAC filtering was not enabled.
    >> >
    >> > "Gary Tsang" wrote:
    >> >
    >> >> Hi,
    >> >>
    >> >> Have you checked to make sure that you don't have MAC filtering
    >> >> enabled
    >> >> on
    >> >> your MN-500 base station?
    >> >>
    >> >> Log into the base station management tool at http://192.168.2.1 and
    >> >> then
    >> >> click on the security link on the left side. Then click on MAC
    >> >> filtering
    >> >> and make sure that the association control isn't enabled, and if it is
    >> >> then
    >> >> you have two choices, either uncheck that checkmark box, or add the
    >> >> MAC
    >> >> address of the MN520 wireless adapter into the list.
    >> >>
    >> >>
    >> >> --
    >> >> Gary Tsang
    >> >> Microsoft MVP - Windows XP Shell/User
    >> >> http://www.microsoft.com/mvp
    >> >>
    >> >> "Marc" <Marc@discussions.microsoft.com> wrote in message
    >> >> news:E53FBD98-FCBF-4850-B303-722E0AFB7699@microsoft.com...
    >> >> > My desktop is wired to my base station and is accessing the
    >> >> > Internet.
    >> >> > My
    >> >> > laptop cannot. I have verified WEP. I think it may be the base
    >> >> > station
    >> >> > because my work laptop cannot access the Internet either and I get a
    >> >> > message
    >> >> > on my laptop that says there are no wireless networks in range. Any
    >> >> > help
    >> >> > appreciated. I use the MN 520 wireless adapter and the MN 500 base
    >> >> > station
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

Routers Laptops Internet Networking