Sign in with
Sign up | Sign in
Your question

How do I disable my laptop's hotkeys?

Last response: in Laptops & Notebooks
Share
June 19, 2012 7:55:15 PM

I play a game called Metin2 and when I press F2, it disables the wireless network which is the last thing I want!
Can anybody help with this problem because I'm addicted on this game. :D 

More about : disable laptop hotkeys

June 19, 2012 10:40:49 PM

Normally to disable wireless, you have to use multiple keys FN + F2 (I know thats not what you want). Is it possible a key is stuck? I remember on my laptop if I'd push the P key I would get a different character. I corrected the problem by pressing CTRL+ALT and the offending key. So, CTRL+ALT and F2 should resort the F2 key into its normal state.
June 20, 2012 4:32:57 AM

Defiantly not, Dell M501 has stupid short cuts that doesn't let me game. Should I buy a keyboard if anything doesn't work because it WAS working on a cheap keyboard. :(  :(  :( 

kenmha said:
Normally to disable wireless, you have to use multiple keys FN + F2 (I know thats not what you want). Is it possible a key is stuck? I remember on my laptop if I'd push the P key I would get a different character. I corrected the problem by pressing CTRL+ALT and the offending key. So, CTRL+ALT and F2 should resort the F2 key into its normal state.

Related resources
June 20, 2012 4:36:08 AM

I don't have a Dell (got a HP), but if I go into the BIOS there is an option in there somewhere to change whether or not you need to press the function key.
June 20, 2012 8:19:49 AM

Thank you very much. It really worked! I don't know how to thank you! :) 

sam_fisher said:
I don't have a Dell (got a HP), but if I go into the BIOS there is an option in there somewhere to change whether or not you need to press the function key.

!