Sign in with
Sign up | Sign in
Your question

Nintendo Vs. ROM issues.

Last response: in Video Games
Share
Anonymous
March 30, 2005 6:00:32 PM

Archived from groups: rec.games.video.arcade.collecting (More info?)

I just picked up a vs. board that has Super Mario Bros and Excite Bike
installed on it for my Vs. cab (red tent). I installed the board and
turned on the game and all I am getting on both sides are blank
screens. I know there is power getting to the board, but is the board
bad?? I have a board with Vs. Golf on both sides, should I try that
board too??

If I had ROM errors wouldn't the system power up and show something on
the screen??

I'm not sure what to do next.

More about : nintendo rom issues

March 31, 2005 7:37:12 PM

Archived from groups: rec.games.video.arcade.collecting (More info?)

The VS boards seem a bit touchy to me. You should try re-seating the ROMs
and even make sure that the DIP switches are all set correctly.

Super Mario Bros actually uses both its CPU and the other (in this case,
Excite Bike) CPU. So, if there's something wrong with Excite Bike, then I
bet that both wouldn't work.

Also, Super Mario Bros must be installed on the correct side. I don't
recall offhand which side of the PCB that is, but I know it's the left
monitor on a stand-up VS machine.

Good luck.

Ed


"clanggedin" <arcade30@gmail.com> wrote in message
news:1112220032.019273.175810@l41g2000cwc.googlegroups.com...
>I just picked up a vs. board that has Super Mario Bros and Excite Bike
> installed on it for my Vs. cab (red tent). I installed the board and
> turned on the game and all I am getting on both sides are blank
> screens. I know there is power getting to the board, but is the board
> bad?? I have a board with Vs. Golf on both sides, should I try that
> board too??
>
> If I had ROM errors wouldn't the system power up and show something on
> the screen??
>
> I'm not sure what to do next.
>
!