Sign in with
Sign up | Sign in
Your question

File Downlod Box Gone

Last response: in Windows XP
Share
Anonymous
April 21, 2005 4:12:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am looking for a way to restore the file download box for .csv files in IE.
I mean the one that is turned off when you 'untick' the "always ask before
opening this type of file" box. I have looked through a lot of web sites that
say to go to Explorer, Tools, FOlder Options, File Types, select .csv and
then tick the Advanced tab, but none of these options help the issue (all
csv's now open in Excel instead of giving the option to Run or Save).

Any help will be most appreciated.

More about : file downlod box

Anonymous
April 21, 2005 1:49:36 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

My Computer, Tools menu, Options, File Types, highlight the filetype, click Advanced. Put a check in "Confirm open after download"

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Shaun McLoughlin" <Shaun McLoughlin@discussions.microsoft.com> wrote in message
news:3A18656D-1994-43B6-976A-DAE9E96C7DFA@microsoft.com...
>I am looking for a way to restore the file download box for .csv files in IE.
> I mean the one that is turned off when you 'untick' the "always ask before
> opening this type of file" box. I have looked through a lot of web sites that
> say to go to Explorer, Tools, FOlder Options, File Types, select .csv and
> then tick the Advanced tab, but none of these options help the issue (all
> csv's now open in Excel instead of giving the option to Run or Save).
>
> Any help will be most appreciated.
Anonymous
April 22, 2005 3:39:04 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thankyou for your reply Mark, but as i mentioned in my original post this has
allready been suggested to us, but it makes no difference. We can repeat this
on 3 mahcine running XP SP2. Any furhter information would be appreciated.

Thank you,
Shaun

"Mark L. Ferguson" wrote:

> My Computer, Tools menu, Options, File Types, highlight the filetype, click Advanced. Put a check in "Confirm open after download"
>
> --
>
> Mark L. Ferguson (NOT an MS-MVP)
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
> ..
> "Shaun McLoughlin" <Shaun McLoughlin@discussions.microsoft.com> wrote in message
> news:3A18656D-1994-43B6-976A-DAE9E96C7DFA@microsoft.com...
> >I am looking for a way to restore the file download box for .csv files in IE.
> > I mean the one that is turned off when you 'untick' the "always ask before
> > opening this type of file" box. I have looked through a lot of web sites that
> > say to go to Explorer, Tools, FOlder Options, File Types, select .csv and
> > then tick the Advanced tab, but none of these options help the issue (all
> > csv's now open in Excel instead of giving the option to Run or Save).
> >
> > Any help will be most appreciated.
>
>
>
!