Sign in with
Sign up | Sign in
Your question

Guest account issue

Tags:
  • Internet Connectivity
  • Dial Up Connection
  • Windows XP
Last response: in Windows XP
Share
April 21, 2005 12:35:44 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Can anyone tell me how to allow dial-up internet connectivity on the
XP "Guest account?

I've been having some issues with a new system hooking up to the
internet without control on an individual "user" level XP Home version
account. None of the other accounts (user or administrative)display
this lack of control on the dial-up connection. Since the system is
new and in the process of set-up, I decided to just delete the user
account and start over. The intent is to allow visitor access, so I
tried opening the "Guest" account and was reminded of a familiar
problem I had run into as I set up another computer a couple of years
ago. I can't get internet access available to the Guest account. I
found the following text in the help file:
"The guest account is intended for use by someone who has no user
account on the computer. There is no password for the guest account,
so the user can log on quickly to check e-mail or browse the
Internet."
Both times I have tried to set up the Guest account I have not been
able to get it to recognize the existing system dial-up internet
connection. In the administrative account I have set up on the
machine, I have found no indication in networking or internet options
that allow the Guest account permission to access the connection. The
help file leads me in circles. The solution seems to be a "user"
level account labeled "Visitor". That's what I did successfully on
the older XP computer in the past. But trying that method on the
current system takes me right back to the uncontrolled dial-up issue.
Can anyone tell me how to allow dial-up internet connectivity on the
XP "Guest account?

More about : guest account issue

Anonymous
April 23, 2005 2:55:54 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It is expected behavior, and by design that the real Guest account cannot OPEN an internet connection, though it can USE an open
one. Create an account named "MyGuest" or whatever, and set a blank password on it.

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Mark" <scanner1@email.com> wrote in message news:21bf61d58p0ort9i4i1qm0uhtvt2uf3d0p@4ax.com...
> Can anyone tell me how to allow dial-up internet connectivity on the
> XP "Guest account?
>
> I've been having some issues with a new system hooking up to the
> internet without control on an individual "user" level XP Home version
> account. None of the other accounts (user or administrative)display
> this lack of control on the dial-up connection. Since the system is
> new and in the process of set-up, I decided to just delete the user
> account and start over. The intent is to allow visitor access, so I
> tried opening the "Guest" account and was reminded of a familiar
> problem I had run into as I set up another computer a couple of years
> ago. I can't get internet access available to the Guest account. I
> found the following text in the help file:
> "The guest account is intended for use by someone who has no user
> account on the computer. There is no password for the guest account,
> so the user can log on quickly to check e-mail or browse the
> Internet."
> Both times I have tried to set up the Guest account I have not been
> able to get it to recognize the existing system dial-up internet
> connection. In the administrative account I have set up on the
> machine, I have found no indication in networking or internet options
> that allow the Guest account permission to access the connection. The
> help file leads me in circles. The solution seems to be a "user"
> level account labeled "Visitor". That's what I did successfully on
> the older XP computer in the past. But trying that method on the
> current system takes me right back to the uncontrolled dial-up issue.
> Can anyone tell me how to allow dial-up internet connectivity on the
> XP "Guest account?
>
April 26, 2005 7:21:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I finally figured this out with some help from Chuck at the
windowsxp.help_and_support news group. He pointed me to a couple of
great freeware system tools called "Filemon" and "Process Explorer".
It turned out to be the Google task bar search tool I had installed,
but forgot to configure the settings properly on the new computer
account and subsequent test accounts. Settings on the Google tool had
been properly tweeked on the other computer accounts, but I had
forgotten to do it on the "visitor" account that was set up for
friends to access the web, etc. Once I unchecked the search window
option on that Google tool, the uncontrolled dial-up connection
problem went away.


On Sat, 23 Apr 2005 10:55:54 -0500, "Mark L. Ferguson"
<marfer_mvpREMOVE@hotmail.com> wrote:

>It is expected behavior, and by design that the real Guest account cannot OPEN an internet connection, though it can USE an open
>one. Create an account named "MyGuest" or whatever, and set a blank password on it.
!