Wireless -G Kit MN820

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I don't have trouble before but now, when IU set up for my Wireless notebook
adapter, It asking me put the floppy that saved the WEP or type it on the box
that require the WEP, I did exactly but another message said: "Unable to
connect the selected network. To connect an available network, click OK and
enter a settings required." I did it many time but it still not work. if I
click cancel it said all setting specify will be lost, SO what I have to do ?
4 answers Last reply
More about wireless mn820
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Make sure your wireless adapter is on the same channel as your base station,
    and also using the same Workgroup name. If you're on Windows XP, networking
    is made really simple if you go into Control Panel/Administrative
    Tools/Services and make sure Wireless Zero Configuration (way down at the
    bottom) is turned on before configuring the adapter..
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Kevin Nguyen" <Kevin Nguyen@discussions.microsoft.com> wrote in message
    news:C004F829-F702-4B45-967E-0537682624B1@microsoft.com...
    >I don't have trouble before but now, when IU set up for my Wireless
    >notebook
    > adapter, It asking me put the floppy that saved the WEP or type it on the
    > box
    > that require the WEP, I did exactly but another message said: "Unable to
    > connect the selected network. To connect an available network, click OK
    > and
    > enter a settings required." I did it many time but it still not work. if I
    > click cancel it said all setting specify will be lost, SO what I have to
    > do ?
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I followed what you help me, and also try it again, but it still not happend,
    it's keep asking me enter the WEP although I type exactly those WEP even put
    the floppy in. What I have to do next as you think ?

    "Chris H." wrote:

    > Make sure your wireless adapter is on the same channel as your base station,
    > and also using the same Workgroup name. If you're on Windows XP, networking
    > is made really simple if you go into Control Panel/Administrative
    > Tools/Services and make sure Wireless Zero Configuration (way down at the
    > bottom) is turned on before configuring the adapter..
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Kevin Nguyen" <Kevin Nguyen@discussions.microsoft.com> wrote in message
    > news:C004F829-F702-4B45-967E-0537682624B1@microsoft.com...
    > >I don't have trouble before but now, when IU set up for my Wireless
    > >notebook
    > > adapter, It asking me put the floppy that saved the WEP or type it on the
    > > box
    > > that require the WEP, I did exactly but another message said: "Unable to
    > > connect the selected network. To connect an available network, click OK
    > > and
    > > enter a settings required." I did it many time but it still not work. if I
    > > click cancel it said all setting specify will be lost, SO what I have to
    > > do ?
    >
    >
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Okay, humor me for a second here, please. Go to the machine which is
    connected to the Base Station, then:

    1. Start the Base Station Management tool.
    2. Click Wireless, and then click Setup Wireless Security .
    3. Write down the WEP key. Make sure to write down all 26 numbers and
    letters. The key box that is provided only shows 25 digits, so make sure
    you're getting all 26.

    Now, on the machine you're attempting to install the MN-820 on Add the WEP
    key when you run the Setup wizard for the wireless network adapter, OR
    manually add the key by:
    1. Start the Microsoft Broadband Network tool.
    2. On the Tools menu, click Computer Settings.
    3. Click Wireless Security.
    4. Set the encryption strength that you want to use, and then type the WEP
    key.
    5. Click Apply, and then click OK your way out.

    Restart your system and see if it doesn't connect properly.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Kevin Nguyen" <KevinNguyen@discussions.microsoft.com> wrote in message
    news:FDDB4C17-D292-4E13-BB3D-E5C24C75E79A@microsoft.com...
    >I followed what you help me, and also try it again, but it still not
    >happend,
    > it's keep asking me enter the WEP although I type exactly those WEP even
    > put
    > the floppy in. What I have to do next as you think ?
    >
    > "Chris H." wrote:
    >
    >> Make sure your wireless adapter is on the same channel as your base
    >> station,
    >> and also using the same Workgroup name. If you're on Windows XP,
    >> networking
    >> is made really simple if you go into Control Panel/Administrative
    >> Tools/Services and make sure Wireless Zero Configuration (way down at the
    >> bottom) is turned on before configuring the adapter..
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Kevin Nguyen" <Kevin Nguyen@discussions.microsoft.com> wrote in message
    >> news:C004F829-F702-4B45-967E-0537682624B1@microsoft.com...
    >> >I don't have trouble before but now, when IU set up for my Wireless
    >> >notebook
    >> > adapter, It asking me put the floppy that saved the WEP or type it on
    >> > the
    >> > box
    >> > that require the WEP, I did exactly but another message said: "Unable
    >> > to
    >> > connect the selected network. To connect an available network, click OK
    >> > and
    >> > enter a settings required." I did it many time but it still not work.
    >> > if I
    >> > click cancel it said all setting specify will be lost, SO what I have
    >> > to
    >> > do ?
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I'd suggest you copy and paste the encyrption key of your choosing to a txt
    file
    Save to a floppy disk (or USB key)

    Open the txt file on the other computer, and copy and paste it

    Short of inability to select the whole encyrption key, I'd trust copying and
    pasting a whole lot more than you reading and then typing the key (no
    offence of course).

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "Chris H." <winxpnews@hotmail.com> wrote in message
    news:uGekMQajFHA.1428@TK2MSFTNGP10.phx.gbl...
    > Okay, humor me for a second here, please. Go to the machine which is
    > connected to the Base Station, then:
    >
    > 1. Start the Base Station Management tool.
    > 2. Click Wireless, and then click Setup Wireless Security .
    > 3. Write down the WEP key. Make sure to write down all 26 numbers and
    > letters. The key box that is provided only shows 25 digits, so make sure
    > you're getting all 26.
    >
    > Now, on the machine you're attempting to install the MN-820 on Add the WEP
    > key when you run the Setup wizard for the wireless network adapter, OR
    > manually add the key by:
    > 1. Start the Microsoft Broadband Network tool.
    > 2. On the Tools menu, click Computer Settings.
    > 3. Click Wireless Security.
    > 4. Set the encryption strength that you want to use, and then type the WEP
    > key.
    > 5. Click Apply, and then click OK your way out.
    >
    > Restart your system and see if it doesn't connect properly.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    >
    > "Kevin Nguyen" <KevinNguyen@discussions.microsoft.com> wrote in message
    > news:FDDB4C17-D292-4E13-BB3D-E5C24C75E79A@microsoft.com...
    >>I followed what you help me, and also try it again, but it still not
    >>happend,
    >> it's keep asking me enter the WEP although I type exactly those WEP even
    >> put
    >> the floppy in. What I have to do next as you think ?
    >>
    >> "Chris H." wrote:
    >>
    >>> Make sure your wireless adapter is on the same channel as your base
    >>> station,
    >>> and also using the same Workgroup name. If you're on Windows XP,
    >>> networking
    >>> is made really simple if you go into Control Panel/Administrative
    >>> Tools/Services and make sure Wireless Zero Configuration (way down at
    >>> the
    >>> bottom) is turned on before configuring the adapter..
    >>> --
    >>> Chris H.
    >>> Microsoft Windows MVP/Tablet PC
    >>> Tablet Creations - http://nicecreations.us/
    >>> Associate Expert
    >>> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>>
    >>>
    >>> "Kevin Nguyen" <Kevin Nguyen@discussions.microsoft.com> wrote in message
    >>> news:C004F829-F702-4B45-967E-0537682624B1@microsoft.com...
    >>> >I don't have trouble before but now, when IU set up for my Wireless
    >>> >notebook
    >>> > adapter, It asking me put the floppy that saved the WEP or type it on
    >>> > the
    >>> > box
    >>> > that require the WEP, I did exactly but another message said: "Unable
    >>> > to
    >>> > connect the selected network. To connect an available network, click
    >>> > OK
    >>> > and
    >>> > enter a settings required." I did it many time but it still not work.
    >>> > if I
    >>> > click cancel it said all setting specify will be lost, SO what I have
    >>> > to
    >>> > do ?
    >>>
    >>>
    >>>
    >
    >
Ask a new question

Read More

Routers Wireless Connection Networking