Sign in with
Sign up | Sign in
Your question

Plug and Play Problem

Last response: in Windows XP
Share
April 21, 2005 9:27:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

My Dell Inspiron 8200 running XP Professional with SP-2 no longer detects my
Nikon CoolPix camera when I connect it via USB to download pictures. My
wife's identical laptop detects the camera and downloads pictures just fine.
Any ideas about what the problem and solution might be?

More about : plug play problem

Anonymous
April 22, 2005 5:04:54 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You could try disconnecting All USB devices. Then rt clicking
MyComputer>select Properties>Hardware>Device Manager>USB Controllers. Rt
click on each
one and choose Uninstall. Restart and let XP reinstall them. Reconnect
the Devices


"Boone" <Boone@discussions.microsoft.com> wrote in message
news:5E4AEC00-3274-4EBC-8018-EFB2E306EF62@microsoft.com...
> My Dell Inspiron 8200 running XP Professional with SP-2 no longer detects
> my
> Nikon CoolPix camera when I connect it via USB to download pictures. My
> wife's identical laptop detects the camera and downloads pictures just
> fine.
> Any ideas about what the problem and solution might be?
April 22, 2005 5:04:55 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks for the suggestion. I gave it a try, but the computer still doesn't
detect the camera. All other devices reinstalled without a problem. Any
other ideas?

"Rich Barry" wrote:

> You could try disconnecting All USB devices. Then rt clicking
> MyComputer>select Properties>Hardware>Device Manager>USB Controllers. Rt
> click on each
> one and choose Uninstall. Restart and let XP reinstall them. Reconnect
> the Devices
>
>
> "Boone" <Boone@discussions.microsoft.com> wrote in message
> news:5E4AEC00-3274-4EBC-8018-EFB2E306EF62@microsoft.com...
> > My Dell Inspiron 8200 running XP Professional with SP-2 no longer detects
> > my
> > Nikon CoolPix camera when I connect it via USB to download pictures. My
> > wife's identical laptop detects the camera and downloads pictures just
> > fine.
> > Any ideas about what the problem and solution might be?
>
>
>
Anonymous
April 23, 2005 1:31:05 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Did the Nikon come with a Installation CD or Floppy with USB driver on
it? If yes, try reinstalling it.
"Boone" <Boone@discussions.microsoft.com> wrote in message
news:5E4AEC00-3274-4EBC-8018-EFB2E306EF62@microsoft.com...
> My Dell Inspiron 8200 running XP Professional with SP-2 no longer detects
> my
> Nikon CoolPix camera when I connect it via USB to download pictures. My
> wife's identical laptop detects the camera and downloads pictures just
> fine.
> Any ideas about what the problem and solution might be?
!