Sign in with
Sign up | Sign in
Your question

Dialup Issues Outlook 2003

Last response: in Windows XP
Share
April 22, 2005 8:24:11 PM

Archived from groups: microsoft.public.outlook,microsoft.public.windowsxp.help_and_support (More info?)

Hi

I am a resident of the UK and have a USB DSL modem providing me with
broadband access.

I have a brand new PC running Win XP SP2 and Office XP Pro 2003.

When opening my IE6 the dialup box pops up and it connects, i.e. "On
demand", and remains connected until offering me the auto disconnect
feature. This is how I like it.

However, if I open Outlook 2003 it does not dial on demand. I have to
firstly hit send/receive and then a dialogue box pops up offerering me the
option to "dial" etc. It then disconnects as soon as it's sent/received.

I have not (and don't want to ) downloaded any auto-configuration software
from BT Yahoo (ISP), and have configured it exactly as I was told to by
them.

All my other programs dial on demand, without the need to even hit "dial".

Any ideas on how to improve this?

Many thanks.

Nik.
April 23, 2005 1:12:06 AM

Archived from groups: microsoft.public.outlook,microsoft.public.windowsxp.help_and_support (More info?)

You need to set the mail/connection options in OL
i.e. When to send/check for mail, polling interval. Do NOT set for less than
10 mins.
PS In IE whats the point of using 'dial up' since you are on broadband it
wont disconnect anyway.?


"Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
news:D 4b8fb$rhd$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
> Hi
>
> I am a resident of the UK and have a USB DSL modem providing me with
> broadband access.
>
> I have a brand new PC running Win XP SP2 and Office XP Pro 2003.
>
> When opening my IE6 the dialup box pops up and it connects, i.e. "On
> demand", and remains connected until offering me the auto disconnect
> feature. This is how I like it.
>
> However, if I open Outlook 2003 it does not dial on demand. I have to
> firstly hit send/receive and then a dialogue box pops up offerering me the
> option to "dial" etc. It then disconnects as soon as it's sent/received.
>
> I have not (and don't want to ) downloaded any auto-configuration software
> from BT Yahoo (ISP), and have configured it exactly as I was told to by
> them.
>
> All my other programs dial on demand, without the need to even hit "dial".
>
> Any ideas on how to improve this?
>
> Many thanks.
>
> Nik.
>
>
April 23, 2005 1:12:07 AM

Archived from groups: microsoft.public.outlook,microsoft.public.windowsxp.help_and_support (More info?)

I have set the options in outlook. The point is I'm not connected with a
router via RJ45 cable. I'm on a USB modem and, as such, it still needs to
"dial" and check username/password.

I can simply right click on the two green flickering screens in my tray, and
choose disconnect and I'm offline.

Any other ideas?

Thanks.

Nik.

"DL" <dl@spoofmail> wrote in message
news:eElY$d3RFHA.1348@TK2MSFTNGP15.phx.gbl...
> You need to set the mail/connection options in OL
> i.e. When to send/check for mail, polling interval. Do NOT set for less
> than
> 10 mins.
> PS In IE whats the point of using 'dial up' since you are on broadband it
> wont disconnect anyway.?
>
>
> "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
> news:D 4b8fb$rhd$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>> Hi
>>
>> I am a resident of the UK and have a USB DSL modem providing me with
>> broadband access.
>>
>> I have a brand new PC running Win XP SP2 and Office XP Pro 2003.
>>
>> When opening my IE6 the dialup box pops up and it connects, i.e. "On
>> demand", and remains connected until offering me the auto disconnect
>> feature. This is how I like it.
>>
>> However, if I open Outlook 2003 it does not dial on demand. I have to
>> firstly hit send/receive and then a dialogue box pops up offerering me
>> the
>> option to "dial" etc. It then disconnects as soon as it's sent/received.
>>
>> I have not (and don't want to ) downloaded any auto-configuration
>> software
>> from BT Yahoo (ISP), and have configured it exactly as I was told to by
>> them.
>>
>> All my other programs dial on demand, without the need to even hit
>> "dial".
>>
>> Any ideas on how to improve this?
>>
>> Many thanks.
>>
>> Nik.
>>
>>
>
>
Related resources
April 23, 2005 4:29:23 AM

Archived from groups: microsoft.public.outlook,microsoft.public.windowsxp.help_and_support (More info?)

If you've set the options OL should send/receive as set.
It is important not to set the polling for less than 10 mins.
You've also checked the OL Account settings?
When you start OL it may take a few secs before it connects

"Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
news:D 4bn9k$3hn$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
> I have set the options in outlook. The point is I'm not connected with a
> router via RJ45 cable. I'm on a USB modem and, as such, it still needs to
> "dial" and check username/password.
>
> I can simply right click on the two green flickering screens in my tray,
and
> choose disconnect and I'm offline.
>
> Any other ideas?
>
> Thanks.
>
> Nik.
>
> "DL" <dl@spoofmail> wrote in message
> news:eElY$d3RFHA.1348@TK2MSFTNGP15.phx.gbl...
> > You need to set the mail/connection options in OL
> > i.e. When to send/check for mail, polling interval. Do NOT set for less
> > than
> > 10 mins.
> > PS In IE whats the point of using 'dial up' since you are on broadband
it
> > wont disconnect anyway.?
> >
> >
> > "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
> > news:D 4b8fb$rhd$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
> >> Hi
> >>
> >> I am a resident of the UK and have a USB DSL modem providing me with
> >> broadband access.
> >>
> >> I have a brand new PC running Win XP SP2 and Office XP Pro 2003.
> >>
> >> When opening my IE6 the dialup box pops up and it connects, i.e. "On
> >> demand", and remains connected until offering me the auto disconnect
> >> feature. This is how I like it.
> >>
> >> However, if I open Outlook 2003 it does not dial on demand. I have to
> >> firstly hit send/receive and then a dialogue box pops up offerering me
> >> the
> >> option to "dial" etc. It then disconnects as soon as it's
sent/received.
> >>
> >> I have not (and don't want to ) downloaded any auto-configuration
> >> software
> >> from BT Yahoo (ISP), and have configured it exactly as I was told to by
> >> them.
> >>
> >> All my other programs dial on demand, without the need to even hit
> >> "dial".
> >>
> >> Any ideas on how to improve this?
> >>
> >> Many thanks.
> >>
> >> Nik.
> >>
> >>
> >
> >
>
>
April 23, 2005 11:27:01 AM

Archived from groups: microsoft.public.outlook,microsoft.public.windowsxp.help_and_support (More info?)

I have the polling set to 10mins. I have tried all options on the Mail Setup
tab, and the "best" I can get is the "dialup" box appearing upon first
opening outlook. I then have to click "dial" and then it sends/recieves,
then it disconnects. I do not have the "hang up after a background
send/receive" box checked.

I can't beleive no-one else has this issue. It's a brand new PC, with the
most popular modem and ISP in the UK, running a Microsoft product.
Everything else just connects on demand, and stays connected. Weird!

Thanks again. Any more ideas??

Nik.

"DL" <dl@spoofmail> wrote in message
news:%238tTeM5RFHA.3788@tk2msftngp13.phx.gbl...
> If you've set the options OL should send/receive as set.
> It is important not to set the polling for less than 10 mins.
> You've also checked the OL Account settings?
> When you start OL it may take a few secs before it connects
>
> "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
> news:D 4bn9k$3hn$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>> I have set the options in outlook. The point is I'm not connected with a
>> router via RJ45 cable. I'm on a USB modem and, as such, it still needs to
>> "dial" and check username/password.
>>
>> I can simply right click on the two green flickering screens in my tray,
> and
>> choose disconnect and I'm offline.
>>
>> Any other ideas?
>>
>> Thanks.
>>
>> Nik.
>>
>> "DL" <dl@spoofmail> wrote in message
>> news:eElY$d3RFHA.1348@TK2MSFTNGP15.phx.gbl...
>> > You need to set the mail/connection options in OL
>> > i.e. When to send/check for mail, polling interval. Do NOT set for less
>> > than
>> > 10 mins.
>> > PS In IE whats the point of using 'dial up' since you are on broadband
> it
>> > wont disconnect anyway.?
>> >
>> >
>> > "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
>> > news:D 4b8fb$rhd$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>> >> Hi
>> >>
>> >> I am a resident of the UK and have a USB DSL modem providing me with
>> >> broadband access.
>> >>
>> >> I have a brand new PC running Win XP SP2 and Office XP Pro 2003.
>> >>
>> >> When opening my IE6 the dialup box pops up and it connects, i.e. "On
>> >> demand", and remains connected until offering me the auto disconnect
>> >> feature. This is how I like it.
>> >>
>> >> However, if I open Outlook 2003 it does not dial on demand. I have to
>> >> firstly hit send/receive and then a dialogue box pops up offerering me
>> >> the
>> >> option to "dial" etc. It then disconnects as soon as it's
> sent/received.
>> >>
>> >> I have not (and don't want to ) downloaded any auto-configuration
>> >> software
>> >> from BT Yahoo (ISP), and have configured it exactly as I was told to
>> >> by
>> >> them.
>> >>
>> >> All my other programs dial on demand, without the need to even hit
>> >> "dial".
>> >>
>> >> Any ideas on how to improve this?
>> >>
>> >> Many thanks.
>> >>
>> >> Nik.
>> >>
>> >>
>> >
>> >
>>
>>
>
>
Anonymous
April 23, 2005 11:27:02 AM

Archived from groups: microsoft.public.outlook,microsoft.public.windowsxp.help_and_support (More info?)

You have not provided enough information. Specify your mail account type and
the connection type you set for it.
--
Russ Valentine
[MVP-Outlook]
"Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
news:D 4ctc5$lvv$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
>I have the polling set to 10mins. I have tried all options on the Mail
>Setup
> tab, and the "best" I can get is the "dialup" box appearing upon first
> opening outlook. I then have to click "dial" and then it sends/recieves,
> then it disconnects. I do not have the "hang up after a background
> send/receive" box checked.
>
> I can't beleive no-one else has this issue. It's a brand new PC, with the
> most popular modem and ISP in the UK, running a Microsoft product.
> Everything else just connects on demand, and stays connected. Weird!
>
> Thanks again. Any more ideas??
>
> Nik.
>
> "DL" <dl@spoofmail> wrote in message
> news:%238tTeM5RFHA.3788@tk2msftngp13.phx.gbl...
>> If you've set the options OL should send/receive as set.
>> It is important not to set the polling for less than 10 mins.
>> You've also checked the OL Account settings?
>> When you start OL it may take a few secs before it connects
>>
>> "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
>> news:D 4bn9k$3hn$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>> I have set the options in outlook. The point is I'm not connected with a
>>> router via RJ45 cable. I'm on a USB modem and, as such, it still needs
>>> to
>>> "dial" and check username/password.
>>>
>>> I can simply right click on the two green flickering screens in my tray,
>> and
>>> choose disconnect and I'm offline.
>>>
>>> Any other ideas?
>>>
>>> Thanks.
>>>
>>> Nik.
>>>
>>> "DL" <dl@spoofmail> wrote in message
>>> news:eElY$d3RFHA.1348@TK2MSFTNGP15.phx.gbl...
>>> > You need to set the mail/connection options in OL
>>> > i.e. When to send/check for mail, polling interval. Do NOT set for
>>> > less
>>> > than
>>> > 10 mins.
>>> > PS In IE whats the point of using 'dial up' since you are on broadband
>> it
>>> > wont disconnect anyway.?
>>> >
>>> >
>>> > "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
>>> > news:D 4b8fb$rhd$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>> >> Hi
>>> >>
>>> >> I am a resident of the UK and have a USB DSL modem providing me with
>>> >> broadband access.
>>> >>
>>> >> I have a brand new PC running Win XP SP2 and Office XP Pro 2003.
>>> >>
>>> >> When opening my IE6 the dialup box pops up and it connects, i.e. "On
>>> >> demand", and remains connected until offering me the auto disconnect
>>> >> feature. This is how I like it.
>>> >>
>>> >> However, if I open Outlook 2003 it does not dial on demand. I have to
>>> >> firstly hit send/receive and then a dialogue box pops up offerering
>>> >> me
>>> >> the
>>> >> option to "dial" etc. It then disconnects as soon as it's
>> sent/received.
>>> >>
>>> >> I have not (and don't want to ) downloaded any auto-configuration
>>> >> software
>>> >> from BT Yahoo (ISP), and have configured it exactly as I was told to
>>> >> by
>>> >> them.
>>> >>
>>> >> All my other programs dial on demand, without the need to even hit
>>> >> "dial".
>>> >>
>>> >> Any ideas on how to improve this?
>>> >>
>>> >> Many thanks.
>>> >>
>>> >> Nik.
>>> >>
>>> >>
>>> >
>>> >
>>>
>>>
>>
>>
>
>
>
April 23, 2005 2:23:08 PM

Archived from groups: microsoft.public.outlook,microsoft.public.windowsxp.help_and_support (More info?)

Did you also check, in OL, the individual Email Account settings/options?
I used a usb modem,initially, and dont recall any problems in OL - I'm in UK


"Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
news:D 4ctc5$lvv$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
> I have the polling set to 10mins. I have tried all options on the Mail
Setup
> tab, and the "best" I can get is the "dialup" box appearing upon first
> opening outlook. I then have to click "dial" and then it sends/recieves,
> then it disconnects. I do not have the "hang up after a background
> send/receive" box checked.
>
> I can't beleive no-one else has this issue. It's a brand new PC, with the
> most popular modem and ISP in the UK, running a Microsoft product.
> Everything else just connects on demand, and stays connected. Weird!
>
> Thanks again. Any more ideas??
>
> Nik.
>
> "DL" <dl@spoofmail> wrote in message
> news:%238tTeM5RFHA.3788@tk2msftngp13.phx.gbl...
> > If you've set the options OL should send/receive as set.
> > It is important not to set the polling for less than 10 mins.
> > You've also checked the OL Account settings?
> > When you start OL it may take a few secs before it connects
> >
> > "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
> > news:D 4bn9k$3hn$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
> >> I have set the options in outlook. The point is I'm not connected with
a
> >> router via RJ45 cable. I'm on a USB modem and, as such, it still needs
to
> >> "dial" and check username/password.
> >>
> >> I can simply right click on the two green flickering screens in my
tray,
> > and
> >> choose disconnect and I'm offline.
> >>
> >> Any other ideas?
> >>
> >> Thanks.
> >>
> >> Nik.
> >>
> >> "DL" <dl@spoofmail> wrote in message
> >> news:eElY$d3RFHA.1348@TK2MSFTNGP15.phx.gbl...
> >> > You need to set the mail/connection options in OL
> >> > i.e. When to send/check for mail, polling interval. Do NOT set for
less
> >> > than
> >> > 10 mins.
> >> > PS In IE whats the point of using 'dial up' since you are on
broadband
> > it
> >> > wont disconnect anyway.?
> >> >
> >> >
> >> > "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
> >> > news:D 4b8fb$rhd$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
> >> >> Hi
> >> >>
> >> >> I am a resident of the UK and have a USB DSL modem providing me with
> >> >> broadband access.
> >> >>
> >> >> I have a brand new PC running Win XP SP2 and Office XP Pro 2003.
> >> >>
> >> >> When opening my IE6 the dialup box pops up and it connects, i.e. "On
> >> >> demand", and remains connected until offering me the auto disconnect
> >> >> feature. This is how I like it.
> >> >>
> >> >> However, if I open Outlook 2003 it does not dial on demand. I have
to
> >> >> firstly hit send/receive and then a dialogue box pops up offerering
me
> >> >> the
> >> >> option to "dial" etc. It then disconnects as soon as it's
> > sent/received.
> >> >>
> >> >> I have not (and don't want to ) downloaded any auto-configuration
> >> >> software
> >> >> from BT Yahoo (ISP), and have configured it exactly as I was told to
> >> >> by
> >> >> them.
> >> >>
> >> >> All my other programs dial on demand, without the need to even hit
> >> >> "dial".
> >> >>
> >> >> Any ideas on how to improve this?
> >> >>
> >> >> Many thanks.
> >> >>
> >> >> Nik.
> >> >>
> >> >>
> >> >
> >> >
> >>
> >>
> >
> >
>
>
>
April 23, 2005 7:35:00 PM

Archived from groups: microsoft.public.outlook,microsoft.public.windowsxp.help_and_support (More info?)

Mail account type POP3, connection type is DSL via USB modem, PC considers
it as dialup (Does a verify password etc on connection), but it is 2.2mbps
DSL.

Thanks.

"Russ Valentine [MVP-Outlook]" <russval@gmail.com> wrote in message
news:%23N6ybJ$RFHA.2136@TK2MSFTNGP14.phx.gbl...
> You have not provided enough information. Specify your mail account type
> and the connection type you set for it.
> --
> Russ Valentine
> [MVP-Outlook]
> "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
> news:D 4ctc5$lvv$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
>>I have the polling set to 10mins. I have tried all options on the Mail
>>Setup
>> tab, and the "best" I can get is the "dialup" box appearing upon first
>> opening outlook. I then have to click "dial" and then it sends/recieves,
>> then it disconnects. I do not have the "hang up after a background
>> send/receive" box checked.
>>
>> I can't beleive no-one else has this issue. It's a brand new PC, with the
>> most popular modem and ISP in the UK, running a Microsoft product.
>> Everything else just connects on demand, and stays connected. Weird!
>>
>> Thanks again. Any more ideas??
>>
>> Nik.
>>
>> "DL" <dl@spoofmail> wrote in message
>> news:%238tTeM5RFHA.3788@tk2msftngp13.phx.gbl...
>>> If you've set the options OL should send/receive as set.
>>> It is important not to set the polling for less than 10 mins.
>>> You've also checked the OL Account settings?
>>> When you start OL it may take a few secs before it connects
>>>
>>> "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
>>> news:D 4bn9k$3hn$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>>> I have set the options in outlook. The point is I'm not connected with
>>>> a
>>>> router via RJ45 cable. I'm on a USB modem and, as such, it still needs
>>>> to
>>>> "dial" and check username/password.
>>>>
>>>> I can simply right click on the two green flickering screens in my
>>>> tray,
>>> and
>>>> choose disconnect and I'm offline.
>>>>
>>>> Any other ideas?
>>>>
>>>> Thanks.
>>>>
>>>> Nik.
>>>>
>>>> "DL" <dl@spoofmail> wrote in message
>>>> news:eElY$d3RFHA.1348@TK2MSFTNGP15.phx.gbl...
>>>> > You need to set the mail/connection options in OL
>>>> > i.e. When to send/check for mail, polling interval. Do NOT set for
>>>> > less
>>>> > than
>>>> > 10 mins.
>>>> > PS In IE whats the point of using 'dial up' since you are on
>>>> > broadband
>>> it
>>>> > wont disconnect anyway.?
>>>> >
>>>> >
>>>> > "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
>>>> > news:D 4b8fb$rhd$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>>> >> Hi
>>>> >>
>>>> >> I am a resident of the UK and have a USB DSL modem providing me with
>>>> >> broadband access.
>>>> >>
>>>> >> I have a brand new PC running Win XP SP2 and Office XP Pro 2003.
>>>> >>
>>>> >> When opening my IE6 the dialup box pops up and it connects, i.e. "On
>>>> >> demand", and remains connected until offering me the auto disconnect
>>>> >> feature. This is how I like it.
>>>> >>
>>>> >> However, if I open Outlook 2003 it does not dial on demand. I have
>>>> >> to
>>>> >> firstly hit send/receive and then a dialogue box pops up offerering
>>>> >> me
>>>> >> the
>>>> >> option to "dial" etc. It then disconnects as soon as it's
>>> sent/received.
>>>> >>
>>>> >> I have not (and don't want to ) downloaded any auto-configuration
>>>> >> software
>>>> >> from BT Yahoo (ISP), and have configured it exactly as I was told to
>>>> >> by
>>>> >> them.
>>>> >>
>>>> >> All my other programs dial on demand, without the need to even hit
>>>> >> "dial".
>>>> >>
>>>> >> Any ideas on how to improve this?
>>>> >>
>>>> >> Many thanks.
>>>> >>
>>>> >> Nik.
>>>> >>
>>>> >>
>>>> >
>>>> >
>>>>
>>>>
>>>
>>>
>>
>>
>>
>
>
Anonymous
April 23, 2005 7:35:01 PM

Archived from groups: microsoft.public.outlook,microsoft.public.windowsxp.help_and_support (More info?)

I asked you what connection type you set for the mail account. You already
told us what type of Internet Connection you use. That, however, tells us
nothing about how you configured the account since "DSL over USB" is not an
option.
--
Russ Valentine
[MVP-Outlook]
"Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
news:D 4dpv4$pod$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
> Mail account type POP3, connection type is DSL via USB modem, PC considers
> it as dialup (Does a verify password etc on connection), but it is 2.2mbps
> DSL.
>
> Thanks.
>
> "Russ Valentine [MVP-Outlook]" <russval@gmail.com> wrote in message
> news:%23N6ybJ$RFHA.2136@TK2MSFTNGP14.phx.gbl...
>> You have not provided enough information. Specify your mail account type
>> and the connection type you set for it.
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
>> news:D 4ctc5$lvv$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
>>>I have the polling set to 10mins. I have tried all options on the Mail
>>>Setup
>>> tab, and the "best" I can get is the "dialup" box appearing upon first
>>> opening outlook. I then have to click "dial" and then it sends/recieves,
>>> then it disconnects. I do not have the "hang up after a background
>>> send/receive" box checked.
>>>
>>> I can't beleive no-one else has this issue. It's a brand new PC, with
>>> the
>>> most popular modem and ISP in the UK, running a Microsoft product.
>>> Everything else just connects on demand, and stays connected. Weird!
>>>
>>> Thanks again. Any more ideas??
>>>
>>> Nik.
>>>
>>> "DL" <dl@spoofmail> wrote in message
>>> news:%238tTeM5RFHA.3788@tk2msftngp13.phx.gbl...
>>>> If you've set the options OL should send/receive as set.
>>>> It is important not to set the polling for less than 10 mins.
>>>> You've also checked the OL Account settings?
>>>> When you start OL it may take a few secs before it connects
>>>>
>>>> "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
>>>> news:D 4bn9k$3hn$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>>>> I have set the options in outlook. The point is I'm not connected with
>>>>> a
>>>>> router via RJ45 cable. I'm on a USB modem and, as such, it still needs
>>>>> to
>>>>> "dial" and check username/password.
>>>>>
>>>>> I can simply right click on the two green flickering screens in my
>>>>> tray,
>>>> and
>>>>> choose disconnect and I'm offline.
>>>>>
>>>>> Any other ideas?
>>>>>
>>>>> Thanks.
>>>>>
>>>>> Nik.
>>>>>
>>>>> "DL" <dl@spoofmail> wrote in message
>>>>> news:eElY$d3RFHA.1348@TK2MSFTNGP15.phx.gbl...
>>>>> > You need to set the mail/connection options in OL
>>>>> > i.e. When to send/check for mail, polling interval. Do NOT set for
>>>>> > less
>>>>> > than
>>>>> > 10 mins.
>>>>> > PS In IE whats the point of using 'dial up' since you are on
>>>>> > broadband
>>>> it
>>>>> > wont disconnect anyway.?
>>>>> >
>>>>> >
>>>>> > "Nik" <nik.walmsleySPAMKILL@btinternet.com> wrote in message
>>>>> > news:D 4b8fb$rhd$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>>>> >> Hi
>>>>> >>
>>>>> >> I am a resident of the UK and have a USB DSL modem providing me
>>>>> >> with
>>>>> >> broadband access.
>>>>> >>
>>>>> >> I have a brand new PC running Win XP SP2 and Office XP Pro 2003.
>>>>> >>
>>>>> >> When opening my IE6 the dialup box pops up and it connects, i.e.
>>>>> >> "On
>>>>> >> demand", and remains connected until offering me the auto
>>>>> >> disconnect
>>>>> >> feature. This is how I like it.
>>>>> >>
>>>>> >> However, if I open Outlook 2003 it does not dial on demand. I have
>>>>> >> to
>>>>> >> firstly hit send/receive and then a dialogue box pops up offerering
>>>>> >> me
>>>>> >> the
>>>>> >> option to "dial" etc. It then disconnects as soon as it's
>>>> sent/received.
>>>>> >>
>>>>> >> I have not (and don't want to ) downloaded any auto-configuration
>>>>> >> software
>>>>> >> from BT Yahoo (ISP), and have configured it exactly as I was told
>>>>> >> to
>>>>> >> by
>>>>> >> them.
>>>>> >>
>>>>> >> All my other programs dial on demand, without the need to even hit
>>>>> >> "dial".
>>>>> >>
>>>>> >> Any ideas on how to improve this?
>>>>> >>
>>>>> >> Many thanks.
>>>>> >>
>>>>> >> Nik.
>>>>> >>
>>>>> >>
>>>>> >
>>>>> >
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>
>
!