Sign in with
Sign up | Sign in
Your question

Lock up during Norton AV Config

Last response: in Windows XP
Share
Anonymous
April 22, 2005 5:01:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello! It's a long story... Bottom line I uninstalled Norton AV to attempt
to solve another problem and am now trying to reinstall. The re-install part
is fine. After my system reboots, I am asked to configure the program. I
choose the default (Do not notify other programs of status) and click Finish.
My machine thinks about it for about sixty seconds and then freezes.
Ctl-Alt-Delete doesn't do anything and the mouse does not move. Is this a
symantec problem or a Windows problem (Something I missed)?

Thanks for your help!

More about : lock norton config

April 22, 2005 6:54:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It probably didn't completely uninstall in the first place and you have a
corrupted registry entry under Norton, Symantec, Live Update or one of the
many registry entries created by Norton's application.

Easiest way is to get onto the telephone help line.

"drnate" wrote:

> Hello! It's a long story... Bottom line I uninstalled Norton AV to attempt
> to solve another problem and am now trying to reinstall. The re-install part
> is fine. After my system reboots, I am asked to configure the program. I
> choose the default (Do not notify other programs of status) and click Finish.
> My machine thinks about it for about sixty seconds and then freezes.
> Ctl-Alt-Delete doesn't do anything and the mouse does not move. Is this a
> symantec problem or a Windows problem (Something I missed)?
>
> Thanks for your help!
!