Sign in with
Sign up | Sign in
Your question

connects at work but not home?

Last response: in Networking
Share
Anonymous
a b D Laptop
July 29, 2005 7:16:02 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Firstly, I also posted this into the Group Policy and/or Active Directory
forums, as it might apply there too. The summary is that users' WinXP Pro
laptops work fine on our office network but not at home, whether they're
using dial-up or broadband.

Now here are the details: Initially these laptops belonged to an OU on our
W2K domain with other office PCs (which have static IPs) and the laptops
(using DHCP) were used successfully at their homes. Then I specified 2
internal DNS servers in the OU's GPO, and that's about when the laptops
started failing to connect at home. Cable-modem users were actually able to
ping IP addresses on the Internet, but not FQDNs. Convinced then it was
strictly a DNS issue, I removed the DNS servers from the laptops' Registries
(NameServer key under HKLM\software\policies\microsoft\WindowsNT\DNSclient)
and seemed to work on one laptop but, strangely, not the rest! So then I
moved these laptops into their own OU without any DNS servers set (since they
get DNS server settings via DHCP anyway), refreshed policy on DC and laptops,
but still didnt work! Now the cable-modem users can't even ping IP
addresses. I even removed one laptop from the OU altogether, refreshed, and
still doesnt work! Meanwhile, connectivity at work remains intact...

Other pertitent info: Users log into their laptops at home using the same
profile as at work (DC info apparently cached), but even logging in as
another profile (a local one) didnt work. Running ipconfig /all in either
profile shows FQDN still as 'computername.domainname.com', but as said
before, it worked at home like this before the GPO edit.

Thanks in advance.

More about : connects work home

Anonymous
a b D Laptop
July 29, 2005 7:37:48 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Mike, you're really way beyond and outside the scope of this newsgroup,
which supports Microsoft's Broadband Networking hardware and software only.
It sounds like you're running a Server, in which case you're already headed
for the right locations.
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"mikeindo" <mikeindo@discussions.microsoft.com> wrote in message
news:49CD3850-4BF4-409B-ACAF-859DDA5ABC34@microsoft.com...
> Firstly, I also posted this into the Group Policy and/or Active Directory
> forums, as it might apply there too. The summary is that users' WinXP Pro
> laptops work fine on our office network but not at home, whether they're
> using dial-up or broadband.
>
> Now here are the details: Initially these laptops belonged to an OU on our
> W2K domain with other office PCs (which have static IPs) and the laptops
> (using DHCP) were used successfully at their homes. Then I specified 2
> internal DNS servers in the OU's GPO, and that's about when the laptops
> started failing to connect at home. Cable-modem users were actually able
> to
> ping IP addresses on the Internet, but not FQDNs. Convinced then it was
> strictly a DNS issue, I removed the DNS servers from the laptops'
> Registries
> (NameServer key under
> HKLM\software\policies\microsoft\WindowsNT\DNSclient)
> and seemed to work on one laptop but, strangely, not the rest! So then I
> moved these laptops into their own OU without any DNS servers set (since
> they
> get DNS server settings via DHCP anyway), refreshed policy on DC and
> laptops,
> but still didnt work! Now the cable-modem users can't even ping IP
> addresses. I even removed one laptop from the OU altogether, refreshed,
> and
> still doesnt work! Meanwhile, connectivity at work remains intact...
>
> Other pertitent info: Users log into their laptops at home using the same
> profile as at work (DC info apparently cached), but even logging in as
> another profile (a local one) didnt work. Running ipconfig /all in either
> profile shows FQDN still as 'computername.domainname.com', but as said
> before, it worked at home like this before the GPO edit.
>
> Thanks in advance.
!