Security Tab

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have been instructed (symantec) to "set permissions for the Symantec Shared
folder", when I go to File>properties I am supposed to look on the "security
tab". There is none. How do I get to the Security Tab location. I am
logged in as Administrator.

Thanks
9 answers Last reply
More about security
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Go to Start/Control Panel. Click on Folder Options, and in the Folder Options
    window click on the View. There in advanced Settings section go to the last
    line with name " Use simple file sharing ( Recommended )" and UNCHECK it.
    Click apply and ok. Now when u click on the File>properties you will see
    security tab :-)


    "Jean" wrote:

    > I have been instructed (symantec) to "set permissions for the Symantec Shared
    > folder", when I go to File>properties I am supposed to look on the "security
    > tab". There is none. How do I get to the Security Tab location. I am
    > logged in as Administrator.
    >
    > Thanks
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Don't have a "Use simple file sharing...." to uncheck. Any other suggestions.

    Thanks

    "gates" wrote:

    > Go to Start/Control Panel. Click on Folder Options, and in the Folder Options
    > window click on the View. There in advanced Settings section go to the last
    > line with name " Use simple file sharing ( Recommended )" and UNCHECK it.
    > Click apply and ok. Now when u click on the File>properties you will see
    > security tab :-)
    >
    >
    >
    > "Jean" wrote:
    >
    > > I have been instructed (symantec) to "set permissions for the Symantec Shared
    > > folder", when I go to File>properties I am supposed to look on the "security
    > > tab". There is none. How do I get to the Security Tab location. I am
    > > logged in as Administrator.
    > >
    > > Thanks
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    How Do I Get the Security tab in Folder Properties?
    http://www.dougknox.com/xp/tips/xp_security_tab.htm

    [Courtesy of MS-MVP Doug Knox]

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "Jean" wrote:

    | I have been instructed (symantec) to "set permissions for the Symantec Shared
    | folder", when I go to File>properties I am supposed to look on the "security
    | tab". There is none. How do I get to the Security Tab location. I am
    | logged in as Administrator.
    |
    | Thanks
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Please do exactly what I wrote: Start/Control Panel, click on Folder Options.
    There you will see several tabs ( on top ): "General, View, File types,
    Offline files". You need to click on View tab. There you will see two
    sections: Folder views and Advanced Settings. In Advanced Settings section
    there are lots of options with checkboxes alongside. You just scroll to the
    bottom ( click on the scroll bar on the right and drag it to the bottom ).
    The line has a name " Use simple file sharing ( Recommended )" . UNCHECK
    this checkbox. Click apply and ok.
    If you're usin' WinXP Professional there has to be such line ( option ). I
    don't know about Home Edition, sorry

    "Jean" wrote:

    > Don't have a "Use simple file sharing...." to uncheck. Any other suggestions.
    >
    > Thanks
    >
    > "gates" wrote:
    >
    > > Go to Start/Control Panel. Click on Folder Options, and in the Folder Options
    > > window click on the View. There in advanced Settings section go to the last
    > > line with name " Use simple file sharing ( Recommended )" and UNCHECK it.
    > > Click apply and ok. Now when u click on the File>properties you will see
    > > security tab :-)
    > >
    > >
    > >
    > > "Jean" wrote:
    > >
    > > > I have been instructed (symantec) to "set permissions for the Symantec Shared
    > > > folder", when I go to File>properties I am supposed to look on the "security
    > > > tab". There is none. How do I get to the Security Tab location. I am
    > > > logged in as Administrator.
    > > >
    > > > Thanks
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Yep, I did exactly as you said and Xp Home doesn't have it. What next?

    j
    "gates" wrote:

    > Please do exactly what I wrote: Start/Control Panel, click on Folder Options.
    > There you will see several tabs ( on top ): "General, View, File types,
    > Offline files". You need to click on View tab. There you will see two
    > sections: Folder views and Advanced Settings. In Advanced Settings section
    > there are lots of options with checkboxes alongside. You just scroll to the
    > bottom ( click on the scroll bar on the right and drag it to the bottom ).
    > The line has a name " Use simple file sharing ( Recommended )" . UNCHECK
    > this checkbox. Click apply and ok.
    > If you're usin' WinXP Professional there has to be such line ( option ). I
    > don't know about Home Edition, sorry
    >
    > "Jean" wrote:
    >
    > > Don't have a "Use simple file sharing...." to uncheck. Any other suggestions.
    > >
    > > Thanks
    > >
    > > "gates" wrote:
    > >
    > > > Go to Start/Control Panel. Click on Folder Options, and in the Folder Options
    > > > window click on the View. There in advanced Settings section go to the last
    > > > line with name " Use simple file sharing ( Recommended )" and UNCHECK it.
    > > > Click apply and ok. Now when u click on the File>properties you will see
    > > > security tab :-)
    > > >
    > > >
    > > >
    > > > "Jean" wrote:
    > > >
    > > > > I have been instructed (symantec) to "set permissions for the Symantec Shared
    > > > > folder", when I go to File>properties I am supposed to look on the "security
    > > > > tab". There is none. How do I get to the Security Tab location. I am
    > > > > logged in as Administrator.
    > > > >
    > > > > Thanks
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Dude I've noticed that there a post by Carey. Click on the link he's
    provided. That will give you a clue! Sorry, didn't know you are using WinXP
    HE, that's why there was no "Use simple file sharing ( Recommended )".
    Carey's link will help you!

    Bye :-)

    "Carey Frisch [MVP]" wrote:

    > How Do I Get the Security tab in Folder Properties?
    > http://www.dougknox.com/xp/tips/xp_security_tab.htm
    >
    > [Courtesy of MS-MVP Doug Knox]
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    > Get Windows XP Service Pack 2 with Advanced Security Technologies:
    > http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    >
    > -------------------------------------------------------------------------------------------
    >
    > "Jean" wrote:
    >
    > | I have been instructed (symantec) to "set permissions for the Symantec Shared
    > | folder", when I go to File>properties I am supposed to look on the "security
    > | tab". There is none. How do I get to the Security Tab location. I am
    > | logged in as Administrator.
    > |
    > | Thanks
    >
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    For XP HE you'll have to boot into safe mode or apply an old NT4
    security policy to get the Security settings tab. I was going to try
    and see what in the policy brough the setting back but I never got
    around to it.
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Dude I've noticed that there a post by Carey. Click on the link he's
    provided. That will give you a clue! Sorry, didn't know you are using WinXP
    HE, that's why there was no "Use simple file sharing ( Recommended )".
    Carey's link will help you!

    Bye :-)


    "Jean" wrote:

    > Yep, I did exactly as you said and Xp Home doesn't have it. What next?
    >
    > j
    > "gates" wrote:
    >
    > > Please do exactly what I wrote: Start/Control Panel, click on Folder Options.
    > > There you will see several tabs ( on top ): "General, View, File types,
    > > Offline files". You need to click on View tab. There you will see two
    > > sections: Folder views and Advanced Settings. In Advanced Settings section
    > > there are lots of options with checkboxes alongside. You just scroll to the
    > > bottom ( click on the scroll bar on the right and drag it to the bottom ).
    > > The line has a name " Use simple file sharing ( Recommended )" . UNCHECK
    > > this checkbox. Click apply and ok.
    > > If you're usin' WinXP Professional there has to be such line ( option ). I
    > > don't know about Home Edition, sorry
    > >
    > > "Jean" wrote:
    > >
    > > > Don't have a "Use simple file sharing...." to uncheck. Any other suggestions.
    > > >
    > > > Thanks
    > > >
    > > > "gates" wrote:
    > > >
    > > > > Go to Start/Control Panel. Click on Folder Options, and in the Folder Options
    > > > > window click on the View. There in advanced Settings section go to the last
    > > > > line with name " Use simple file sharing ( Recommended )" and UNCHECK it.
    > > > > Click apply and ok. Now when u click on the File>properties you will see
    > > > > security tab :-)
    > > > >
    > > > >
    > > > >
    > > > > "Jean" wrote:
    > > > >
    > > > > > I have been instructed (symantec) to "set permissions for the Symantec Shared
    > > > > > folder", when I go to File>properties I am supposed to look on the "security
    > > > > > tab". There is none. How do I get to the Security Tab location. I am
    > > > > > logged in as Administrator.
    > > > > >
    > > > > > Thanks
  9. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You have to boot in safe mode to see the security tab in XP Home.


    --
    The most overlooked advantage to owning a computer is that if they
    foul up there's no law against wacking them around a little.
    Joe Martin

    "gates" <gates@discussions.microsoft.com> wrote in message
    news:A03D026A-A3CF-47F5-97B1-ACF60482A0DD@microsoft.com...
    | Dude I've noticed that there a post by Carey. Click on the link he's
    | provided. That will give you a clue! Sorry, didn't know you are
    using WinXP
    | HE, that's why there was no "Use simple file sharing (
    Recommended )".
    | Carey's link will help you!
    |
    | Bye :-)
    |
    |
    |
    | "Jean" wrote:
    |
    | > Yep, I did exactly as you said and Xp Home doesn't have it. What
    next?
    | >
    | > j
    | > "gates" wrote:
    | >
    | > > Please do exactly what I wrote: Start/Control Panel, click on
    Folder Options.
    | > > There you will see several tabs ( on top ): "General, View, File
    types,
    | > > Offline files". You need to click on View tab. There you will
    see two
    | > > sections: Folder views and Advanced Settings. In Advanced
    Settings section
    | > > there are lots of options with checkboxes alongside. You just
    scroll to the
    | > > bottom ( click on the scroll bar on the right and drag it to the
    bottom ).
    | > > The line has a name " Use simple file sharing ( Recommended )"
    .. UNCHECK
    | > > this checkbox. Click apply and ok.
    | > > If you're usin' WinXP Professional there has to be such line (
    option ). I
    | > > don't know about Home Edition, sorry
    | > >
    | > > "Jean" wrote:
    | > >
    | > > > Don't have a "Use simple file sharing...." to uncheck. Any
    other suggestions.
    | > > >
    | > > > Thanks
    | > > >
    | > > > "gates" wrote:
    | > > >
    | > > > > Go to Start/Control Panel. Click on Folder Options, and in
    the Folder Options
    | > > > > window click on the View. There in advanced Settings section
    go to the last
    | > > > > line with name " Use simple file sharing ( Recommended )"
    and UNCHECK it.
    | > > > > Click apply and ok. Now when u click on the File>properties
    you will see
    | > > > > security tab :-)
    | > > > >
    | > > > >
    | > > > >
    | > > > > "Jean" wrote:
    | > > > >
    | > > > > > I have been instructed (symantec) to "set permissions for
    the Symantec Shared
    | > > > > > folder", when I go to File>properties I am supposed to
    look on the "security
    | > > > > > tab". There is none. How do I get to the Security Tab
    location. I am
    | > > > > > logged in as Administrator.
    | > > > > >
    | > > > > > Thanks
Ask a new question

Read More

Security Symantec Support Microsoft Windows XP