Sign in with
Sign up | Sign in
Your question

Wrong spelt e-mail address

Last response: in Windows XP
Share
April 23, 2005 10:09:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi !
When filling in e-mail addresses, after a few letters a drop down box
appears.
OK ,but some of the addresses are spelt wrong.
How do I go about correcting the spelling or better still deleting them?
Where are these addresses kept?
ThanX
Mike

--

=====================================

Ask a teenager while he still knows everything.

=====================================
Anonymous
April 23, 2005 10:09:11 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

What email program are you using? Is it Outlook Express?
Have you checked your Address Book for that program? Are addresses spelled
wrong there?
Do you know how to change a contact's information in your address book"

If you don't want a lot of SPAM, don't use your real email address as a
return in the news groups.

"Mike" <mikevandermerwe@absamail.co.za> wrote in message
news:NJGdnaUm2KGt7vffRVn-1Q@is.co.za...
> Hi !
> When filling in e-mail addresses, after a few letters a drop down box
> appears.
> OK ,but some of the addresses are spelt wrong.
> How do I go about correcting the spelling or better still deleting them?
> Where are these addresses kept?
> ThanX
> Mike
>
> --
>
> =====================================
>
> Ask a teenager while he still knows everything.
>
> =====================================
>
Anonymous
April 23, 2005 10:09:11 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Mike wrote:
> When filling in e-mail addresses, after a few letters a drop down box
> appears.
> OK ,but some of the addresses are spelt wrong.
> How do I go about correcting the spelling or better still deleting
> them? Where are these addresses kept?

Client?
In Outlook (not Express), just delete the ones from the drop-down by
highlighting and pressing DELETE.

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
Related resources
Anonymous
April 24, 2005 1:58:22 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Mike,

To modify your settings for the AutoComplete feature or clear all items from
the list of form or password suggestions, follow these steps in Internet
Explorer:

1.On the Tools menu, click Internet Options.
2.Click the Content tab.
3.Click AutoComplete.
4.Click the appropriate AutoComplete check boxes, or click Clear Forms or
Clear Passwords to clear all saved items from the appropriate AutoComplete
history.
5.Click OK, and then click OK.

To clear individual items from the list of form or password suggestions,
click the item in the list of suggestions for that field and then press
DELETE. The AutoComplete list automatically appears when you perform any of
the following actions on a previously populated form:

* Type the first character in the field
* Press the UP or DOWN keys in the field
* Double-click a blank area in the field

Source:
How to use the AutoComplete feature in Internet Explorer 5 and 6:
http://support.microsoft.com/?kbid=217148

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Mike" <mikevandermerwe@absamail.co.za> wrote in message
news:NJGdnaUm2KGt7vffRVn-1Q@is.co.za...
> Hi !
> When filling in e-mail addresses, after a few letters a drop down box
> appears.
> OK ,but some of the addresses are spelt wrong.
> How do I go about correcting the spelling or better still deleting them?
> Where are these addresses kept?
> ThanX
> Mike
>
> --
>
> =====================================
>
> Ask a teenager while he still knows everything.
>
> =====================================
>
April 24, 2005 6:52:25 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks worked fine
Mike
"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:%23vWZyFCSFHA.1564@TK2MSFTNGP09.phx.gbl...
> Mike,
>
> To modify your settings for the AutoComplete feature or clear all items
> from the list of form or password suggestions, follow these steps in
> Internet Explorer:
>
> 1.On the Tools menu, click Internet Options.
> 2.Click the Content tab.
> 3.Click AutoComplete.
> 4.Click the appropriate AutoComplete check boxes, or click Clear Forms or
> Clear Passwords to clear all saved items from the appropriate AutoComplete
> history.
> 5.Click OK, and then click OK.
>
> To clear individual items from the list of form or password suggestions,
> click the item in the list of suggestions for that field and then press
> DELETE. The AutoComplete list automatically appears when you perform any
> of the following actions on a previously populated form:
>
> * Type the first character in the field
> * Press the UP or DOWN keys in the field
> * Double-click a blank area in the field
>
> Source:
> How to use the AutoComplete feature in Internet Explorer 5 and 6:
> http://support.microsoft.com/?kbid=217148
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Mike" <mikevandermerwe@absamail.co.za> wrote in message
> news:NJGdnaUm2KGt7vffRVn-1Q@is.co.za...
>> Hi !
>> When filling in e-mail addresses, after a few letters a drop down box
>> appears.
>> OK ,but some of the addresses are spelt wrong.
>> How do I go about correcting the spelling or better still deleting them?
>> Where are these addresses kept?
>> ThanX
>> Mike
>>
>> --
>>
>> =====================================
>>
>> Ask a teenager while he still knows everything.
>>
>> =====================================
>>
>
Anonymous
April 24, 2005 10:46:57 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You're welcome Mike.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Mike" <mikevandermerwe@absamail.co.za> wrote in message
news:GZudnb39Qp0TC_bfRVn-2Q@is.co.za...
> Thanks worked fine
> Mike
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:%23vWZyFCSFHA.1564@TK2MSFTNGP09.phx.gbl...
>> Mike,
>>
>> To modify your settings for the AutoComplete feature or clear all items
>> from the list of form or password suggestions, follow these steps in
>> Internet Explorer:
>>
>> 1.On the Tools menu, click Internet Options.
>> 2.Click the Content tab.
>> 3.Click AutoComplete.
>> 4.Click the appropriate AutoComplete check boxes, or click Clear Forms or
>> Clear Passwords to clear all saved items from the appropriate
>> AutoComplete history.
>> 5.Click OK, and then click OK.
>>
>> To clear individual items from the list of form or password suggestions,
>> click the item in the list of suggestions for that field and then press
>> DELETE. The AutoComplete list automatically appears when you perform any
>> of the following actions on a previously populated form:
>>
>> * Type the first character in the field
>> * Press the UP or DOWN keys in the field
>> * Double-click a blank area in the field
>>
>> Source:
>> How to use the AutoComplete feature in Internet Explorer 5 and 6:
>> http://support.microsoft.com/?kbid=217148
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Mike" <mikevandermerwe@absamail.co.za> wrote in message
>> news:NJGdnaUm2KGt7vffRVn-1Q@is.co.za...
>>> Hi !
>>> When filling in e-mail addresses, after a few letters a drop down box
>>> appears.
>>> OK ,but some of the addresses are spelt wrong.
>>> How do I go about correcting the spelling or better still deleting them?
>>> Where are these addresses kept?
>>> ThanX
>>> Mike
>>>
>>> --
>>>
>>> =====================================
>>>
>>> Ask a teenager while he still knows everything.
>>>
>>> =====================================
>>>
>>
>
>
!