strange xp sp2 problem

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On April 22 around 7 PM (EST), we had 6 pc's (all with sp2 installed) lock
up. They would boot up okay but freeze just before explorer.exe loaded
(took log on okay and loaded wallpaper but no icons and ctr-alt-del wouldn't
work). The only solution was to uninstall service pack 2.
We have a network of around 220 pc's but only about 35 have XP, the rest are
W2K). We use TrendMicro for email and desktop anti-virus.
Because many of the XP boxes are for M-F users, I'm not sure if they are
affected, too.
Has anybody heard of a virus going around with a target/activation date of
April 22?
3 answers Last reply
More about strange problem
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Windows XP: 100 % CPU UTILIZATION after installing TREND MICRO ANTIVIRUS:
    http://oldlook.experts-exchange.com:8080/Operating_Systems/WinXP/Q_21399820.html

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "news.microsoft.com" <pdwight1@gmail.com> wrote in message
    news:%23QmQ88BSFHA.3560@TK2MSFTNGP14.phx.gbl...
    > On April 22 around 7 PM (EST), we had 6 pc's (all with sp2 installed) lock
    > up. They would boot up okay but freeze just before explorer.exe loaded
    > (took log on okay and loaded wallpaper but no icons and ctr-alt-del
    > wouldn't work). The only solution was to uninstall service pack 2.
    > We have a network of around 220 pc's but only about 35 have XP, the rest
    > are W2K). We use TrendMicro for email and desktop anti-virus.
    > Because many of the XP boxes are for M-F users, I'm not sure if they are
    > affected, too.
    > Has anybody heard of a virus going around with a target/activation date of
    > April 22?
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Yes, that was it, Ramesh. After posting the message, it struct that it all
    happened on the same date around the same time. I figured that must have had
    something to do with a virus so I checked Trendmicro's site today and found
    that link. Man, that's pretty bad when an anti-virus company sends out a
    "virus!"
    "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
    news:ekfNZFCSFHA.3156@TK2MSFTNGP15.phx.gbl...
    > Windows XP: 100 % CPU UTILIZATION after installing TREND MICRO ANTIVIRUS:
    > http://oldlook.experts-exchange.com:8080/Operating_Systems/WinXP/Q_21399820.html
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "news.microsoft.com" <pdwight1@gmail.com> wrote in message
    > news:%23QmQ88BSFHA.3560@TK2MSFTNGP14.phx.gbl...
    >> On April 22 around 7 PM (EST), we had 6 pc's (all with sp2 installed)
    >> lock up. They would boot up okay but freeze just before explorer.exe
    >> loaded (took log on okay and loaded wallpaper but no icons and
    >> ctr-alt-del wouldn't work). The only solution was to uninstall service
    >> pack 2.
    >> We have a network of around 220 pc's but only about 35 have XP, the rest
    >> are W2K). We use TrendMicro for email and desktop anti-virus.
    >> Because many of the XP boxes are for M-F users, I'm not sure if they are
    >> affected, too.
    >> Has anybody heard of a virus going around with a target/activation date
    >> of April 22?
    >>
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Glad you got this resolved!

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "news.microsoft.com" <pdwight1@gmail.com> wrote in message
    news:elN%23aYDSFHA.3804@TK2MSFTNGP10.phx.gbl...
    > Yes, that was it, Ramesh. After posting the message, it struct that it
    > all happened on the same date around the same time. I figured that must
    > have had something to do with a virus so I checked Trendmicro's site today
    > and found that link. Man, that's pretty bad when an anti-virus company
    > sends out a "virus!"
    > "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
    > news:ekfNZFCSFHA.3156@TK2MSFTNGP15.phx.gbl...
    >> Windows XP: 100 % CPU UTILIZATION after installing TREND MICRO ANTIVIRUS:
    >> http://oldlook.experts-exchange.com:8080/Operating_Systems/WinXP/Q_21399820.html
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "news.microsoft.com" <pdwight1@gmail.com> wrote in message
    >> news:%23QmQ88BSFHA.3560@TK2MSFTNGP14.phx.gbl...
    >>> On April 22 around 7 PM (EST), we had 6 pc's (all with sp2 installed)
    >>> lock up. They would boot up okay but freeze just before explorer.exe
    >>> loaded (took log on okay and loaded wallpaper but no icons and
    >>> ctr-alt-del wouldn't work). The only solution was to uninstall service
    >>> pack 2.
    >>> We have a network of around 220 pc's but only about 35 have XP, the rest
    >>> are W2K). We use TrendMicro for email and desktop anti-virus.
    >>> Because many of the XP boxes are for M-F users, I'm not sure if they are
    >>> affected, too.
    >>> Has anybody heard of a virus going around with a target/activation date
    >>> of April 22?
    >>>
    >>
    >
    >
Ask a new question

Read More

Windows XP