Sign in with
Sign up | Sign in
Your question

Remote Assistance

Last response: in Windows XP
Share
April 23, 2005 3:54:31 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am trying to figure out how to use remote assistance. When I try to send
a remote assistance invitation, I get the message that "Your current system
settings prevent you from sending an invitation".

I can't figure out when to change these settings. The on-line knowledge
base does not help much. What do I do to configure this?

Thanks!
Brian

More about : remote assistance

Anonymous
April 23, 2005 5:35:36 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

The Remote Desktop hosting feature is only available with Windows XP Pro.
You can only use Windows XP Home Edition as a client and not a host.

Perhaps the following Knowledge Base Articles will help:

HOW TO: Configure a Computer to Receive Remote Assistance Offers in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;301527&Product=winxp

Support WebCast: Using Windows Remote Assistance
http://support.microsoft.com/default.aspx?scid=kb;en-us;826769&Product=winxp

Overview of Remote Assistance in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;300546

Troubleshooting Remote Assistance Issues
http://www.chicagotech.net/rdesktop.htm

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"Brian" wrote:

| I am trying to figure out how to use remote assistance. When I try to send
| a remote assistance invitation, I get the message that "Your current system
| settings prevent you from sending an invitation".
|
| I can't figure out when to change these settings. The on-line knowledge
| base does not help much. What do I do to configure this?
|
| Thanks!
| Brian
June 17, 2005 5:34:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have the same issue as the person who asked the original question. However,
your reply talks about "Remote Desktop" which is not the same as "Remote
Assistance". Could we get an answer to the original question? Thanks

"Carey Frisch [MVP]" wrote:

> The Remote Desktop hosting feature is only available with Windows XP Pro.
> You can only use Windows XP Home Edition as a client and not a host.
>
> Perhaps the following Knowledge Base Articles will help:
>
> HOW TO: Configure a Computer to Receive Remote Assistance Offers in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;301527&Product=winxp
>
> Support WebCast: Using Windows Remote Assistance
> http://support.microsoft.com/default.aspx?scid=kb;en-us;826769&Product=winxp
>
> Overview of Remote Assistance in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;300546
>
> Troubleshooting Remote Assistance Issues
> http://www.chicagotech.net/rdesktop.htm
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/window...
>
> -------------------------------------------------------------------------------------------
>
> "Brian" wrote:
>
> | I am trying to figure out how to use remote assistance. When I try to send
> | a remote assistance invitation, I get the message that "Your current system
> | settings prevent you from sending an invitation".
> |
> | I can't figure out when to change these settings. The on-line knowledge
> | base does not help much. What do I do to configure this?
> |
> | Thanks!
> | Brian
>
>
Anonymous
June 18, 2005 2:25:00 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Senator,

1. Right-click the My Computer icon in the Desktop
2. Select Properties
3. Click the Remote tab.
4. Enable the following check box and then click OK.

"Allow Remote Assistance invitations to be sent from this computer"

--
Ramesh, MS-MVP
Windows Shell/User

Windows XP Troubleshooting
http://www.winhelponline.com

Windows XP Newsgroup Setup Instructions for Outlook Express:
http://www.microsoft.com/windowsxp/expertzone/newsgroup...

"Senator" <Senator@discussions.microsoft.com> wrote in message
news:C0DB8CF9-739F-40D5-B584-CAE1001BAADA@microsoft.com...
>I have the same issue as the person who asked the original question.
>However,
> your reply talks about "Remote Desktop" which is not the same as "Remote
> Assistance". Could we get an answer to the original question? Thanks
>
> "Carey Frisch [MVP]" wrote:
>
>> The Remote Desktop hosting feature is only available with Windows XP Pro.
>> You can only use Windows XP Home Edition as a client and not a host.
>>
>> Perhaps the following Knowledge Base Articles will help:
>>
>> HOW TO: Configure a Computer to Receive Remote Assistance Offers in
>> Windows XP
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;301527&Product=winxp
>>
>> Support WebCast: Using Windows Remote Assistance
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;826769&Product=winxp
>>
>> Overview of Remote Assistance in Windows XP
>> http://support.microsoft.com/default.aspx?scid=kb;EN-US;300546
>>
>> Troubleshooting Remote Assistance Issues
>> http://www.chicagotech.net/rdesktop.htm
>>
>> --
>> Carey Frisch
>> Microsoft MVP
>> Windows XP - Shell/User
>> Microsoft Newsgroups
>>
>> Get Windows XP Service Pack 2 with Advanced Security Technologies:
>> http://www.microsoft.com/athome/security/protect/window...
>>
>> -------------------------------------------------------------------------------------------
>>
>> "Brian" wrote:
>>
>> | I am trying to figure out how to use remote assistance. When I try to
>> send
>> | a remote assistance invitation, I get the message that "Your current
>> system
>> | settings prevent you from sending an invitation".
>> |
>> | I can't figure out when to change these settings. The on-line
>> knowledge
>> | base does not help much. What do I do to configure this?
>> |
>> | Thanks!
>> | Brian
!