MN-700 Dropping connection

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have seen this posted here a couple of times, but no solutions. I have the
MN-700 that has been working just great. I recently added another laptop
(wireless connection). It seems that every few minutes, one of the two
laptops pops up the message that my Wireless connection has limited or no
connectivity. Anything I had using the wireless access (email, IM, etc)
disconnects. If I wait about 30-45 seconds, the laptop will re-connect just
fine. This is very annoying and, since I teach online with one of these
laptops, unacceptable. I will be holding a class and boom I get disconnected.
I have updated all the firmware etc. Can anyone help? Since it just started
when I added the other laptop, is there some limit to wireless connections?
Please please help.
8 answers Last reply
More about dropping connection
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Are you using WPA encryption on your LAN? If not, go into the Properties in
    Network Connections, then the Wireless Networks tab. With your LAN name
    highlighted in the Preferred networks pane, click the Properties button. Go
    to the Authentication tab and remove the check mark from "Enable IEEE 802.1x
    authentication for this network."

    OK your way back out completely and restart your system.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    news:93EAB7CE-96DB-41CB-9AD4-959F874813FD@microsoft.com...
    >I have seen this posted here a couple of times, but no solutions. I have
    >the
    > MN-700 that has been working just great. I recently added another laptop
    > (wireless connection). It seems that every few minutes, one of the two
    > laptops pops up the message that my Wireless connection has limited or no
    > connectivity. Anything I had using the wireless access (email, IM, etc)
    > disconnects. If I wait about 30-45 seconds, the laptop will re-connect
    > just
    > fine. This is very annoying and, since I teach online with one of these
    > laptops, unacceptable. I will be holding a class and boom I get
    > disconnected.
    > I have updated all the firmware etc. Can anyone help? Since it just
    > started
    > when I added the other laptop, is there some limit to wireless
    > connections?
    > Please please help.
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Thanks for the quick response! Unfortunately, the check box is not checked on
    either laptop.

    "Chris H." wrote:

    > Are you using WPA encryption on your LAN? If not, go into the Properties in
    > Network Connections, then the Wireless Networks tab. With your LAN name
    > highlighted in the Preferred networks pane, click the Properties button. Go
    > to the Authentication tab and remove the check mark from "Enable IEEE 802.1x
    > authentication for this network."
    >
    > OK your way back out completely and restart your system.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    > news:93EAB7CE-96DB-41CB-9AD4-959F874813FD@microsoft.com...
    > >I have seen this posted here a couple of times, but no solutions. I have
    > >the
    > > MN-700 that has been working just great. I recently added another laptop
    > > (wireless connection). It seems that every few minutes, one of the two
    > > laptops pops up the message that my Wireless connection has limited or no
    > > connectivity. Anything I had using the wireless access (email, IM, etc)
    > > disconnects. If I wait about 30-45 seconds, the laptop will re-connect
    > > just
    > > fine. This is very annoying and, since I teach online with one of these
    > > laptops, unacceptable. I will be holding a class and boom I get
    > > disconnected.
    > > I have updated all the firmware etc. Can anyone help? Since it just
    > > started
    > > when I added the other laptop, is there some limit to wireless
    > > connections?
    > > Please please help.
    >
    >
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Then I would double-check all the settings. Make sure you're on the correct
    channel, using the proper password. You might even, if you're using the
    automatic DHCP feed, go ahead and give the laptops a static IP address
    within the range your base station is using. In addition, make sure the
    subnet mask is 255.255.255.0, you have the base station IP (Gateway) for the
    default 192.168.2.1 (or whatever you've set) and then give it the DNS
    numbers as assigned by your Internet Service Provider.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    news:BCEBB93E-CFA8-4098-8286-2399B9369139@microsoft.com...
    > Thanks for the quick response! Unfortunately, the check box is not checked
    > on
    > either laptop.
    >
    > "Chris H." wrote:
    >
    >> Are you using WPA encryption on your LAN? If not, go into the Properties
    >> in
    >> Network Connections, then the Wireless Networks tab. With your LAN name
    >> highlighted in the Preferred networks pane, click the Properties button.
    >> Go
    >> to the Authentication tab and remove the check mark from "Enable IEEE
    >> 802.1x
    >> authentication for this network."
    >>
    >> OK your way back out completely and restart your system.
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    >> news:93EAB7CE-96DB-41CB-9AD4-959F874813FD@microsoft.com...
    >> >I have seen this posted here a couple of times, but no solutions. I have
    >> >the
    >> > MN-700 that has been working just great. I recently added another
    >> > laptop
    >> > (wireless connection). It seems that every few minutes, one of the two
    >> > laptops pops up the message that my Wireless connection has limited or
    >> > no
    >> > connectivity. Anything I had using the wireless access (email, IM, etc)
    >> > disconnects. If I wait about 30-45 seconds, the laptop will re-connect
    >> > just
    >> > fine. This is very annoying and, since I teach online with one of these
    >> > laptops, unacceptable. I will be holding a class and boom I get
    >> > disconnected.
    >> > I have updated all the firmware etc. Can anyone help? Since it just
    >> > started
    >> > when I added the other laptop, is there some limit to wireless
    >> > connections?
    >> > Please please help.
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Sorry, but I have double checked all settings. I have even changed channel
    incase of some new interference, I have rebooted the MN-700 and the modem, no
    dice. I have turned off all wireless devices except one, still, I get this
    problem. I will try the static IP addressing and get back to you.


    "Chris H." wrote:

    > Then I would double-check all the settings. Make sure you're on the correct
    > channel, using the proper password. You might even, if you're using the
    > automatic DHCP feed, go ahead and give the laptops a static IP address
    > within the range your base station is using. In addition, make sure the
    > subnet mask is 255.255.255.0, you have the base station IP (Gateway) for the
    > default 192.168.2.1 (or whatever you've set) and then give it the DNS
    > numbers as assigned by your Internet Service Provider.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    > news:BCEBB93E-CFA8-4098-8286-2399B9369139@microsoft.com...
    > > Thanks for the quick response! Unfortunately, the check box is not checked
    > > on
    > > either laptop.
    > >
    > > "Chris H." wrote:
    > >
    > >> Are you using WPA encryption on your LAN? If not, go into the Properties
    > >> in
    > >> Network Connections, then the Wireless Networks tab. With your LAN name
    > >> highlighted in the Preferred networks pane, click the Properties button.
    > >> Go
    > >> to the Authentication tab and remove the check mark from "Enable IEEE
    > >> 802.1x
    > >> authentication for this network."
    > >>
    > >> OK your way back out completely and restart your system.
    > >> --
    > >> Chris H.
    > >> Microsoft Windows MVP/Tablet PC
    > >> Tablet Creations - http://nicecreations.us/
    > >> Associate Expert
    > >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >>
    > >>
    > >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    > >> news:93EAB7CE-96DB-41CB-9AD4-959F874813FD@microsoft.com...
    > >> >I have seen this posted here a couple of times, but no solutions. I have
    > >> >the
    > >> > MN-700 that has been working just great. I recently added another
    > >> > laptop
    > >> > (wireless connection). It seems that every few minutes, one of the two
    > >> > laptops pops up the message that my Wireless connection has limited or
    > >> > no
    > >> > connectivity. Anything I had using the wireless access (email, IM, etc)
    > >> > disconnects. If I wait about 30-45 seconds, the laptop will re-connect
    > >> > just
    > >> > fine. This is very annoying and, since I teach online with one of these
    > >> > laptops, unacceptable. I will be holding a class and boom I get
    > >> > disconnected.
    > >> > I have updated all the firmware etc. Can anyone help? Since it just
    > >> > started
    > >> > when I added the other laptop, is there some limit to wireless
    > >> > connections?
    > >> > Please please help.
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Still no good. I don't get the notice anymore, but the connection drops. I
    suspect the message is related to the DHCP. When I use a static IP, no
    message (no DHCP) but the connection still drops.

    "Chris H." wrote:

    > Then I would double-check all the settings. Make sure you're on the correct
    > channel, using the proper password. You might even, if you're using the
    > automatic DHCP feed, go ahead and give the laptops a static IP address
    > within the range your base station is using. In addition, make sure the
    > subnet mask is 255.255.255.0, you have the base station IP (Gateway) for the
    > default 192.168.2.1 (or whatever you've set) and then give it the DNS
    > numbers as assigned by your Internet Service Provider.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    > news:BCEBB93E-CFA8-4098-8286-2399B9369139@microsoft.com...
    > > Thanks for the quick response! Unfortunately, the check box is not checked
    > > on
    > > either laptop.
    > >
    > > "Chris H." wrote:
    > >
    > >> Are you using WPA encryption on your LAN? If not, go into the Properties
    > >> in
    > >> Network Connections, then the Wireless Networks tab. With your LAN name
    > >> highlighted in the Preferred networks pane, click the Properties button.
    > >> Go
    > >> to the Authentication tab and remove the check mark from "Enable IEEE
    > >> 802.1x
    > >> authentication for this network."
    > >>
    > >> OK your way back out completely and restart your system.
    > >> --
    > >> Chris H.
    > >> Microsoft Windows MVP/Tablet PC
    > >> Tablet Creations - http://nicecreations.us/
    > >> Associate Expert
    > >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >>
    > >>
    > >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    > >> news:93EAB7CE-96DB-41CB-9AD4-959F874813FD@microsoft.com...
    > >> >I have seen this posted here a couple of times, but no solutions. I have
    > >> >the
    > >> > MN-700 that has been working just great. I recently added another
    > >> > laptop
    > >> > (wireless connection). It seems that every few minutes, one of the two
    > >> > laptops pops up the message that my Wireless connection has limited or
    > >> > no
    > >> > connectivity. Anything I had using the wireless access (email, IM, etc)
    > >> > disconnects. If I wait about 30-45 seconds, the laptop will re-connect
    > >> > just
    > >> > fine. This is very annoying and, since I teach online with one of these
    > >> > laptops, unacceptable. I will be holding a class and boom I get
    > >> > disconnected.
    > >> > I have updated all the firmware etc. Can anyone help? Since it just
    > >> > started
    > >> > when I added the other laptop, is there some limit to wireless
    > >> > connections?
    > >> > Please please help.
    > >>
    > >>
    > >>
    >
    >
    >
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Check for an update to the wireless drivers on the laptops? Do you have any
    other networking devices enabled at the same time? Sometimes they try to
    bridge together, and you'll end up getting nothing. I usually turn off
    (Disable in Device Manager) devices I'm not using, just to save on battery
    usage.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    news:FA31F836-18D4-4630-9769-B60A45722A7F@microsoft.com...
    > Still no good. I don't get the notice anymore, but the connection drops. I
    > suspect the message is related to the DHCP. When I use a static IP, no
    > message (no DHCP) but the connection still drops.
    >
    > "Chris H." wrote:
    >
    >> Then I would double-check all the settings. Make sure you're on the
    >> correct
    >> channel, using the proper password. You might even, if you're using the
    >> automatic DHCP feed, go ahead and give the laptops a static IP address
    >> within the range your base station is using. In addition, make sure the
    >> subnet mask is 255.255.255.0, you have the base station IP (Gateway) for
    >> the
    >> default 192.168.2.1 (or whatever you've set) and then give it the DNS
    >> numbers as assigned by your Internet Service Provider.
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    >> news:BCEBB93E-CFA8-4098-8286-2399B9369139@microsoft.com...
    >> > Thanks for the quick response! Unfortunately, the check box is not
    >> > checked
    >> > on
    >> > either laptop.
    >> >
    >> > "Chris H." wrote:
    >> >
    >> >> Are you using WPA encryption on your LAN? If not, go into the
    >> >> Properties
    >> >> in
    >> >> Network Connections, then the Wireless Networks tab. With your LAN
    >> >> name
    >> >> highlighted in the Preferred networks pane, click the Properties
    >> >> button.
    >> >> Go
    >> >> to the Authentication tab and remove the check mark from "Enable IEEE
    >> >> 802.1x
    >> >> authentication for this network."
    >> >>
    >> >> OK your way back out completely and restart your system.
    >> >> --
    >> >> Chris H.
    >> >> Microsoft Windows MVP/Tablet PC
    >> >> Tablet Creations - http://nicecreations.us/
    >> >> Associate Expert
    >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >>
    >> >>
    >> >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    >> >> news:93EAB7CE-96DB-41CB-9AD4-959F874813FD@microsoft.com...
    >> >> >I have seen this posted here a couple of times, but no solutions. I
    >> >> >have
    >> >> >the
    >> >> > MN-700 that has been working just great. I recently added another
    >> >> > laptop
    >> >> > (wireless connection). It seems that every few minutes, one of the
    >> >> > two
    >> >> > laptops pops up the message that my Wireless connection has limited
    >> >> > or
    >> >> > no
    >> >> > connectivity. Anything I had using the wireless access (email, IM,
    >> >> > etc)
    >> >> > disconnects. If I wait about 30-45 seconds, the laptop will
    >> >> > re-connect
    >> >> > just
    >> >> > fine. This is very annoying and, since I teach online with one of
    >> >> > these
    >> >> > laptops, unacceptable. I will be holding a class and boom I get
    >> >> > disconnected.
    >> >> > I have updated all the firmware etc. Can anyone help? Since it just
    >> >> > started
    >> >> > when I added the other laptop, is there some limit to wireless
    >> >> > connections?
    >> >> > Please please help.
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
  7. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I would follow that if it was happening on only one machine, but it is
    happening on two different machines. I think there is something wrong with
    the latest update. This problem started immediately after installing it. Is
    there any way I can un-install the MN-700 update?

    "Chris H." wrote:

    > Check for an update to the wireless drivers on the laptops? Do you have any
    > other networking devices enabled at the same time? Sometimes they try to
    > bridge together, and you'll end up getting nothing. I usually turn off
    > (Disable in Device Manager) devices I'm not using, just to save on battery
    > usage.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    > news:FA31F836-18D4-4630-9769-B60A45722A7F@microsoft.com...
    > > Still no good. I don't get the notice anymore, but the connection drops. I
    > > suspect the message is related to the DHCP. When I use a static IP, no
    > > message (no DHCP) but the connection still drops.
    > >
    > > "Chris H." wrote:
    > >
    > >> Then I would double-check all the settings. Make sure you're on the
    > >> correct
    > >> channel, using the proper password. You might even, if you're using the
    > >> automatic DHCP feed, go ahead and give the laptops a static IP address
    > >> within the range your base station is using. In addition, make sure the
    > >> subnet mask is 255.255.255.0, you have the base station IP (Gateway) for
    > >> the
    > >> default 192.168.2.1 (or whatever you've set) and then give it the DNS
    > >> numbers as assigned by your Internet Service Provider.
    > >> --
    > >> Chris H.
    > >> Microsoft Windows MVP/Tablet PC
    > >> Tablet Creations - http://nicecreations.us/
    > >> Associate Expert
    > >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >>
    > >>
    > >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    > >> news:BCEBB93E-CFA8-4098-8286-2399B9369139@microsoft.com...
    > >> > Thanks for the quick response! Unfortunately, the check box is not
    > >> > checked
    > >> > on
    > >> > either laptop.
    > >> >
    > >> > "Chris H." wrote:
    > >> >
    > >> >> Are you using WPA encryption on your LAN? If not, go into the
    > >> >> Properties
    > >> >> in
    > >> >> Network Connections, then the Wireless Networks tab. With your LAN
    > >> >> name
    > >> >> highlighted in the Preferred networks pane, click the Properties
    > >> >> button.
    > >> >> Go
    > >> >> to the Authentication tab and remove the check mark from "Enable IEEE
    > >> >> 802.1x
    > >> >> authentication for this network."
    > >> >>
    > >> >> OK your way back out completely and restart your system.
    > >> >> --
    > >> >> Chris H.
    > >> >> Microsoft Windows MVP/Tablet PC
    > >> >> Tablet Creations - http://nicecreations.us/
    > >> >> Associate Expert
    > >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >>
    > >> >>
    > >> >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    > >> >> news:93EAB7CE-96DB-41CB-9AD4-959F874813FD@microsoft.com...
    > >> >> >I have seen this posted here a couple of times, but no solutions. I
    > >> >> >have
    > >> >> >the
    > >> >> > MN-700 that has been working just great. I recently added another
    > >> >> > laptop
    > >> >> > (wireless connection). It seems that every few minutes, one of the
    > >> >> > two
    > >> >> > laptops pops up the message that my Wireless connection has limited
    > >> >> > or
    > >> >> > no
    > >> >> > connectivity. Anything I had using the wireless access (email, IM,
    > >> >> > etc)
    > >> >> > disconnects. If I wait about 30-45 seconds, the laptop will
    > >> >> > re-connect
    > >> >> > just
    > >> >> > fine. This is very annoying and, since I teach online with one of
    > >> >> > these
    > >> >> > laptops, unacceptable. I will be holding a class and boom I get
    > >> >> > disconnected.
    > >> >> > I have updated all the firmware etc. Can anyone help? Since it just
    > >> >> > started
    > >> >> > when I added the other laptop, is there some limit to wireless
    > >> >> > connections?
    > >> >> > Please please help.
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>
    >
    >
    >
  8. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    What "latest update" are you talking about? The last firmware update
    Microsoft put out for the MN-700 was more than a year ago before they
    discontinued the product. You may want to call the support section listed
    in the back of your user guide to see what they have to say.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    news:59263AF8-D70D-4691-AC50-A0735335F3B1@microsoft.com...
    >I would follow that if it was happening on only one machine, but it is
    > happening on two different machines. I think there is something wrong with
    > the latest update. This problem started immediately after installing it.
    > Is
    > there any way I can un-install the MN-700 update?
    >
    > "Chris H." wrote:
    >
    >> Check for an update to the wireless drivers on the laptops? Do you have
    >> any
    >> other networking devices enabled at the same time? Sometimes they try to
    >> bridge together, and you'll end up getting nothing. I usually turn off
    >> (Disable in Device Manager) devices I'm not using, just to save on
    >> battery
    >> usage.
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    >> news:FA31F836-18D4-4630-9769-B60A45722A7F@microsoft.com...
    >> > Still no good. I don't get the notice anymore, but the connection
    >> > drops. I
    >> > suspect the message is related to the DHCP. When I use a static IP, no
    >> > message (no DHCP) but the connection still drops.
    >> >
    >> > "Chris H." wrote:
    >> >
    >> >> Then I would double-check all the settings. Make sure you're on the
    >> >> correct
    >> >> channel, using the proper password. You might even, if you're using
    >> >> the
    >> >> automatic DHCP feed, go ahead and give the laptops a static IP address
    >> >> within the range your base station is using. In addition, make sure
    >> >> the
    >> >> subnet mask is 255.255.255.0, you have the base station IP (Gateway)
    >> >> for
    >> >> the
    >> >> default 192.168.2.1 (or whatever you've set) and then give it the DNS
    >> >> numbers as assigned by your Internet Service Provider.
    >> >> --
    >> >> Chris H.
    >> >> Microsoft Windows MVP/Tablet PC
    >> >> Tablet Creations - http://nicecreations.us/
    >> >> Associate Expert
    >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >>
    >> >>
    >> >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    >> >> news:BCEBB93E-CFA8-4098-8286-2399B9369139@microsoft.com...
    >> >> > Thanks for the quick response! Unfortunately, the check box is not
    >> >> > checked
    >> >> > on
    >> >> > either laptop.
    >> >> >
    >> >> > "Chris H." wrote:
    >> >> >
    >> >> >> Are you using WPA encryption on your LAN? If not, go into the
    >> >> >> Properties
    >> >> >> in
    >> >> >> Network Connections, then the Wireless Networks tab. With your LAN
    >> >> >> name
    >> >> >> highlighted in the Preferred networks pane, click the Properties
    >> >> >> button.
    >> >> >> Go
    >> >> >> to the Authentication tab and remove the check mark from "Enable
    >> >> >> IEEE
    >> >> >> 802.1x
    >> >> >> authentication for this network."
    >> >> >>
    >> >> >> OK your way back out completely and restart your system.
    >> >> >> --
    >> >> >> Chris H.
    >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> Associate Expert
    >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >>
    >> >> >>
    >> >> >> "Toma12" <Toma12@discussions.microsoft.com> wrote in message
    >> >> >> news:93EAB7CE-96DB-41CB-9AD4-959F874813FD@microsoft.com...
    >> >> >> >I have seen this posted here a couple of times, but no solutions.
    >> >> >> >I
    >> >> >> >have
    >> >> >> >the
    >> >> >> > MN-700 that has been working just great. I recently added another
    >> >> >> > laptop
    >> >> >> > (wireless connection). It seems that every few minutes, one of
    >> >> >> > the
    >> >> >> > two
    >> >> >> > laptops pops up the message that my Wireless connection has
    >> >> >> > limited
    >> >> >> > or
    >> >> >> > no
    >> >> >> > connectivity. Anything I had using the wireless access (email,
    >> >> >> > IM,
    >> >> >> > etc)
    >> >> >> > disconnects. If I wait about 30-45 seconds, the laptop will
    >> >> >> > re-connect
    >> >> >> > just
    >> >> >> > fine. This is very annoying and, since I teach online with one of
    >> >> >> > these
    >> >> >> > laptops, unacceptable. I will be holding a class and boom I get
    >> >> >> > disconnected.
    >> >> >> > I have updated all the firmware etc. Can anyone help? Since it
    >> >> >> > just
    >> >> >> > started
    >> >> >> > when I added the other laptop, is there some limit to wireless
    >> >> >> > connections?
    >> >> >> > Please please help.
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

Routers Laptops Connection Networking