Problem executing Help from the Task Scheduler

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Running XP HOME Edition
When I try to click on help in the Scheduled Tasks program I get the error:
Your current security settings prohibit running ActiveX controls on this
page. As a result, the page may not display correctly.

I have set my browser Internet security to Low, my Local intranet to Low,
and Trusted Sites to Low, but still I get the above error.

How do I fix?

Thanks for any and all help.


--
BPL
12 answers Last reply
More about problem executing task scheduler
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    In news:95E164D8-E04D-44D1-9CEC-5D4EB64882B7@microsoft.com,
    Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > Running XP HOME Edition
    > When I try to click on help in the Scheduled Tasks program I get the
    > error: Your current security settings prohibit running ActiveX
    > controls on this page. As a result, the page may not display
    > correctly.
    >
    > I have set my browser Internet security to Low, my Local intranet to
    > Low, and Trusted Sites to Low, but still I get the above error.
    >
    > How do I fix?
    >
    > Thanks for any and all help.

    Open IE, click tools, click options, click advanced, scroll down, allow
    active content to be displayed on my computer. That work?

    Galen
    --
    Signature changed for a moment of silence.
    Rest well Alex and we'll see you on the other side.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Galen,

    Thanks for your reply, but your suggestion to, "Open IE, click tools, click
    options, click advanced, scroll down, allow active content to be displayed on
    my computer.", did not work because nowhere on that advance menu did the
    words "allow active content ..." exist.

    Thanks for trying.



    "Galen" wrote:

    > In news:95E164D8-E04D-44D1-9CEC-5D4EB64882B7@microsoft.com,
    > Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > Running XP HOME Edition
    > > When I try to click on help in the Scheduled Tasks program I get the
    > > error: Your current security settings prohibit running ActiveX
    > > controls on this page. As a result, the page may not display
    > > correctly.
    > >
    > > I have set my browser Internet security to Low, my Local intranet to
    > > Low, and Trusted Sites to Low, but still I get the above error.
    > >
    > > How do I fix?
    > >
    > > Thanks for any and all help.
    >
    > Open IE, click tools, click options, click advanced, scroll down, allow
    > active content to be displayed on my computer. That work?
    >
    > Galen
    > --
    > Signature changed for a moment of silence.
    > Rest well Alex and we'll see you on the other side.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Bruce Liebman wrote:
    > Running XP HOME Edition
    > When I try to click on help in the Scheduled Tasks program I get the error:
    > Your current security settings prohibit running ActiveX controls on this
    > page. As a result, the page may not display correctly.
    >
    > I have set my browser Internet security to Low, my Local intranet to Low,
    > and Trusted Sites to Low, but still I get the above error.
    >
    > How do I fix?
    >
    > Thanks for any and all help.
    >
    >
    Open Internet Properties, go to security Tab, select Internet, go to
    custom Level Disable/Enable/Prompt as needed, this should help.
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    In news:2CCCF8DB-6B19-4D1E-883C-1870D04E9E03@microsoft.com,
    Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > Galen,
    >
    > Thanks for your reply, but your suggestion to, "Open IE, click tools,
    > click options, click advanced, scroll down, allow active content to
    > be displayed on my computer.", did not work because nowhere on that
    > advance menu did the words "allow active content ..." exist.
    >
    > Thanks for trying.

    Okay then let's try this (you haven't updated to SP2 yet?) open IE, click
    tools, click options, click security, click on the Your Computer icon, click
    on Custom Level, and the ActiveX for the My Computer zone.

    Galen
    --
    Signature changed for a moment of silence.
    Rest well Alex and we'll see you on the other side.
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Galen,

    Thank you for continued interest in my problem.

    First off, I did not upgrade to XP SP2. I have a Gateway machine and have
    tried doing so on several occassions. Each time I have done so I have
    destroyed my machine. I have had both Microsoft and Gateway involved in my
    problem and neither one of them were any help. I have decided to forget about
    SP2.

    I have tried setting everything under the custom settings having to do with
    activeX to enable underthe Internet tab, the intranet tab and the trusted
    sites tab to enable. Nothing works.


    "Galen" wrote:

    > In news:2CCCF8DB-6B19-4D1E-883C-1870D04E9E03@microsoft.com,
    > Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > Galen,
    > >
    > > Thanks for your reply, but your suggestion to, "Open IE, click tools,
    > > click options, click advanced, scroll down, allow active content to
    > > be displayed on my computer.", did not work because nowhere on that
    > > advance menu did the words "allow active content ..." exist.
    > >
    > > Thanks for trying.
    >
    > Okay then let's try this (you haven't updated to SP2 yet?) open IE, click
    > tools, click options, click security, click on the Your Computer icon, click
    > on Custom Level, and the ActiveX for the My Computer zone.
    >
    > Galen
    > --
    > Signature changed for a moment of silence.
    > Rest well Alex and we'll see you on the other side.
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Jim,

    Thanks for your input.

    Please refer to my lastest response to Galen today. In it I told him I have
    tried all that he and you suggested. I did this way before I posted to this
    board.


    "Jim" wrote:

    > Bruce Liebman wrote:
    > > Running XP HOME Edition
    > > When I try to click on help in the Scheduled Tasks program I get the error:
    > > Your current security settings prohibit running ActiveX controls on this
    > > page. As a result, the page may not display correctly.
    > >
    > > I have set my browser Internet security to Low, my Local intranet to Low,
    > > and Trusted Sites to Low, but still I get the above error.
    > >
    > > How do I fix?
    > >
    > > Thanks for any and all help.
    > >
    > >
    > Open Internet Properties, go to security Tab, select Internet, go to
    > custom Level Disable/Enable/Prompt as needed, this should help.
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    In news:F2008700-19F5-407B-888A-32796F270AE3@microsoft.com,
    Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > Galen,
    >
    > Thank you for continued interest in my problem.
    >
    > First off, I did not upgrade to XP SP2. I have a Gateway machine and
    > have tried doing so on several occassions. Each time I have done so I
    > have destroyed my machine. I have had both Microsoft and Gateway
    > involved in my problem and neither one of them were any help. I have
    > decided to forget about SP2.
    >
    > I have tried setting everything under the custom settings having to
    > do with activeX to enable underthe Internet tab, the intranet tab and
    > the trusted sites tab to enable. Nothing works.

    Well, not one of those zones. The MY COMPUTER zone or the YOUR COMPUTER zone
    (I think it was My Computer in SP1) should be where you're playing. When
    you're done you might want to go back to the other zones that you've played
    with and set them back to normal as some of those settings are VITAL to your
    continued security and the stability of your OS.

    Galen
    --
    Signature changed for a moment of silence.
    Rest well Alex and we'll see you on the other side.
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Galen,

    I am not a novice with computers, but I do not know where or what the MY
    COMPUTER" zone or "YOUR COMPUTER" locates.

    In the Internet Explorer, Version 6.0.2800.1106.xpsp2.050301-1536, under the
    tools menu -> internet options -> Security tab, there are 4 zones
    (1)Internet, (2)Local Internet, (3)Trusted Sites and (4)Restricted Sites.
    Nowhere to be found is a zone called "MY COMPUTER" zone or "YOUR COMPUTER"
    zone. The zone you are referring to may be in the XP PRO Edition. I am using
    XP Home Edition. I have also checked everything under the "MY COMPUTER" icon
    I have on my desktop and found no ActiveX settings under the properties.

    If I am not looking in the right place please be more specific on how to
    where you are referring to.

    Thanks again for your continued interest.

    Bruce


    "Galen" wrote:

    > In news:F2008700-19F5-407B-888A-32796F270AE3@microsoft.com,
    > Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > Galen,
    > >
    > > Thank you for continued interest in my problem.
    > >
    > > First off, I did not upgrade to XP SP2. I have a Gateway machine and
    > > have tried doing so on several occassions. Each time I have done so I
    > > have destroyed my machine. I have had both Microsoft and Gateway
    > > involved in my problem and neither one of them were any help. I have
    > > decided to forget about SP2.
    > >
    > > I have tried setting everything under the custom settings having to
    > > do with activeX to enable underthe Internet tab, the intranet tab and
    > > the trusted sites tab to enable. Nothing works.
    >
    > Well, not one of those zones. The MY COMPUTER zone or the YOUR COMPUTER zone
    > (I think it was My Computer in SP1) should be where you're playing. When
    > you're done you might want to go back to the other zones that you've played
    > with and set them back to normal as some of those settings are VITAL to your
    > continued security and the stability of your OS.
    >
    > Galen
    > --
    > Signature changed for a moment of silence.
    > Rest well Alex and we'll see you on the other side.
    >
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    In news:AF187415-F693-42F6-9031-41A7341AC871@microsoft.com,
    Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > Galen,
    >
    > I am not a novice with computers, but I do not know where or what the
    > MY COMPUTER" zone or "YOUR COMPUTER" locates.
    >
    > In the Internet Explorer, Version 6.0.2800.1106.xpsp2.050301-1536,
    > under the tools menu -> internet options -> Security tab, there are
    > 4 zones (1)Internet, (2)Local Internet, (3)Trusted Sites and
    > (4)Restricted Sites. Nowhere to be found is a zone called "MY
    > COMPUTER" zone or "YOUR COMPUTER" zone. The zone you are referring to
    > may be in the XP PRO Edition. I am using XP Home Edition. I have also
    > checked everything under the "MY COMPUTER" icon I have on my desktop
    > and found no ActiveX settings under the properties.
    >
    > If I am not looking in the right place please be more specific on how
    > to where you are referring to.
    >
    > Thanks again for your continued interest.
    >
    > Bruce

    Bruce,

    Good morning once again. It's raining off and on here in my neck of the
    woods. I'm not sure why you don't have a My Computer zone on your computer.
    You should. Then again it MIGHT be that it's a tweak that I use that enables
    it and it's something that I do to every computer that I use? No worries.
    It's pretty easy to get you one... (They're handy to have too and *should*
    enable us to get this fixed up in a jiffy.)

    http://support.microsoft.com/?kbid=315933

    As a second note, and I don't suppose this matters as the point is that you
    want it to work, I've never found the Help in XP to give me any information
    that I really wanted. I've never really had the Troublshooting Wizard do me
    any good either. It's a moot point though when you're just hoping that the
    computer will work the way you want it to.

    Are you running any software that's preventing this from loading such as a
    script blocking tool? Is updating out of the question?

    Galen
    --
    Signature changed for a moment of silence.
    Rest well Alex and we'll see you on the other side.
  10. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Good Morning Galen,

    Weather in my neck of the woods (South Carolina) has been cool and windy the
    last two days.
    I checked out that web site regarding the addition of the "My Computer Zone"
    to my machine.
    I exported the registry path to my desktop and here is what was displayed:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet]

    As you can see no values existed under that key at all.

    I hope this addition to the registry was intended to work in XP Home Edition
    SP1.
    I will try to add the information later in the day when I am fully awake
    (had a bad night's sleep last night).

    As for the reason I want the help to work, I nolonger remember. I seem to
    have been caught up in the fact that it didn't work when I was trying to get
    some additional information.


    "Galen" wrote:

    > In news:AF187415-F693-42F6-9031-41A7341AC871@microsoft.com,
    > Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > Galen,
    > >
    > > I am not a novice with computers, but I do not know where or what the
    > > MY COMPUTER" zone or "YOUR COMPUTER" locates.
    > >
    > > In the Internet Explorer, Version 6.0.2800.1106.xpsp2.050301-1536,
    > > under the tools menu -> internet options -> Security tab, there are
    > > 4 zones (1)Internet, (2)Local Internet, (3)Trusted Sites and
    > > (4)Restricted Sites. Nowhere to be found is a zone called "MY
    > > COMPUTER" zone or "YOUR COMPUTER" zone. The zone you are referring to
    > > may be in the XP PRO Edition. I am using XP Home Edition. I have also
    > > checked everything under the "MY COMPUTER" icon I have on my desktop
    > > and found no ActiveX settings under the properties.
    > >
    > > If I am not looking in the right place please be more specific on how
    > > to where you are referring to.
    > >
    > > Thanks again for your continued interest.
    > >
    > > Bruce
    >
    > Bruce,
    >
    > Good morning once again. It's raining off and on here in my neck of the
    > woods. I'm not sure why you don't have a My Computer zone on your computer.
    > You should. Then again it MIGHT be that it's a tweak that I use that enables
    > it and it's something that I do to every computer that I use? No worries.
    > It's pretty easy to get you one... (They're handy to have too and *should*
    > enable us to get this fixed up in a jiffy.)
    >
    > http://support.microsoft.com/?kbid=315933
    >
    > As a second note, and I don't suppose this matters as the point is that you
    > want it to work, I've never found the Help in XP to give me any information
    > that I really wanted. I've never really had the Troublshooting Wizard do me
    > any good either. It's a moot point though when you're just hoping that the
    > computer will work the way you want it to.
    >
    > Are you running any software that's preventing this from loading such as a
    > script blocking tool? Is updating out of the question?
    >
    > Galen
    > --
    > Signature changed for a moment of silence.
    > Rest well Alex and we'll see you on the other side.
    >
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Galen,

    Correction - I read the PATH wrong in that article. I found the correct PATH
    and verified that the setting was HEX 00000021, I will change to 00000047 and
    see what happens. I will get back to you later

    Bruce

    "Galen" wrote:

    > In news:AF187415-F693-42F6-9031-41A7341AC871@microsoft.com,
    > Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > Galen,
    > >
    > > I am not a novice with computers, but I do not know where or what the
    > > MY COMPUTER" zone or "YOUR COMPUTER" locates.
    > >
    > > In the Internet Explorer, Version 6.0.2800.1106.xpsp2.050301-1536,
    > > under the tools menu -> internet options -> Security tab, there are
    > > 4 zones (1)Internet, (2)Local Internet, (3)Trusted Sites and
    > > (4)Restricted Sites. Nowhere to be found is a zone called "MY
    > > COMPUTER" zone or "YOUR COMPUTER" zone. The zone you are referring to
    > > may be in the XP PRO Edition. I am using XP Home Edition. I have also
    > > checked everything under the "MY COMPUTER" icon I have on my desktop
    > > and found no ActiveX settings under the properties.
    > >
    > > If I am not looking in the right place please be more specific on how
    > > to where you are referring to.
    > >
    > > Thanks again for your continued interest.
    > >
    > > Bruce
    >
    > Bruce,
    >
    > Good morning once again. It's raining off and on here in my neck of the
    > woods. I'm not sure why you don't have a My Computer zone on your computer.
    > You should. Then again it MIGHT be that it's a tweak that I use that enables
    > it and it's something that I do to every computer that I use? No worries.
    > It's pretty easy to get you one... (They're handy to have too and *should*
    > enable us to get this fixed up in a jiffy.)
    >
    > http://support.microsoft.com/?kbid=315933
    >
    > As a second note, and I don't suppose this matters as the point is that you
    > want it to work, I've never found the Help in XP to give me any information
    > that I really wanted. I've never really had the Troublshooting Wizard do me
    > any good either. It's a moot point though when you're just hoping that the
    > computer will work the way you want it to.
    >
    > Are you running any software that's preventing this from loading such as a
    > script blocking tool? Is updating out of the question?
    >
    > Galen
    > --
    > Signature changed for a moment of silence.
    > Rest well Alex and we'll see you on the other side.
    >
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Galen,

    After installing the ICON and adjusting the setting as you discribed the
    "Task Scheduler Help" now appears to be working properly.

    You are the man!

    Thanks you very much.


    "Galen" wrote:

    > In news:AF187415-F693-42F6-9031-41A7341AC871@microsoft.com,
    > Bruce Liebman <BruceLiebman@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > Galen,
    > >
    > > I am not a novice with computers, but I do not know where or what the
    > > MY COMPUTER" zone or "YOUR COMPUTER" locates.
    > >
    > > In the Internet Explorer, Version 6.0.2800.1106.xpsp2.050301-1536,
    > > under the tools menu -> internet options -> Security tab, there are
    > > 4 zones (1)Internet, (2)Local Internet, (3)Trusted Sites and
    > > (4)Restricted Sites. Nowhere to be found is a zone called "MY
    > > COMPUTER" zone or "YOUR COMPUTER" zone. The zone you are referring to
    > > may be in the XP PRO Edition. I am using XP Home Edition. I have also
    > > checked everything under the "MY COMPUTER" icon I have on my desktop
    > > and found no ActiveX settings under the properties.
    > >
    > > If I am not looking in the right place please be more specific on how
    > > to where you are referring to.
    > >
    > > Thanks again for your continued interest.
    > >
    > > Bruce
    >
    > Bruce,
    >
    > Good morning once again. It's raining off and on here in my neck of the
    > woods. I'm not sure why you don't have a My Computer zone on your computer.
    > You should. Then again it MIGHT be that it's a tweak that I use that enables
    > it and it's something that I do to every computer that I use? No worries.
    > It's pretty easy to get you one... (They're handy to have too and *should*
    > enable us to get this fixed up in a jiffy.)
    >
    > http://support.microsoft.com/?kbid=315933
    >
    > As a second note, and I don't suppose this matters as the point is that you
    > want it to work, I've never found the Help in XP to give me any information
    > that I really wanted. I've never really had the Troublshooting Wizard do me
    > any good either. It's a moot point though when you're just hoping that the
    > computer will work the way you want it to.
    >
    > Are you running any software that's preventing this from loading such as a
    > script blocking tool? Is updating out of the question?
    >
    > Galen
    > --
    > Signature changed for a moment of silence.
    > Rest well Alex and we'll see you on the other side.
    >
    >
    >
Ask a new question

Read More

Windows XP