Sign in with
Sign up | Sign in
Your question

Strange graphics

Last response: in Graphics & Displays
Share
May 18, 2004 3:16:13 AM

I have this strange problem that happens on and off for a couple months and I don't know what triggers it.

sometimes I get these weird colored lines on my screen that make things very hard to read. It also happens in games. Here's a picture: http://bb.domaindlx.com/happybelly/pictures/eeeek.JPG

I have the latest graphics drivers, here are my specs:

P4 2.53
radeon 9700 pro
80 gig hd
asus P4PE mobo
1024 megs of DDR ram
350 watt psu

Any ideas?

More about : strange graphics

May 18, 2004 4:34:44 AM

im assuming you mean 9700pro?

"This Steel ain't stainless, Your bloodstains are all over this steel."
<A HREF="http://www.cameronwilliamson.com" target="_new">-={Messianic Maniac.}=-</A>
<font color=green>{FLM}</font color=green>
May 18, 2004 4:47:31 AM

Yes, hit 8 instead of 9.
Related resources
May 18, 2004 5:12:05 AM

Do you by any chance play on clan NFB server?

SEX is like math. Add the bed, subtract the clothes, divide the legs, and hope you dont multiply
May 18, 2004 5:13:59 AM

whats your ventilation in your case?

"This Steel ain't stainless, Your bloodstains are all over this steel."
<A HREF="http://www.cameronwilliamson.com" target="_new">-={Messianic Maniac.}=-</A>
<font color=green>{FLM}</font color=green>
May 18, 2004 6:04:37 AM

No, I don't play on that server.

The ventilation seems ok to me.
May 18, 2004 7:28:06 AM

How old is your monitor? I had an old nec, that started doing that before it failed.
May 18, 2004 7:55:20 AM

It's about two years old.
May 18, 2004 3:08:42 PM

vram issue?



/\/\ito
----------
asus a7n8x dlx, xp2600/333, 2x512mb pc2700, geforce 4 ti4200 64mb, win xp pro, dx 9.0b, nforce 2.45, det 43.45, samsung 40gb 7200rpm
Note: no SP1 and no OC!<P ID="edit"><FONT SIZE=-1><EM>Edited by mito on 05/18/04 11:10 AM.</EM></FONT></P>
May 18, 2004 3:37:14 PM

If it always happens when your 'puter has been on for a while, I'd say possibly overheating of the Gfx card, which is probably down to poor airflow so do you have any CaseFans (besides one in PSU) (This is what PhukFace was asking...)

Is your Gfx card Overclocked? If so see what it's like at default levels. You could maybe also try underclocking it to see if that's the problem (although this is far from an ideal permanent solution of course)

---
Epox 8RDA+ rev1.1 w/ Custom NB HS
XP1700+ @205x11 (~2.26Ghz), 1.575Vcore
2x256Mb Corsair PC3200LL 2-2-2-4
Sapphire 9800Pro 420/744
May 18, 2004 3:38:34 PM

Have you checked his Link? It looks a lot more like a GPU/VRam issue if you ask me.

---
Epox 8RDA+ rev1.1 w/ Custom NB HS
XP1700+ @205x11 (~2.26Ghz), 1.575Vcore
2x256Mb Corsair PC3200LL 2-2-2-4
Sapphire 9800Pro 420/744
May 18, 2004 6:50:55 PM

I do have one exta fan in my case and I don't overclock my video card.

I don't see any link to look at.
May 18, 2004 7:05:18 PM

This happen to me sometime when i reboot my computer.

Athlon 2700xp+ (oc: 3200xp+ with 200fsb) , Radeon 9800pro (oc: 410/360) , 512mb pc3200 (5-3-3-2), Asus A7N8X-X
May 18, 2004 7:05:19 PM

This happen to me sometime when i reboot my computer.

Athlon 2700xp+ (oc: 3200xp+ with 200fsb) , Radeon 9800pro (oc: 410/360) , 512mb pc3200 (5-3-3-2), Asus A7N8X-X
May 18, 2004 11:37:11 PM

That happened to my 9800 pro, it's still sitting next to me waiting to be RMA'd. If that ever happens on a cold boot then RMA that sucker right away. Something is damaged.

I'm afraid they'll send my 9800 pro back saying they can't fix it or exchange it because it was overclocked. I didn't overclock it though, I underclocked it to no avail.

-----------------------
[mind went blank]
May 19, 2004 10:49:39 AM

Quote:
I don't see any link to look at.

I was replying to endyen, saying for him to check YOUR link, which is why I said it looks like the Gfx card, rather than a monitor problem - Sorry for any confusion there!

PLUS, from a logical point of view, if it's the monitor then a screen dump wouldn't have the problem anyway!

I agree with the others, it looks like you should send the card back. If it's no longer in warranty, then try underclocking it to see if the problem goes away. If it Does, maybe adding some extra cooling (Ramsinks) would help, or maybe the fan on the 9700 is dying?

---
Epox 8RDA+ rev1.1 w/ Custom NB HS
XP1700+ @205x11 (~2.26Ghz), 1.575Vcore
2x256Mb Corsair PC3200LL 2-2-2-4
Sapphire 9800Pro 420/744
!