Sign in with
Sign up | Sign in
Your question

Desktop icons won't move - Auto arrange and Lock turned OFF

Last response: in Windows XP
Share
Anonymous
April 26, 2005 12:12:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I've got an XP SP2 machine that I can't move the desktop icons.

I've already checked the obvious things, "Auto Arrange" and the "Lock
Desktop items".

CHanging these items makes no difference.

I've also tried changing the folder views in C:\Documents and Settings\All
Users, as well as under my own profile. I have all the current SP2 updates.
Tried changing permissions, etc.

This just started happening a few days ago.

Thoughts? Glimmers of hope without a re-install?

Thanks

More about : desktop icons move auto arrange lock turned

Anonymous
April 26, 2005 6:07:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Right click desk top; uncheck Arrange Icons By->Align to grid.


"toddR" wrote:

> I've got an XP SP2 machine that I can't move the desktop icons.
>
> I've already checked the obvious things, "Auto Arrange" and the "Lock
> Desktop items".
>
> CHanging these items makes no difference.
>
> I've also tried changing the folder views in C:\Documents and Settings\All
> Users, as well as under my own profile. I have all the current SP2 updates.
> Tried changing permissions, etc.
>
> This just started happening a few days ago.
>
> Thoughts? Glimmers of hope without a re-install?
>
> Thanks
!