Internet connection problem

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Is there a way to determine what program is calling for a dial-up
connection? I have an uncontrolled dial-up connection on only a
portion of the user accounts installed on my XP Home computer. XP was
recently loaded onto a reformatted hard drive. I can't figure out why
the dial-up connection is initiated as soon as these accounts are
logged on. There is no adware or spyware issue. There is no program
shortcut in the start-up folder. Does anyone know of a way to control
this? Only need connection when called for by IE or similar program -
setting to disconnect when program closed also not working. Is there
a shareware/freeware program that can tell me what is calling for the
connection?
Any input would be greatly appreciated.
2 answers Last reply
More about internet connection problem
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Have you tried changing the connection setting in IE?
    Open IE -- Tools -- Internet Options. Click the 'Connections' tab.
    Select 'Never Dial a connection'. Click OK to save. Do same in each
    account that has same problem.


    --
    pip22
    ------------------------------------------------------------------------
    pip22's Profile: http://www.iamnotageek.com/member.php?userid=11551
    View this thread: http://www.iamnotageek.com/showthread.php?t=1819064997
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I finally figured this out with some help from Chuck at the
    windowsxp.help_and_support news group. He pointed me to a couple of
    great freeware system tools called "Filemon" and "Process Explorer".
    It turned out to be the Google task bar search tool I had installed,
    but forgot to configure the settings properly on the new computer
    account and subsequent test accounts. Settings on the Google tool had
    been properly tweeked on the other computer accounts, but I had
    forgotten to do it on the "visitor" account that was set up for
    friends to access the web, etc. Once I unchecked the search window
    option on that Google tool, the uncontrolled dial-up connection
    problem went away.


    On Tue, 26 Apr 2005 09:58:36 -0400, pip22
    <pip22.1o3msu@no-mx.forums.iamnotageek.com> wrote:

    >
    >Have you tried changing the connection setting in IE?
    >Open IE -- Tools -- Internet Options. Click the 'Connections' tab.
    >Select 'Never Dial a connection'. Click OK to save. Do same in each
    >account that has same problem.
Ask a new question

Read More

Connection Dial Up Connection Internet Connection Windows XP