Keyboard types " instead of @

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

For some reason my Acer Travelmate keyboard now types " instead of @ when I
press the Shift & @ keys.
Probably a simple solution but I cant figure it out.
Any ideas?
3 answers Last reply
More about keyboard types
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Somehow it's changed it's region from UK to US or vice versa.

    Control Panel, Regional and Language Settings. Make sure you're 'in' the
    right country.
    --
    Cari
    (MS-MVP Printing & Imaging)

    "Pegasus Host" <PegasusHost@discussions.microsoft.com> wrote in message
    news:D0A64885-D92D-4EF4-9E63-F7109C34CB2F@microsoft.com...
    > For some reason my Acer Travelmate keyboard now types " instead of @ when
    > I
    > press the Shift & @ keys.
    > Probably a simple solution but I cant figure it out.
    > Any ideas?
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Cari,
    Many thanks - I had been transported to the States, but am now happily back
    in te UK and my @s are once again @s

    "Cari (MS-MVP)" wrote:

    >
    > Somehow it's changed it's region from UK to US or vice versa.
    >
    > Control Panel, Regional and Language Settings. Make sure you're 'in' the
    > right country.
    > --
    > Cari
    > (MS-MVP Printing & Imaging)
    >
    > "Pegasus Host" <PegasusHost@discussions.microsoft.com> wrote in message
    > news:D0A64885-D92D-4EF4-9E63-F7109C34CB2F@microsoft.com...
    > > For some reason my Acer Travelmate keyboard now types " instead of @ when
    > > I
    > > press the Shift & @ keys.
    > > Probably a simple solution but I cant figure it out.
    > > Any ideas?
    > >
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Pegasus Host Wrote:
    > For some reason my Acer Travelmate keyboard now types " instead of @
    > when I
    > press the Shift & @ keys.
    > Probably a simple solution but I cant figure it out.
    > Any ideas?

    Sounds like you have a UK keyboard driver in use. Check Control Panel,
    Regional and language settings.


    --
    Rik Bean
Ask a new question

Read More

Support Microsoft Keyboards Windows XP