Sign in with
Sign up | Sign in
Your question

PLEASE HELP ME IM SO LOST

Last response: in Windows XP
Share
Anonymous
April 27, 2005 4:49:07 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

My computer is completely screwed up( it is a Windows XP Home Edition). This
started a few days ago. When I turned it on, the taskbar and start menu
wasn't there and I could not get it to come up. I got them up by clicking
properties under taskbar and making it a QuickStart for programs, but when I
open a program, it does not show up on the taskbar. I tried installing my new
HP Scanner/Printer/Copier, and it got almost all the way to the end, but then
it said it could not find the device (the USB cord) plugged in, although I'm
quite sure it was done properly, and I got a message saying the installation
could not continue. It said either Windows was in Safe Mode or there was a
problem with the hardware. From what I've described, do you think it is in
safe mode? If so, how do I get it out of safe mode? Or does it need to be put
there? It is also going extremely slow, and Dell Support and Help & Support
and Search don't show up when I click them. Can someone PLEASE help me, AS
SOON AS POSSIBLE PLEASE thank you so much!! I need this computer to work!

More about : lost

April 27, 2005 4:59:21 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

If you bought the computer from Dell then they are the people you should be
asking.

"ComputerTrouble" <ComputerTrouble@discussions.microsoft.com> wrote in
message news:0C4416CE-11AC-49CA-8127-1B01F194849F@microsoft.com...
> My computer is completely screwed up( it is a Windows XP Home Edition).
> This
> started a few days ago. When I turned it on, the taskbar and start menu
> wasn't there and I could not get it to come up. I got them up by clicking
> properties under taskbar and making it a QuickStart for programs, but when
> I
> open a program, it does not show up on the taskbar. I tried installing my
> new
> HP Scanner/Printer/Copier, and it got almost all the way to the end, but
> then
> it said it could not find the device (the USB cord) plugged in, although
> I'm
> quite sure it was done properly, and I got a message saying the
> installation
> could not continue. It said either Windows was in Safe Mode or there was a
> problem with the hardware. From what I've described, do you think it is in
> safe mode? If so, how do I get it out of safe mode? Or does it need to be
> put
> there? It is also going extremely slow, and Dell Support and Help &
> Support
> and Search don't show up when I click them. Can someone PLEASE help me, AS
> SOON AS POSSIBLE PLEASE thank you so much!! I need this computer to work!
Anonymous
April 27, 2005 7:15:18 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm pretty sure the only thing they're responsible for is computer buying and
selling, and the main hardware. I think that Windows would be responsible for
Windows malfunctioning.

"Jerry" wrote:

> If you bought the computer from Dell then they are the people you should be
> asking.
>
> "ComputerTrouble" <ComputerTrouble@discussions.microsoft.com> wrote in
> message news:0C4416CE-11AC-49CA-8127-1B01F194849F@microsoft.com...
> > My computer is completely screwed up( it is a Windows XP Home Edition).
> > This
> > started a few days ago. When I turned it on, the taskbar and start menu
> > wasn't there and I could not get it to come up. I got them up by clicking
> > properties under taskbar and making it a QuickStart for programs, but when
> > I
> > open a program, it does not show up on the taskbar. I tried installing my
> > new
> > HP Scanner/Printer/Copier, and it got almost all the way to the end, but
> > then
> > it said it could not find the device (the USB cord) plugged in, although
> > I'm
> > quite sure it was done properly, and I got a message saying the
> > installation
> > could not continue. It said either Windows was in Safe Mode or there was a
> > problem with the hardware. From what I've described, do you think it is in
> > safe mode? If so, how do I get it out of safe mode? Or does it need to be
> > put
> > there? It is also going extremely slow, and Dell Support and Help &
> > Support
> > and Search don't show up when I click them. Can someone PLEASE help me, AS
> > SOON AS POSSIBLE PLEASE thank you so much!! I need this computer to work!
>
>
>
Related resources
Anonymous
April 27, 2005 11:08:41 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Well like Jerry said, try Dell support, they can give you a heads up on what
to do, might even ( and probably) will send you to MS support. But if your
PC is under warranty go to dell first.
"ComputerTrouble" <ComputerTrouble@discussions.microsoft.com> wrote in
message news:47CBF9D0-6E6D-42AF-BE7D-DE1A798ED929@microsoft.com...
> I'm pretty sure the only thing they're responsible for is computer buying
and
> selling, and the main hardware. I think that Windows would be responsible
for
> Windows malfunctioning.
>
> "Jerry" wrote:
>
> > If you bought the computer from Dell then they are the people you should
be
> > asking.
> >
> > "ComputerTrouble" <ComputerTrouble@discussions.microsoft.com> wrote in
> > message news:0C4416CE-11AC-49CA-8127-1B01F194849F@microsoft.com...
> > > My computer is completely screwed up( it is a Windows XP Home
Edition).
> > > This
> > > started a few days ago. When I turned it on, the taskbar and start
menu
> > > wasn't there and I could not get it to come up. I got them up by
clicking
> > > properties under taskbar and making it a QuickStart for programs, but
when
> > > I
> > > open a program, it does not show up on the taskbar. I tried installing
my
> > > new
> > > HP Scanner/Printer/Copier, and it got almost all the way to the end,
but
> > > then
> > > it said it could not find the device (the USB cord) plugged in,
although
> > > I'm
> > > quite sure it was done properly, and I got a message saying the
> > > installation
> > > could not continue. It said either Windows was in Safe Mode or there
was a
> > > problem with the hardware. From what I've described, do you think it
is in
> > > safe mode? If so, how do I get it out of safe mode? Or does it need to
be
> > > put
> > > there? It is also going extremely slow, and Dell Support and Help &
> > > Support
> > > and Search don't show up when I click them. Can someone PLEASE help
me, AS
> > > SOON AS POSSIBLE PLEASE thank you so much!! I need this computer to
work!
> >
> >
> >
Anonymous
April 28, 2005 3:24:39 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

ComputerTrouble wrote:
> My computer is completely screwed up( it is a Windows XP Home
> Edition). This started a few days ago. When I turned it on, the
> taskbar and start menu wasn't there and I could not get it to come
> up. I got them up by clicking properties under taskbar and making it
> a QuickStart for programs, but when I open a program, it does not
> show up on the taskbar. I tried installing my new HP
> Scanner/Printer/Copier, and it got almost all the way to the end, but
> then it said it could not find the device (the USB cord) plugged in,
> although I'm quite sure it was done properly, and I got a message
> saying the installation could not continue. It said either Windows
> was in Safe Mode or there was a problem with the hardware. From what
> I've described, do you think it is in safe mode? If so, how do I get
> it out of safe mode? Or does it need to be put there? It is also
> going extremely slow, and Dell Support and Help & Support and Search
> don't show up when I click them. Can someone PLEASE help me, AS SOON
> AS POSSIBLE PLEASE thank you so much!! I need this computer to work!

I strongly urge you to take your system to a reputable computer technician
and let him fix this.

Since we can't see your computer, it will be almost impossible to give you
any help. And your description of your trouble is very conflicted. You say
two conflicting things about the same thing:

>"When I turned it on, the
> taskbar and start menu wasn't there and I could not get it to come
> up. I got them up by clicking properties under taskbar and making it
> a QuickStart for programs..."

How could you get the Taskbar to "come up by clicking properties under
Taskbar"
when the Taskbar isn't showing?

Your words conflict with each other. This is why I urge you to take the
machine to a reputable computer technician to get it fixed. I don't believe
you are going to be able to follow the advice of people here in the
newsgroup when you can't get your story straight about the problem you are
having. From what you seem to say, you have major problems with your
installation of XP, and either need to reinstall it, or take it to a tech,
as I urged.

The way to get out of Safe Mode is to reboot your machine, if able to do so.
Nothing you have said sounds like you are in Safe Mode. When your machine
is in Safe Mode, you will immediately be able to tell, since Safe Mode has a
black screen with white text, icons, and the words 'SAFE MODE' prominently
displayed on the screen in four places (in each corner). Not only that, but
Safe Mode is almost always in 640x480 resolution.

By the way, you will communicate much better if you use short, concise
paragraphs instead of long, rambling blocks of text.

--
Donald L McDaniel
Please reply to the original thread,
so that the thread may be kept intact.
==============================
May 21, 2005 11:02:00 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

::Try the \"Minimized Programs Missing\" link at:
::'::http://www.kellys-korner-xp.com/taskbarplus!.htm::'
(http://www.kellys-korner-xp.com/taskbarplus!.htm)::. I had the same
problem and that fixed it for me.::


--
Anonymous1
------------------------------------------------------------------------
Anonymous1's Profile: http://www.iamnotageek.com/member.php?userid=13021
View this thread: http://www.iamnotageek.com/showthread.php?t=1819065468
!