Sign in with
Sign up | Sign in
Your question

Dimension 8400, extra fan for high end video card

Last response: in Computer Brands
Share
Anonymous
February 18, 2005 5:55:46 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Looking for some opinions.

I am evaluating a Radeon X800XT 256MB PCI-express card for my 8400.
This card was shipped to me directly from Dell.

I have read on the Dell forum that when I remove my GeForce 6800 256MB
PCI-express card and insert this other card that I will see the
following error when my machine posts

"Alert! additional card cage fan needed for PCI Express card over 75
watts".

From what I have read on the forums, Dell expects you to purchase

H3840 Auxiliary Blower Fan for High-End PCI-E video cards


However, I have also heard that even those who HAVE installed H3840,
still receive the message above and have to hit F1 to get the machine to
continue booting.

Can anybody confirm or deny this behavior for me? My 8400 is less than
1 month old, it is running the A03 bios, it did NOT originally come with
the extra card cage fan that is referenced in the 8400 manual.
Anonymous
February 19, 2005 2:18:14 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Patrick L. Parks wrote:
> Looking for some opinions.
>
> I am evaluating a Radeon X800XT 256MB PCI-express card for my 8400. This
> card was shipped to me directly from Dell.
>
> I have read on the Dell forum that when I remove my GeForce 6800 256MB
> PCI-express card and insert this other card that I will see the
> following error when my machine posts
>
> "Alert! additional card cage fan needed for PCI Express card over 75
> watts".
>
> From what I have read on the forums, Dell expects you to purchase
>
> H3840 Auxiliary Blower Fan for High-End PCI-E video cards
>
>
> However, I have also heard that even those who HAVE installed H3840,
> still receive the message above and have to hit F1 to get the machine to
> continue booting.
>
> Can anybody confirm or deny this behavior for me? My 8400 is less than
> 1 month old, it is running the A03 bios, it did NOT originally come with
> the extra card cage fan that is referenced in the 8400 manual.


Well, the Dell supplied ATI Radeon X800XT does not exhibit the behavior
above. Additional reading shows that this problem only seems to affect
the 3rd party retail versions of the cards.

The box posts fine with the new card, no errors, no additional fans.
!