Sign in with
Sign up | Sign in
Your question

Unexplained high processor usage

Last response: in Windows XP
Share
Anonymous
April 30, 2005 2:20:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

WIN XP SP2
512K Ram

I've been checking on performance through task manager, and can't figure out
why my processor usage goes to 50-60% every 10 or 15 seconds and stays there
for 10 seconds or so, then drops back down to 0%, over and over again.

This happens when no applications are shown in the applications tab. I've
also checked on the running processes, and they are all showing idle.

Anyone have any clue why I'm getting these spikes. and what may be causing
them?

TIA
Anonymous
April 30, 2005 2:20:23 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Try run,type:Msconfig,in startup tab,select,"hide all microsoft services",then
uncheck all,close out restart computer.In desktop again,note the cpu usage
now with those services disabled,if back to normal,add one at a time,restart
computer after enabling 1,when usage returns to abnormal,youve located the
problem.

"Ferdy" wrote:

> WIN XP SP2
> 512K Ram
>
> I've been checking on performance through task manager, and can't figure out
> why my processor usage goes to 50-60% every 10 or 15 seconds and stays there
> for 10 seconds or so, then drops back down to 0%, over and over again.
>
> This happens when no applications are shown in the applications tab. I've
> also checked on the running processes, and they are all showing idle.
>
> Anyone have any clue why I'm getting these spikes. and what may be causing
> them?
>
> TIA
>
>
>
Anonymous
April 30, 2005 10:22:43 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Ferdy,

Download and run Process Explorer. Look for the process that's taking
up all the CPU time. This will help narrow the search.
Sysinternals Freeware - Process Explorer
http://www.sysinternals.com/ntw2k/freeware/procexp.shtm...

--
Regards,
Bert Kinney MS-MVP Shell/User
http://dts-l.org/


Ferdy wrote:
> WIN XP SP2
> 512K Ram
>
> I've been checking on performance through task manager,
> and can't figure out why my processor usage goes to
> 50-60% every 10 or 15 seconds and stays there for 10
> seconds or so, then drops back down to 0%, over and over
> again.
> This happens when no applications are shown in the
> applications tab. I've also checked on the running
> processes, and they are all showing idle.
> Anyone have any clue why I'm getting these spikes. and
> what may be causing them?
>
> TIA
!