Desktop icons blue!Help

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi i have a background that is not blue and my program icons backgrounds are
all blue on the desktop i would like them to be clear and no blue how do i do
this please help its annoying!!!
8 answers Last reply
More about desktop icons blue help
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Right click on your desktop and go to properties. Then click the Appearance
    tab on the top and click adavanced. Go to the drop down entitled "item" and
    click icon. From there you can customize the icon color, font and size.

    "RJW" wrote:

    > Hi i have a background that is not blue and my program icons backgrounds are
    > all blue on the desktop i would like them to be clear and no blue how do i do
    > this please help its annoying!!!
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi none of this works i cant change the icon colour. When i change the
    desktop colour in this-->>>Right click on your desktop and go to properties.
    Then click the Appearance
    > tab on the top and click adavanced. Go to the drop down entitled "item" and
    > click icon.
    The icon colour changes. what colour should they be normally?

    "theresa" wrote:

    > Right click on your desktop and go to properties. Then click the Appearance
    > tab on the top and click adavanced. Go to the drop down entitled "item" and
    > click icon. From there you can customize the icon color, font and size.
    >
    > "RJW" wrote:
    >
    > > Hi i have a background that is not blue and my program icons backgrounds are
    > > all blue on the desktop i would like them to be clear and no blue how do i do
    > > this please help its annoying!!!
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Right-click on your desktop and select:

    Properties > Desktop > Customize Desktop > Web (tab)
    and uncheck "Lock Desktop Items", click OK and APPLY.

    Also, check this setting:

    Right-click MY COMPUTER and select:
    Properties > Advanced > Performance settings >
    Visual Effects, place a check next to "Use Drop Shadows
    for Icon Labels on the Desktop", then click "apply".

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "RJW" wrote:

    | Hi i have a background that is not blue and my program icons backgrounds are
    | all blue on the desktop i would like them to be clear and no blue how do i do
    | this please help its annoying!!!
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thank you for all of your help i have found out it was to do with the active
    desktop thank you again!!!!

    "RJW" wrote:

    > Hi none of this works i cant change the icon colour. When i change the
    > desktop colour in this-->>>Right click on your desktop and go to properties.
    > Then click the Appearance
    > > tab on the top and click adavanced. Go to the drop down entitled "item" and
    > > click icon.
    > The icon colour changes. what colour should they be normally?
    >
    > "theresa" wrote:
    >
    > > Right click on your desktop and go to properties. Then click the Appearance
    > > tab on the top and click adavanced. Go to the drop down entitled "item" and
    > > click icon. From there you can customize the icon color, font and size.
    > >
    > > "RJW" wrote:
    > >
    > > > Hi i have a background that is not blue and my program icons backgrounds are
    > > > all blue on the desktop i would like them to be clear and no blue how do i do
    > > > this please help its annoying!!!
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Help! I've got the same problem with blue shadows and blocks of text under my
    icons on the desktop. I heard it might be due to my active desktop, but
    unable to fix. Can you please help? Thanks

    Chris

    "Carey Frisch [MVP]" wrote:

    > Right-click on your desktop and select:
    >
    > Properties > Desktop > Customize Desktop > Web (tab)
    > and uncheck "Lock Desktop Items", click OK and APPLY.
    >
    > Also, check this setting:
    >
    > Right-click MY COMPUTER and select:
    > Properties > Advanced > Performance settings >
    > Visual Effects, place a check next to "Use Drop Shadows
    > for Icon Labels on the Desktop", then click "apply".
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    > Get Windows XP Service Pack 2 with Advanced Security Technologies:
    > http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    >
    > -------------------------------------------------------------------------------------------
    >
    > "RJW" wrote:
    >
    > | Hi i have a background that is not blue and my program icons backgrounds are
    > | all blue on the desktop i would like them to be clear and no blue how do i do
    > | this please help its annoying!!!
    >
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Yes i can help i resolved my problem try this: right click on the desktop, go
    to properties then desktop, then customise desktop, then the web tab and
    unckeck everything, that should not be there

    "RJW" wrote:

    > Hi none of this works i cant change the icon colour. When i change the
    > desktop colour in this-->>>Right click on your desktop and go to properties.
    > Then click the Appearance
    > > tab on the top and click adavanced. Go to the drop down entitled "item" and
    > > click icon.
    > The icon colour changes. what colour should they be normally?
    >
    > "theresa" wrote:
    >
    > > Right click on your desktop and go to properties. Then click the Appearance
    > > tab on the top and click adavanced. Go to the drop down entitled "item" and
    > > click icon. From there you can customize the icon color, font and size.
    > >
    > > "RJW" wrote:
    > >
    > > > Hi i have a background that is not blue and my program icons backgrounds are
    > > > all blue on the desktop i would like them to be clear and no blue how do i do
    > > > this please help its annoying!!!
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Desktop icons and icon labels may not display background transparency or the
    drop shadow effect in Windows Server 2003 and Windows XP:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;305117

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "Desktop Icons w/ Blue Shadows" <Desktop Icons w/ Blue
    Shadows@discussions.microsoft.com> wrote in message
    news:C1BE3489-3560-48E5-870B-2442836A9B20@microsoft.com...
    > Help! I've got the same problem with blue shadows and blocks of text under
    > my
    > icons on the desktop. I heard it might be due to my active desktop, but
    > unable to fix. Can you please help? Thanks
    >
    > Chris
    >
    > "Carey Frisch [MVP]" wrote:
    >
    >> Right-click on your desktop and select:
    >>
    >> Properties > Desktop > Customize Desktop > Web (tab)
    >> and uncheck "Lock Desktop Items", click OK and APPLY.
    >>
    >> Also, check this setting:
    >>
    >> Right-click MY COMPUTER and select:
    >> Properties > Advanced > Performance settings >
    >> Visual Effects, place a check next to "Use Drop Shadows
    >> for Icon Labels on the Desktop", then click "apply".
    >>
    >> --
    >> Carey Frisch
    >> Microsoft MVP
    >> Windows XP - Shell/User
    >> Microsoft Newsgroups
    >>
    >> Get Windows XP Service Pack 2 with Advanced Security Technologies:
    >> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    >>
    >> -------------------------------------------------------------------------------------------
    >>
    >> "RJW" wrote:
    >>
    >> | Hi i have a background that is not blue and my program icons
    >> backgrounds are
    >> | all blue on the desktop i would like them to be clear and no blue how
    >> do i do
    >> | this please help its annoying!!!
    >>
  8. Thanks, tried it too and it worked, Damn!.. that was annoying!
Ask a new question

Read More

Support Microsoft Desktop Icons Windows XP