Linksys router drops on too much traffic

Archived from groups: microsoft.public.windowsxp.network_web,microsoft.public.broadbandnet.hardware,microsoft.public.windowsme.networking (More info?)

(If someone can point me to a more appropriate newsgroup for this
question, if there is one, I'd appreciate it.)

I have two machines, a wireless laptop and a CAT-5'ed PC, behind a
Linksys BEFW11S4 Wireless-B router/NAT on a cable broadband connection.

And it seems everytime we try to view streaming video or music, the
connection drops and I have to power cycle the router (unplug it for 20
seconds) to get the connection back. For example, MSN video or XM Radio
on the Web.)

I have the latest firmware on the router, and the PC's are running XP
Pro SP2 with all the latest updates. I've looked at all the router's
settings, but can't find anything that seems to apply.

Anyone have any suggestions of what to look at, what to check?
Thanks!
Liam
2 answers Last reply
More about linksys router drops traffic
  1. Archived from groups: microsoft.public.windowsxp.network_web,microsoft.public.broadbandnet.hardware,microsoft.public.windowsme.networking (More info?)

    I'd try the forums at www.linksysinfo.org.


    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    <news@celticbear.com> wrote in message
    news:1127788071.344509.280060@g43g2000cwa.googlegroups.com...
    > (If someone can point me to a more appropriate newsgroup for this
    > question, if there is one, I'd appreciate it.)
    >
    > I have two machines, a wireless laptop and a CAT-5'ed PC, behind a
    > Linksys BEFW11S4 Wireless-B router/NAT on a cable broadband connection.
    >
    > And it seems everytime we try to view streaming video or music, the
    > connection drops and I have to power cycle the router (unplug it for 20
    > seconds) to get the connection back. For example, MSN video or XM Radio
    > on the Web.)
    >
    > I have the latest firmware on the router, and the PC's are running XP
    > Pro SP2 with all the latest updates. I've looked at all the router's
    > settings, but can't find anything that seems to apply.
    >
    > Anyone have any suggestions of what to look at, what to check?
    > Thanks!
    > Liam
    >
  2. Archived from groups: microsoft.public.windowsxp.network_web,microsoft.public.broadbandnet.hardware,microsoft.public.windowsme.networking (More info?)

    On 26 Sep 2005 19:27:51 -0700, news@celticbear.com wrote:

    > (If someone can point me to a more appropriate newsgroup for this
    > question, if there is one, I'd appreciate it.)
    >
    > I have two machines, a wireless laptop and a CAT-5'ed PC, behind a
    > Linksys BEFW11S4 Wireless-B router/NAT on a cable broadband connection.
    >
    > And it seems everytime we try to view streaming video or music, the
    > connection drops and I have to power cycle the router (unplug it for 20
    > seconds) to get the connection back. For example, MSN video or XM Radio
    > on the Web.)
    >
    > I have the latest firmware on the router, and the PC's are running XP
    > Pro SP2 with all the latest updates. I've looked at all the router's
    > settings, but can't find anything that seems to apply.
    >
    > Anyone have any suggestions of what to look at, what to check?
    > Thanks!
    > Liam

    Maybe somebody here can help:

    http://www.broadbandreports.com/forum/linksys

    --
    Norman
    ~Win dain a lotica, En vai tu ri, Si lo ta
    ~Fin dein a loluca, En dragu a sei lain
    ~Vi fa-ru les shutai am, En riga-lint
Ask a new question

Read More

Routers Connection Microsoft Networking