Sign in with
Sign up | Sign in
Your question

Amilo Pa1510 - Unable to reinstall/install OS (Win XP/7x64)

Last response: in Laptop General Discussion
Share
July 17, 2012 8:17:17 PM

Hello,

Laptop: Fujitsu Siemens Amilo Pa1510

My HDD was on the verge of death so I got a replacement, same brand; Western Digital. I'm trying to reinstall/install fresh Windows (XP or 7 x64) but I'm getting the error message:

"Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

1. Insert disc....
2. Choose language...
3. Click repair...

If you do not have disc contact etc...

File: \windows\system32\boot\winload.exe
Status: 0xc0000001
Info: The selected entry could not be loaded because the application is missing or corrupt."

Any ideas? I'm struggling to find any solutions on forums! Next stop will be Fujitsu or Microsoft I guess......

July 17, 2012 8:36:56 PM

I should probably also point out it gives the same error message whether I try to repair the old HDD or install OS fresh to new HDD.
a b D Laptop
July 17, 2012 8:41:57 PM

So, you've tried to install XP and 7? If so, there is there may be some hardware issue? What happened to the old hard drive? Didi it completely fail, or was it becoming corrupt? Could this be a memory issue, and not a bad hard drive?
Related resources
Can't find your answer ? Ask !
July 17, 2012 8:56:37 PM

Ah, sorry, I made a mistake. Not XP, I'm talking about Vista. I've read many people have had the same issue. When I boot from the old HDD I get a warning that it is volatile and at high risk of dying and that I should back up my data immediately, but the HDD will not boot.

I get the error message even if I try to run the old HDD. I have also added an extra stick of RAM but this is exactly the same as the current one because I bought them at the same time, just didn't fit it because it was a hassle getting under the keyboard. Anyway, the bios is detecting the RAM just fine.

The system expressly warns that it is the HDD that is failing so I don't think it's a memory issue, plus the memory is quite new but has worked just fine..
a b D Laptop
July 17, 2012 9:01:24 PM

The reason I asked the question is because there could be an issue with your install disk.
July 17, 2012 9:10:59 PM

ss202sl said:
The reason I asked the question is because there could be an issue with your install disk.


Indeed, that's why I've tried to do an install with Win 7 too
July 17, 2012 9:45:12 PM

I've put the old HDD in to get the exact error message:

"SMART Failure Predicted on Hard Disk 4: WDC WD1200BEVS-07LAT0-(S1)

WARNING: Immediately back up your data and replace your hard disk drive. A failure may be imminent.

Press F1 to Continue."


When I continue I am given the standard options for Windows Error Recovery; safe mode, sm w/ networking/ sm with command prompt etc. However, when I select any of these I get:

File: \Windows\system32\ntkrnlpa.exe
Status: 0xc0000221
Info: Windows failed to load because the kernel is missing, or corrupt.

If I try to run Kernel Debugging I get the same error message.

There are a few 'solutions' on Windows forums that talk about editing the BCD and MBR, but every time they say "access command prompt", which I can't figure out how to do because I keep getting stuck at errors :( 

I'm totally puzzled by how to overcome this. Every person that has had this issue has encountered it either running Vista, upgrading to Vista, or install Vista as dual; this suggests the issue lies with Vista.
!