Sign in with
Sign up | Sign in
Your question

Samsung 151BM does not support 640x480 !!!

Last response: in Graphics & Displays
Share
July 19, 2004 4:43:22 PM

Hi I have the above display running on an Nvidia FX5200 display card.

I also have a dual boot system WIN XP & Win ME. in some instances, under Win XP when a program or game requires resetting the display to 640x480, the screen gives me an error of "unsupported video mode" although I can still use that setting unde WIN ME !!!

Also if I uninstall the Nvidia drivers completly, Win XP first boots up with 640x480, until it asks me to adjust the display.

Upgrading the video dispaly drivers from the past 3 versions also did not solve the problem.

Even If I manually try to set dispaly to 640x480 with 256 colors, it still gives me the same error.

any ideas why this happens ???
July 19, 2004 5:14:14 PM

I can only guess that it's using a stupid refresh rate.

Have you installed the drivers for the <b>monitor</b> (not the graphics card). This should tell windows what rates the monitor supports.

If you didn't get a disk with the monitor, you should be able to get drivers off Samsung's site. (they'll only be a tiny download)

---
Epox 8RDA+ V1.1 w/ Custom NB HS
XP1700+ @200x10 (~2Ghz), 1.4 Vcore
2x256Mb Corsair PC3200LL 2-2-2-4
Sapphire 9800Pro @412/740
July 19, 2004 8:44:36 PM

Tnx ChipDeath for the quick reply. Although I did try tinckering with thr\e refresh rate, but that didnt help.

I have been going nuts with this problem for the past 40 days.

Anyway finally solved it today. In case anyone comes back to this post with the same issue.

Here is how I solved it.

Re-installed original driver that came with my Nvidia FX5200 card.

Then upgraded AGAIN to the latest nvidia driver, and hey presto... all works fine again.
Related resources
July 20, 2004 12:53:38 AM

I think it might be time for you to upgrade to 800x600...or even 1024x768.. :eek: 

<font color=blue>AthlonXP-M 2500+</font color=blue>
<font color=green>Abit NF7-S</font color=green>
<font color=red>Kingston DDR400 2x256Mb</font color=red>
July 20, 2004 7:41:01 AM

blackphoenix77, You obviously haven't been paying attention :-( !!!

First off, I am using 1024x768, but looking back at my original post, i stress the words "in some instances, under Win XP when a program or game requires resetting the display to 640x480, the screen gives me an error"

Secondly, again you haven't been paying attention. As the post just above urs (posted 4 hrs earlier, has some useful info for u. take a look. ;-)
Anonymous
a b U Graphics card
July 20, 2004 8:32:53 PM

Only thing nobody in this forum bough a FX5200 ;-)

Asus P4P800DX, P4C 2.6ghz@3.25ghz, 2X512 OCZ PC4000 3-4-4-8, Leadtek FX5900 w/ FX5950U bios@500/1000, 2X30gig Raid0
July 21, 2004 5:28:01 AM

Yeah...obviously I haven't been paying attention...that explains my boss being mad...

<font color=blue>AthlonXP-M 2500+</font color=blue>
<font color=green>Abit NF7-S</font color=green>
<font color=red>Kingston DDR400 2x256Mb</font color=red>
!