Sign in with
Sign up | Sign in
Your question

TECH: Star Trek no speech

Last response: in Video Games
Share
Anonymous
May 2, 2005 12:34:59 AM

Archived from groups: rec.games.video.arcade.collecting (More info?)

Well the saga continues......

Monitor is fixed and working grrrreat! However, no speech. All of the sounds are
present.

I'm getting all of my proper voltages from the power supply. Does anyone know
where I should start looking? I'm curious how people work on these boards while
they are in the cage. Board extender?

Other strange thing is when I hit the test button on the CPU it does some kind
of memory test and does some type of player one and then stops on some type of
video test. Seems to be the screen test then it just stays here.

http://mywebpages.comcast.net/eavedesian/STscreen.JPG

Any suggestions?

TIA,




--
Eric A.
eavedesianNO_SPAM_@comcast.net
313-268-0541

Mr. Propane Torch!!

ELV!S,TZ,Cy(l*ne,FH,STTNG,RFM,BH,HS,HS2,B@by-P@c M@n,St&Sp,Strgte,BK
Remove NO_SPAM_ to reply

More about : tech star trek speech

Anonymous
May 2, 2005 12:35:00 AM

Archived from groups: rec.games.video.arcade.collecting (More info?)

Eric,

I once fixed a ST with the SAME symptoms. After I retensioned the card
edge sockets on the rack and scotch brited the edge connectors the
delay at TEST was gone. REMEMBER during the test, if player ONE appears
on screen, HIT THAT BUTTON. If I remember correctly hitting it a few
times progressed the test (odd, I know)

People out there still work on racked boardsets. They just have
fixtures made up that will allow the to lay out all the boards sideways
and flat. one next to another. At least thats how mine test jig is
setup for GORFS. But it takes time and patience to build it and if
there is not a lot of demand I don't bother with a particular board. I
got one for GORFS but Flew blind on the ST. I thought about a midway
8088 jig for the L shaped deals.. but I'm having way too much fun
working on them assembled :) 

On the speech - That game has NINE DAC's - GOOD LUCK! ;) 

- Matt
Anonymous
May 2, 2005 12:35:00 AM

Archived from groups: rec.games.video.arcade.collecting (More info?)

I'm assuming that the speech just stopped working recently, correct?

Did you double check the game settings. I know the speech can be turned
off during attract mode.(However, I don't know how this effects what
little speech there is during gameplay).

Darren Harris
Staten Island, New York.
Related resources
Anonymous
May 2, 2005 3:01:24 AM

Archived from groups: rec.games.video.arcade.collecting (More info?)

On 1 May 2005 19:58:36 -0700, Searcher7@mail.con2.com wrote:

>I'm assuming that the speech just stopped working recently, correct?
>
>Did you double check the game settings. I know the speech can be turned
>off during attract mode.(However, I don't know how this effects what
>little speech there is during gameplay).
>
>Darren Harris
>Staten Island, New York.
It won't work in the test menu either


--
Eric A.
eavedesianNO_SPAM_@comcast.net
313-268-0541

Mr. Propane Torch!!

ELV!S,TZ,Cy(l*ne,FH,STTNG,RFM,BH,HS,HS2,B@by-P@c M@n,St&Sp,Strgte,BK
Remove NO_SPAM_ to reply
Anonymous
May 2, 2005 5:47:52 AM

Archived from groups: rec.games.video.arcade.collecting (More info?)

On Sun, 01 May 2005 20:34:59 -0400, Eric A. <eavedesianNO_SPAM_@comcast.net>
wrote:

>Well the saga continues......
>
>Monitor is fixed and working grrrreat! However, no speech. All of the sounds are
>present.
>
Turns out that the speech will work for about 5 minutes then cut out. If I let
it cool down for about an hour then it will work again for about 5 minutes. Any
suggestions?


--
Eric A.
eavedesianNO_SPAM_@comcast.net
313-268-0541

Mr. Propane Torch!!

ELV!S,TZ,Cy(l*ne,FH,STTNG,RFM,BH,HS,HS2,B@by-P@c M@n,St&Sp,Strgte,BK
Remove NO_SPAM_ to reply
May 2, 2005 5:47:53 AM

Archived from groups: rec.games.video.arcade.collecting (More info?)

do you have the fan install above/ on the top of the cage?
one belongs there, in most all Sega xy games.


Troy,


Eric A. <eavedesianNO_SPAM_@comcast.net> wrote in message
news:9mfb71t5mmtg6hme7t5d6imdntpbl78sd5@4ax.com...
> On Sun, 01 May 2005 20:34:59 -0400, Eric A.
<eavedesianNO_SPAM_@comcast.net>
> wrote:
>
> >Well the saga continues......
> >
> >Monitor is fixed and working grrrreat! However, no speech. All of the
sounds are
> >present.
> >
> Turns out that the speech will work for about 5 minutes then cut out. If I
let
> it cool down for about an hour then it will work again for about 5
minutes. Any
> suggestions?
>
>
> --
> Eric A.
> eavedesianNO_SPAM_@comcast.net
> 313-268-0541
>
> Mr. Propane Torch!!
>
> ELV!S,TZ,Cy(l*ne,FH,STTNG,RFM,BH,HS,HS2,B@by-P@c M@n,St&Sp,Strgte,BK
> Remove NO_SPAM_ to reply
Anonymous
May 2, 2005 11:20:34 AM

Archived from groups: rec.games.video.arcade.collecting (More info?)

Eric A. wrote:
> What fan? Mine doesn't have one. Also, I went through the boards and
sprayed
> some "Freeze It" component cooler on them and nothing changed. I
thinks me needs
> to get a little more aggressive with the spray......

Another thing you should probably take a hard look at is the power
supply. This can be the source of many problems. Typically the 10-pin
connectors on these things start to brown/blacken. If you see any
evidence of this, open up the power supply, resolder the header pins,
replace the burnt connector and the burnt pins.

As for the fan, there is typically one that mounts to the top of the
cage (the same type that is found in the back near the monitor,
assuming you have a converta cabinet). I've found them to be annoying
so I don't use them myself; lack of a fan does not cause this speech
failure, and though it may help temporarily to have a fan installed
since it sounds like a heat related failure, it sounds like something
has already "failed" and needs to be dealt with.

For extenders, ElektronForge sells an extender for repairing/testing
these cards:

http://www.elektronforge.com/products.htm

Good luck!

--
Mark Jenison
Anonymous
May 2, 2005 1:21:48 PM

Archived from groups: rec.games.video.arcade.collecting (More info?)

What fan? Mine doesn't have one. Also, I went through the boards and sprayed
some "Freeze It" component cooler on them and nothing changed. I thinks me needs
to get a little more aggressive with the spray......



On Sun, 1 May 2005 22:57:49 -0700, "Troy" <troyl@lvcm.com> wrote:

>do you have the fan install above/ on the top of the cage?
>one belongs there, in most all Sega xy games.
>
>
>Troy,
>
>
>Eric A. <eavedesianNO_SPAM_@comcast.net> wrote in message
>news:9mfb71t5mmtg6hme7t5d6imdntpbl78sd5@4ax.com...
>> On Sun, 01 May 2005 20:34:59 -0400, Eric A.
><eavedesianNO_SPAM_@comcast.net>
>> wrote:
>>
>> >Well the saga continues......
>> >
>> >Monitor is fixed and working grrrreat! However, no speech. All of the
>sounds are
>> >present.
>> >
>> Turns out that the speech will work for about 5 minutes then cut out. If I
>let
>> it cool down for about an hour then it will work again for about 5
>minutes. Any
>> suggestions?
>>
>>
>> --
>> Eric A.
>> eavedesianNO_SPAM_@comcast.net
>> 313-268-0541
>>
>> Mr. Propane Torch!!
>>
>> ELV!S,TZ,Cy(l*ne,FH,STTNG,RFM,BH,HS,HS2,B@by-P@c M@n,St&Sp,Strgte,BK
>> Remove NO_SPAM_ to reply
>



--
Eric A.
eavedesianNO_SPAM_@comcast.net
313-268-0541

Mr. Propane Torch!!

ELV!S,TZ,Cy(l*ne,FH,STTNG,RFM,BH,HS,HS2,B@by-P@c M@n,St&Sp,Strgte,BK
Remove NO_SPAM_ to reply
Anonymous
May 3, 2005 1:55:23 PM

Archived from groups: rec.games.video.arcade.collecting (More info?)

>Turns out that the speech will work for about 5 minutes then cut out. If I let
>it cool down for about an hour then it will work again for about 5 minutes. Any
>suggestions?

Well I got it figured out! Turns out it was a bad Speech synthesis chip SPO250
at U2 on the speech board.

The confusing thing is why when I sprayed it with the freeze spray did it not
start working? Only after I let it sit for a while would it come back.....go
figure....


--
Eric A.
eavedesianNO_SPAM_@comcast.net
313-268-0541

Mr. Propane Torch!!

ELV!S,TZ,Cy(l*ne,FH,STTNG,RFM,BH,HS,HS2,B@by-P@c M@n,St&Sp,Strgte,BK
Remove NO_SPAM_ to reply
!