Sign in with
Sign up | Sign in
Your question

Reboot Problem!! Please help!!!!

Last response: in Windows XP
Share
Anonymous
May 7, 2005 5:13:59 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

my computer at the office here at work was going super slow, so i CTRL
ALT DELETEd, and nothing was happening since the whole thing was
froze, so i just turned it off manually. i go to restart it, and
whenever the windows xp load screen comes up, it is immediately
proceeded by a black screen with grey letters asking me if i want to
start in "safe mode" "safe mode with networking" "last known
configuration" or "normal start mode" (or close approximations of
those).

anyway, no matter which one i choose, it just comes right back to the
same screen! someone please help me!

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Help---Support-Reboot-Prob...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1197139

More about : reboot problem

Anonymous
May 7, 2005 1:02:41 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

875350 - How to remove Windows XP Service Pack 2 from your computer: http://support.microsoft.com/default.aspx?kbid=875350 How to
Perform a Windows XP Repair Install: http://michaelstevenstech.com/XPrepairinstall.htm
If you run an XP "Upgrade" or Repair setup, from the original, or "Gold" version of the setup CD, and you have SP2 installed, it
might go into a setup loop, and you could lose your install. Uninstall SP2, BEFORE you Upgrade setup from CD (that lacks sp2 on it.)
--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Feicht" <UseLinkToEmail@WindowsForumz.com> wrote in message news:3_1197139_90971d72124f75c978ed9ce7d20037b2@windowsforumz.com...
> my computer at the office here at work was going super slow, so i CTRL
> ALT DELETEd, and nothing was happening since the whole thing was
> froze, so i just turned it off manually. i go to restart it, and
> whenever the windows xp load screen comes up, it is immediately
> proceeded by a black screen with grey letters asking me if i want to
> start in "safe mode" "safe mode with networking" "last known
> configuration" or "normal start mode" (or close approximations of
> those).
>
> anyway, no matter which one i choose, it just comes right back to the
> same screen! someone please help me!
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.windowsforumz.com/Help---Support-Reboot-Prob...
> Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1197139
!