Sign in with
Sign up | Sign in
Your question

Please help me fix an Aspire One ZG5, details inside

Last response: in Laptops & Notebooks
Share
July 29, 2012 8:03:21 AM

It's my cousin's notebook. She just asked me to fix it but I can't find a solution.

The notebook powers off after a minute it is powered on,
whether it is booting up, accessing the eRecovery or just staying at boot selection (it doesn't matter what it is running on).

I tried different scenarios like the using both battery and AC adapter, just the battery (no AC adapter), and just the AC adapter (no battery).
It still powers off.

I tried using Boot CDs like Hiren's and FalconFour's (for diagnosing) by flash disk but i get an error:
"error 13 invalid or unsupported executable windows format"
(I already searched to fix that error and, unfortunately, they didn't work)
The notebook powers off after a few seconds.

I also tried to boot Ubuntu from a flash disk, but it also fails and gets an error:
"syslinux unknown keyword in configuration file gfxboot"
(I already searched to fix that error and, unfortunately, they didn't work as well)
Again, the notebook powers off by itself after that.

I used another flash disk, but the results are the same.

It has proper ventilation; I can still feel air flowing from it's exhaust.
I'm in a cool dry environment.

Please help.
a b D Laptop
July 29, 2012 9:18:13 AM

Okay, try this, unplug power adapter, remove battery, press and hold power for 30 seconds. Install battery, plug in power adapter, hope fully that'll work...
You might also try flashing the BIOS but that could be risky if the computer shuts down in the middle...
m
0
l
July 29, 2012 10:41:01 AM

That didn't work. :( 

If flashing the BIOS takes less than 20 seconds, I may install it.
The notebook only lasts an average of 35 seconds, even while inside F2 Setup Utility.
m
0
l
Related resources
a b D Laptop
July 29, 2012 10:52:07 AM

have you tried a new ac brick. the old one may not be working to spec. if it not it not going to charge the battery or be able to run the laptop. also most battery die over time so the battrery may be bad also. I would see if micro center or best buy has a ac brick. if not there cheap..look at your ac brick for the service part number and google it. without knowing that you have a good ac power to the laptop it could be the brick or the mb or hard drive in the laptop that causing a dead short. i would try also to pull the battery and hard drive and reset the ram. with the min of the unit plugged in if the same things happen then you may be looking at power board or mb of the laptop. two other things to look for...broken power pin on the ac brick and on the mb. most time people trip and snap one or both.or the solider join snaps there over time. the second is a water/soda spill into the laptop. take the keyboard out and see if you can see any water stains.
m
0
l
July 31, 2012 12:03:28 PM

I have another working Acer (Aspire One, but different model) notebook and tried using my AC adapter to the first said notebook.
It did not do any better.

There is no water/soda spill.

I even went to the depths of Tartarus just to reseat the ram & hdd, and to blow off the dust.
It's still turning off after 35 seconds or less...

Some more help and advise please.
m
0
l
a b D Laptop
July 31, 2012 6:39:24 PM

Since you've already been into the gutty-works of it, I'm going to suggest (I realize it's a P.I.T.A.) either pulling the hard drive or just replacing it.
There is one other thing you might try first... (completely at your risk - it may work - depending on your desperation level). Place Netbook in Ziplock - place in freezer for a while (the amount of time isn't stated - I'd guess about 60-90 min.) - remove from freezer and keep in ziplock until at room temp (about 2-3 hours, maybe a little more - try then. Seems that resets the CPU thermal sensor, found in this thread here
http://forum.notebookreview.com/acer/416995-acer-netboo...
The only thing I would add here is to wait another hour or two after removing it from the ziplock just to ensure any/all condensation has evaporated
m
0
l
!