Sign in with
Sign up | Sign in
Your question

Installing Win 2008 R2 - 0x80070570 corruption error

Last response: in Business Computing
Share
January 25, 2011 8:06:44 PM

I am having a devil of a time doing an install of Windows Server 2008. I have a pair of 1u servers, the Altus 1640SA units from Penguin Computing (yes it’s a Linux shop, but the hardware is generic), and intend to put Win2k8r2 on one, and BSD (probably FreeBSD) on the other. The hardware comes with two sockets, but has only one populated right now with a single AMD Opteron 2216 and 4 sticks of 1Gb PC2-3200 ECC REG memory. The real beauty of these units are their expandability - I will be able to upgrade to dual quad-core Opterons, 48Gb of RAM, and the boards may even be able to take six-core Opterons with a BIOS upgrade. There are four 250gb drives, three of which I have made into a RAID-5 array with the fourth as a hotspare (my storage needs are not great).

I have checked out the hardware for the Windows machine six ways to Sunday, and everything appears to be as clean as a whistle. RAM (MemCheck98+), drives (SpinRite), motherboard (QuickTech Pro 2004) all check out flawlessly. Quite literally, flawlessly.

I have downloaded at least 4 different copies of Windows 2008 R2 from various sources (Dreamspark, Technet, Bittorrent, etc.) in an attempt to install it. Each of these copies have been confirmed as being subtly different from each other (they are NOT the same ISO from different sources), and none of these copies appear to work. More below.

I have burned at least 8 different copies using three different machines (workstations and laptops). I have gotten the burning software to use the slowest settings (x4) and enabled a consistency check of the burned media every time (each time it passed… go figure).

I have even created a bootable USB drive with w2k8r2 on it. No dice.

Each and every time I go to install Windows, about 15-59% of the way through I get an 0x80070570 error which explains that the files are corrupted and cannot be extracted. The % at where the process stops appears to be perfectly correlated with the DVD I have made. That is, a particular DVD will *always* crap out at a certain point every time.

The only exception has been that two DVDs managed to get beyond 90% done (before they crapped out) the very first time they were used… AND ONLY THE VERY FIRST TIME THEY WERE USED. Afterwards they crapped out at a much sooner point, and always at that point.

What is really strange is that if I use one of the four ISOs and create two different DVDs, each DVD will crash at a different point during the install. There is no consistency between DVDs from the same ISO, only within each DVD.

Googling the 0x80070570 error, I have come across several different resources that advocate different solutions such as pulling most of the RAM (done that), clearing the BIOS either via the jumpers or pulling the battery (yup), restarting the install without rebooting by simply returning to the start of the process and overwriting the previous attempt (ditto) and pulling all hardware except for a single drive (uh-huh). NOTHING HAS WORKED. I even broke the RAID array, turned off the RAID functionality in the BIOS, and attempted to install onto just one drive. NO DICE.

Right now, I am at a loss as to just what the %#*@&^%$ is happening. This clusterfrack is independent of hardware (fully checked out), independent of source material (four separate ISOs), independent of install media (various DVDs & USB drives) and independent of setup conditions (BIOS cleared, etc.).

In fact, I would extend the hardware independence to completely separate computers -- I had an older Socket754 Athlon 64 as a web server that I tried to upgrade and that also threw the 0x80070570 error. I replaced it with these 1u Altus servers because of that inability to install w2k8r2.

Right now, the only solution that my 15 years of IT experience has left in its toolkit is finding an actual, known & proven install DVD with the Microsoft hologram printed on it. That is, a Microsoft-printed DVD straight from the horse’s mouth that has been used before to successfully install w2k8r2. Problem is, I live in a tiny (~130k) city and know no-one who actually has one of those (most simply burned ISOs that they downloaded, and I’ve had enough of downloaded ISOs).

So I am looking for SERIOUS HELP here. Has anyone confirmed the 0x80070570 error with the Altus servers specifically, or do I simply have a run of bad luck (and bad ISOs)? Are there any other suggestions that I should follow, aside from switching to another OS or another piece of hardware?

Or (and this would be wonderful!) is there anyone in the Kelowna, BC area with an actual proven w2k8r2 DVD that came straight from Microsoft?

Any answer would make me grateful, even if it’s a “holy sh*t that’s a weird problem” reply.
January 27, 2011 4:33:51 PM

Update all the firmware on your servers.
January 27, 2011 7:15:10 PM

I would love to, aside from two issues.

First, the motherboard manufacturer does not provide firmware upgrades, and the firmware is already at the highest level (according to Penguin Computing).

Secondly, this does not explain how the installation media has the exact same problem on different hardware (my original servers, which I replaced with these new ones).
Related resources
February 4, 2011 6:49:34 AM

Turns out that what I needed was a BitTorrent version of Win2K8R2. Not for the illegality of it, but for the Checksum that is built right into the BitTorrent protocol.

I went to The Pirate Bay, chose a copy which appeared to be as clean as possible, downloaded it, extracted it to the bootable USB drive… and voilà, it worked. Flawlessly.

Once I got it installed, I registered using my own COA, and everything has been smooth sailing from that point onward.

Two weeks, WASTED. And all because MicroShaft is too *Ѫ#ϟ&$ᴥ@þ lazy to include Checksums with their downloads!!!
February 9, 2011 12:15:44 PM

Unless you have a subscription with Microsoft, you shouldn't be able to download the software from their site. I have never had an issue downloading ISOs from Microsoft.

But hey, it works.
!