Sign in with
Sign up | Sign in
Your question

Saphire Radeon 9800 Pro Artifacts Problem

Last response: in Graphics & Displays
Share
August 9, 2004 7:29:50 AM

Recently, there have been strange artifacts appearing on my start button and my desktop icons. I have tried taking out my graphics card, cleaning the dust of its fan and reinserting it. The problem was fixed for a short while, but has once again returned. Is it possible that i am getting these artifacts because my graphics card is not perfectly alligned in its slot?
August 10, 2004 4:23:49 AM

Sounds more like a busted HSF, fan not spinning as fast as it used to. Ditch it and get a better one like the vga silencer. Just pray it is not a voltage issue of the PCB to the HSF, if so use external power.

GOD I hate those stock HSF on the 9800 PCBs. What where they thinking? You know it aint good enough when you touch it after use and it burns your fingers.

Mobile Barton 2500+ @ 2420mhz 11x220 1.7v
Asus A7N8X Dlx 440 FSB
1gb Geil GD pc3500 Dual Channel (2-3-3-6)
Segata 80gb SATA 8.5ms seek
ATI Radeon 9800 Pro to XT(463/795)
August 10, 2004 2:48:30 PM

heya moda;

Are you overclocking your CPU or GPU, if you are overclocking your CPU and your AGP/PCI bus isnt locked at 66/33 you can get artifacts because todays graphics cards have little if any tolerance for increased bus frequency. If you arent overclocking then most likely the problem is due to heat, does your video memory modules have heatsinks on them? IF so then most likely you just need to replace your factory HSF with one that is more effective. I recommend comming into #Tomshardware IRC chat, the link for which can be found at the top of any community page, and talking to some of the guys, it takes much less time to figure out the problem since you can have a actual conversation with someone in real time, hope to see you soon.
!