Sign in with
Sign up | Sign in
Your question

Strange symbol on Siemens M55 (+ locking onto Rogers

Last response: in Network Providers
Share
Anonymous
July 2, 2004 12:25:00 AM

Archived from groups: alt.cellular.fido (More info?)

Was at cottage, on lake, at the one spot where there is some coverage from the
far away Tremblant antenna (26km away).

One has to move the canoe to the precise location (which doesn't seem to be
constant) to get the 2 bars needed to do anything with the phone (GPRS etc).
Rogers's coverage is slightly different from that of Microcell. So sometimes,
the phone finds Rogers first.

Normally, when this happens, it lets you select Rogers from the menu, but
fails to get service and returns to network search.

However, this time around, it actually locked onto Rogers, but there was an
interesting symbol just before the network operator's name (Rogers). Looked
like the outline of an exclamation mark (small square outline at bottom, and
over it, vertical rectangle outline). Combined, they were the height of the
characters in the "Rogers" word.

I was surprised and didn't really know what to do. I inly had one bar, so I
knew I couldn't do much with voice. And because of a slight breeze, I was
quickly moved out of range.

Thenm, I paddled back a few metres and this time, it locked to Fido, but
again, with the same strange symbol. And it only had the "Fido" word with the
symbol, no annoying "www.fido.ca" below it.

Later on, I finally did get to the right position and at that point, the phone
returned to full fido coverage (2 bars :-) and I was able to send some emails
out. That strange symbol had disaeared, and the www.fido.ca had reappeared.

Has anyone experienced this ? Just checked the M55 manual, and that symbol
doesn't appear.

Found it quite interesting that it actually locked to Rogers.
July 14, 2004 9:40:21 AM

Archived from groups: alt.cellular.fido (More info?)

I think your handset was probed by the aliens that were in the area.
LOL.
Actually, I have never experienced that with my M55. Weird.


"JF Mezei" <jfmezei.spamnot@teksavvy.com> wrote in message
news:43a75f4b6f645709402ba4ade5c16458@news.teranews.com...
:
: Was at cottage, on lake, at the one spot where there is some
coverage from the
: far away Tremblant antenna (26km away).
:
: One has to move the canoe to the precise location (which doesn't
seem to be
: constant) to get the 2 bars needed to do anything with the phone
(GPRS etc).
: Rogers's coverage is slightly different from that of Microcell. So
sometimes,
: the phone finds Rogers first.
:
: Normally, when this happens, it lets you select Rogers from the
menu, but
: fails to get service and returns to network search.
:
: However, this time around, it actually locked onto Rogers, but
there was an
: interesting symbol just before the network operator's name
(Rogers). Looked
: like the outline of an exclamation mark (small square outline at
bottom, and
: over it, vertical rectangle outline). Combined, they were the
height of the
: characters in the "Rogers" word.
:
: I was surprised and didn't really know what to do. I inly had one
bar, so I
: knew I couldn't do much with voice. And because of a slight breeze,
I was
: quickly moved out of range.
:
: Thenm, I paddled back a few metres and this time, it locked to
Fido, but
: again, with the same strange symbol. And it only had the "Fido"
word with the
: symbol, no annoying "www.fido.ca" below it.
:
: Later on, I finally did get to the right position and at that
point, the phone
: returned to full fido coverage (2 bars :-) and I was able to send
some emails
: out. That strange symbol had disaeared, and the www.fido.ca had
reappeared.
:
: Has anyone experienced this ? Just checked the M55 manual, and that
symbol
: doesn't appear.
:
: Found it quite interesting that it actually locked to Rogers.
Anonymous
July 15, 2004 5:45:05 PM

Archived from groups: alt.cellular.fido (More info?)

This happens to my M55 yesterday. It displays rogers with the exlamation
mark and my left option key change from internet to SOS. I think this is
like the "emergecy only" screen of the ericsson where the only network it
find is an unauthorized one. The siemens phones act a lot like the old
ericsson. I think they but the desing and software from them a while ago.
comapre a M55 and a T68i. Just look at the rear antenna connection.



"Pavel" <nospam@nospam.com> wrote in message
news:9H3Jc.12688$od7.8178@pd7tw3no...
> I think your handset was probed by the aliens that were in the area.
> LOL.
> Actually, I have never experienced that with my M55. Weird.
>
>
> "JF Mezei" <jfmezei.spamnot@teksavvy.com> wrote in message
> news:43a75f4b6f645709402ba4ade5c16458@news.teranews.com...
> :
> : Was at cottage, on lake, at the one spot where there is some
> coverage from the
> : far away Tremblant antenna (26km away).
> :
> : One has to move the canoe to the precise location (which doesn't
> seem to be
> : constant) to get the 2 bars needed to do anything with the phone
> (GPRS etc).
> : Rogers's coverage is slightly different from that of Microcell. So
> sometimes,
> : the phone finds Rogers first.
> :
> : Normally, when this happens, it lets you select Rogers from the
> menu, but
> : fails to get service and returns to network search.
> :
> : However, this time around, it actually locked onto Rogers, but
> there was an
> : interesting symbol just before the network operator's name
> (Rogers). Looked
> : like the outline of an exclamation mark (small square outline at
> bottom, and
> : over it, vertical rectangle outline). Combined, they were the
> height of the
> : characters in the "Rogers" word.
> :
> : I was surprised and didn't really know what to do. I inly had one
> bar, so I
> : knew I couldn't do much with voice. And because of a slight breeze,
> I was
> : quickly moved out of range.
> :
> : Thenm, I paddled back a few metres and this time, it locked to
> Fido, but
> : again, with the same strange symbol. And it only had the "Fido"
> word with the
> : symbol, no annoying "www.fido.ca" below it.
> :
> : Later on, I finally did get to the right position and at that
> point, the phone
> : returned to full fido coverage (2 bars :-) and I was able to send
> some emails
> : out. That strange symbol had disaeared, and the www.fido.ca had
> reappeared.
> :
> : Has anyone experienced this ? Just checked the M55 manual, and that
> symbol
> : doesn't appear.
> :
> : Found it quite interesting that it actually locked to Rogers.
>
>
!