Issues with System Restore - fields not displaying correctly

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I currently have a problem with some windows fields displaying as black.
There is a story behind this so I will set it out in full.

A program associated with my Acer Notebook (Launch Manager) had stopped
working properly, so I decided to uninstall a program I didn't use much that
normally runs on start up (a dial-up web accelerator). This didn't do
anything, so I did a system restore back a couple of days. This fixed the
Launch Manager problem, however the system restore did not reconcile properly
with the accelerator uninstall, and couldn't launch the program as a file was
missing. I thought the best thing to do with that was to undo the system
restore. I did this and everything was fine - Windows didn't look for the
uninstalled program and the Launch Manager problem seemed to be gone. However
a new problem arose - now when I enter Explorer and open the 'Search
Companion' pane, the background appears as black when it is normally a blue
colour. This would normally be only an aesthetic concern, but it worries me
as it suggests there could be other things wrong which I just haven't noticed
yet. I have also noticed that icons on the desktop, which previously merged
into the background image, now have a black box around the text beneath them,
as used to appear on old (pre-XP) desktop icon captions.

Any ideas?

Shaz
1 answer Last reply
More about issues system restore fields displaying correctly
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Control Panel, System, Advanced, Performance area, Settings button Visual Effects tab "Use drop shadows for icon labels on the
    Desktop"

    --

    Mark L. Ferguson
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Shazdor" <Shazdor@discussions.microsoft.com> wrote in message news:64DC9DD6-AFD9-478F-B9C9-4551B8FC3222@microsoft.com...
    >I currently have a problem with some windows fields displaying as black.
    > There is a story behind this so I will set it out in full.
    >
    > A program associated with my Acer Notebook (Launch Manager) had stopped
    > working properly, so I decided to uninstall a program I didn't use much that
    > normally runs on start up (a dial-up web accelerator). This didn't do
    > anything, so I did a system restore back a couple of days. This fixed the
    > Launch Manager problem, however the system restore did not reconcile properly
    > with the accelerator uninstall, and couldn't launch the program as a file was
    > missing. I thought the best thing to do with that was to undo the system
    > restore. I did this and everything was fine - Windows didn't look for the
    > uninstalled program and the Launch Manager problem seemed to be gone. However
    > a new problem arose - now when I enter Explorer and open the 'Search
    > Companion' pane, the background appears as black when it is normally a blue
    > colour. This would normally be only an aesthetic concern, but it worries me
    > as it suggests there could be other things wrong which I just haven't noticed
    > yet. I have also noticed that icons on the desktop, which previously merged
    > into the background image, now have a black box around the text beneath them,
    > as used to appear on old (pre-XP) desktop icon captions.
    >
    > Any ideas?
    >
    > Shaz
Ask a new question

Read More

Dial Up Connection System Restore Windows XP