Sign in with
Sign up | Sign in
Your question

Cannot start in safe mode...continual reboot

Last response: in Windows XP
Share
Anonymous
May 10, 2005 4:20:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am using XP Home SP2 and have not been able to get into safe mode
successfully. It starts the process and reboots back to the boot menu. It
will only boot in normal mode successfully. First, it was hanging up at
agp440. I disabled it and then it was mup, disabled it and then 1394bus. I
gave up and enable them all back because it seemed to not fix the problem.
Any ideas on how I can get into safe mode? Thanks.
Anonymous
May 11, 2005 11:42:11 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Go to Start/Run, and type DEVMGMT.MSC , highlight the Video device, Action menu, "Uninstall", then restart Windows, to find the
device drivers again automatically.

Safe Mode seems to be having trouble finding the Video

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"jmc_0721" <jmc0721@discussions.microsoft.com> wrote in message news:2DA48A96-9658-495B-8373-77FE16EE45D0@microsoft.com...
>I am using XP Home SP2 and have not been able to get into safe mode
> successfully. It starts the process and reboots back to the boot menu. It
> will only boot in normal mode successfully. First, it was hanging up at
> agp440. I disabled it and then it was mup, disabled it and then 1394bus. I
> gave up and enable them all back because it seemed to not fix the problem.
> Any ideas on how I can get into safe mode? Thanks.
!