Sign in with
Sign up | Sign in
Your question

Winows/Buttons stuck in Classic style

Last response: in Windows XP
Share
Anonymous
May 11, 2005 2:27:04 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I go to properties/themes it does let me select XP for a theme, but it
only changes the backround. It wont changes the windowd or buttons style.
Also when I go to properties/appearance the only selection in the windows and
buttons box is windows classic. It doesn't even list XP style as an option. I
tried goin to http://www.kellys-korner-xp.com/xp_tweaks.htm and downloaded
sevral different lines ( 187, 214 , and 271) and ran them but still no luck.
Anonymous
May 11, 2005 3:26:13 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Type Services.msc in Start-Run dialog
Double-click Themes
Set the Startup type to "Automatic"
Start the service

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Lunchb0x" <Lunchb0x@discussions.microsoft.com> wrote in message
news:899E6746-8036-4A56-9967-C58D0BF1FACC@microsoft.com...
> When I go to properties/themes it does let me select XP for a theme, but
> it
> only changes the backround. It wont changes the windowd or buttons style.
> Also when I go to properties/appearance the only selection in the windows
> and
> buttons box is windows classic. It doesn't even list XP style as an
> option. I
> tried goin to http://www.kellys-korner-xp.com/xp_tweaks.htm and downloaded
> sevral different lines ( 187, 214 , and 271) and ran them but still no
> luck.
Anonymous
May 11, 2005 5:20:07 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Themes was already set as "Automatic" and it said it was already started....

"Ramesh, MS-MVP" wrote:

> Type Services.msc in Start-Run dialog
> Double-click Themes
> Set the Startup type to "Automatic"
> Start the service
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Lunchb0x" <Lunchb0x@discussions.microsoft.com> wrote in message
> news:899E6746-8036-4A56-9967-C58D0BF1FACC@microsoft.com...
> > When I go to properties/themes it does let me select XP for a theme, but
> > it
> > only changes the backround. It wont changes the windowd or buttons style.
> > Also when I go to properties/appearance the only selection in the windows
> > and
> > buttons box is windows classic. It doesn't even list XP style as an
> > option. I
> > tried goin to http://www.kellys-korner-xp.com/xp_tweaks.htm and downloaded
> > sevral different lines ( 187, 214 , and 271) and ran them but still no
> > luck.
>
>
Anonymous
May 12, 2005 12:16:14 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Insert your Windows XP CD
Type CMD in Start, Run and press Enter
Type:

EXPAND X:\I386\LUNA.MS_ C:\WINDOWS\Resources\Themes\Luna\LUNA.MSSTYLES

Where X:\ is the CD-ROM drive-letter.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Lunchb0x" <Lunchb0x@discussions.microsoft.com> wrote in message
news:FBDC4A91-5759-4728-BD8D-CB9A57862A7D@microsoft.com...
> Themes was already set as "Automatic" and it said it was already
> started....
>
> "Ramesh, MS-MVP" wrote:
>
>> Type Services.msc in Start-Run dialog
>> Double-click Themes
>> Set the Startup type to "Automatic"
>> Start the service
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Lunchb0x" <Lunchb0x@discussions.microsoft.com> wrote in message
>> news:899E6746-8036-4A56-9967-C58D0BF1FACC@microsoft.com...
>> > When I go to properties/themes it does let me select XP for a theme,
>> > but
>> > it
>> > only changes the backround. It wont changes the windowd or buttons
>> > style.
>> > Also when I go to properties/appearance the only selection in the
>> > windows
>> > and
>> > buttons box is windows classic. It doesn't even list XP style as an
>> > option. I
>> > tried goin to http://www.kellys-korner-xp.com/xp_tweaks.htm and
>> > downloaded
>> > sevral different lines ( 187, 214 , and 271) and ran them but still no
>> > luck.
>>
>>
!