East Asian Languages

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I can't load the east asian languages either. I've got xp pro on a gateway,
with a gateway XP operating system CD...not the correct CD the error message
asks for. I tried following the instructions in the other long thread about
this, but they didn't work for me because I can't find an I386 folder in
Windows. I've got an i386 folder in C:\Windows\ServicePackFiles, but I don't
think that helps much. Please help. I've got to work with Chinese language
soon.

Thanks.
Jennifer
2 answers Last reply
More about east asian languages
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Jennifer,

    Set folder options correctly, then search for I386. It is likely either
    C:\I386 or C:\Windows\I386, not the one you are seeing in the
    ServicePackFiles folder (which is the cache of updated files from the
    Service Pack, not the original installation). Go to the Control Panel/Folder
    Options, and on the View tab, set the options so you can see hidden and
    system files. Specifically:

    Enable (check) "Display the contents of system folders"
    Enable (check) "Show hidden files and folders"
    Disable (uncheck): "Hide protected operating system files (recommended)"

    I also recommend that you disable (uncheck) "hide extensions for known file
    types".

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "sunealla" <sunealla@discussions.microsoft.com> wrote in message
    news:96B904F7-9B0E-405E-BB0C-D3F822C69019@microsoft.com...
    >I can't load the east asian languages either. I've got xp pro on a
    >gateway,
    > with a gateway XP operating system CD...not the correct CD the error
    > message
    > asks for. I tried following the instructions in the other long thread
    > about
    > this, but they didn't work for me because I can't find an I386 folder in
    > Windows. I've got an i386 folder in C:\Windows\ServicePackFiles, but I
    > don't
    > think that helps much. Please help. I've got to work with Chinese
    > language
    > soon.
    >
    > Thanks.
    > Jennifer
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Well, I've done everything you suggested and am considering the possibility
    that my computer does not have the I386 file. Do you think I may need to
    reinstall the OS and then see if I386 magically appears?

    Thank you,
    Jennifer
Ask a new question

Read More

Windows XP Gateway CD-Rom