Sign in with
Sign up | Sign in
Your question

Always get "Cannot Find Server"

Last response: in Windows XP
Share
July 21, 2003 7:45:11 PM

Hey guys. Just wanna say, been reading here long time, you guys are awesome with answering questions, maybe you can help me. I have XP Home, everytime I click to open an IE, I always get a "Cannot Find Server" message on my homepage. No matter what homepage it is. Sometimes it even happens when lets say a friend gives me a link to a site, I click it, and same thing happens. In order to see the site, I have to refresh. I've run Spyboy S+D, Ad-Aware, Anti-Virus, I've done it all. This only happens under 1 account (my sisters), the other account, is fine (mine). ANY help is appreciated, and thanks in advance,

Da

More about : find server

July 22, 2003 9:16:35 AM

try removing ad remover programs you have installed such as SPY-bot and Ad-aware. And are you using broadband or dail-up?

The Ultimate Video Processor:
GeForceFX + Radeon + Parhelia = "Radeohelia FX"
July 22, 2003 8:45:52 PM

I've got cable internet. Removing any of my "Anti-Ad" software won't make a difference, I had them way before any problems started.
Related resources
July 23, 2003 2:48:41 AM

Have you checked the internet security settings?
July 25, 2003 1:56:13 PM

Tools -> internet options - connections - Make sure its set to never dial a connection. Check lan settings, don't have anything typed in or checked, no proxy no automatically detect nothing. Check the security tab, turn it all the way to low, or at least go to the defualt settings. You can even repair IE by using the add/remove programs in control panel. And you want to make sure the network connections looks normal, all enabled etc. As well as if their is a firewall, especially a software firewall, that may have been told to not allow ie. See if you can ping out, that way you will know if its just ie, or the internet connection as a whole on that account.
July 25, 2003 10:07:42 PM

Good Advice from Dionysus but It sounds a lot like a DNS Cache problem to me. When a request for a page is sent through your browser the browser first checks the DNS Cache on the local machine to see if that page has already been visited. If the DNS Cache gets corrupted (it happens) the computer thinks the page has already been viewed and is in the cache (which it isn't) and returns the error instead of sending a new request to your ISP's DNS servers. The quickest fix for this according to microsoft is to click the repair button on your network connection

(Classic View) Start > Control Panel > Network Connections > the lan or high speed connection you're using > Repair

(Category View) Start > Control Panel > Network and Internet Connections > Network Connections > the select the Connection you use and click repair.

This performs a number of command line utilities automatically and should fix up your problem.
One other thing I would suggest is that you check and set the browser Cache settings

(in ie) Tools > Internet Options > General Tab > Temporary Internet Files section > Settings > I would select Every Visit to the page to force your browser to check the ISP's servers for each web page request(Why not you're on cable)and leave the disk space settings at defaults.

Good luck
July 25, 2003 10:17:33 PM

You could also try removing the index.dat files:

<A HREF="http://smartprotector.com/eraser/deleteindex.htm" target="_new">Erase Index.dat files</A>

Toey

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=32..." target="_new"><font color=green>My System Rigs</font color=green></A>
___________________________________________

<A HREF="http://forums.btvillarin.com/" target="_new"><b><font color=purple>BTVILLARIN.com</font color=purple></b></A> - <i><font color=orange>Your Computer Questions Answered</font color=orange></i>
!