Get me out of safeboot already!

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Help. I have XP Home Edition. I started in safeboot to remove a virus as per
instructions. Also, as per virus removal instructions I turned off system
restore before safebooting (so, system restore does not solve my problem).
Now I can not start my computer in normal mode. From system config. when I
select normal startup it automatically "checks" safeboot and the computer
starts in safe mode. When I "uncheck" safeboot it automatically goes to
selective startup and I can't use all the computer drives. This has become a
vicious circle. If I could just select normal startup w/out safeboot being
"checked" I think I would be o.k. If anyone can help I would appreciate it. I
am somewhat of a novice computer user so let me know if I am out my league
here. Thank you, Randy
1 answer Last reply
More about safeboot already
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    RandyW. wrote:
    > Help. I have XP Home Edition. I started in safeboot to remove a virus
    > as per instructions. Also, as per virus removal instructions I turned
    > off system restore before safebooting (so, system restore does not
    > solve my problem). Now I can not start my computer in normal mode.
    > From system config. when I select normal startup it automatically
    > "checks" safeboot and the computer starts in safe mode. When I
    > "uncheck" safeboot it automatically goes to selective startup and I
    > can't use all the computer drives. This has become a vicious circle.
    > If I could just select normal startup w/out safeboot being "checked"
    > I think I would be o.k. If anyone can help I would appreciate it. I
    > am somewhat of a novice computer user so let me know if I am out my
    > league here. Thank you, Randy

    Randy,
    Give this a try. When pc is powering up, and well before it even loads Windows.... tap & keep repeat tapping the F8 Function key. This will bring up a set of options. Select "Normal mode" Windows.
    Then slowly go into MSCONFIG. Try again to set "normal startup". Then select Apply , then OK.
    --
    Maurice N
    MVP Windows - Shell / User
    -----
Ask a new question

Read More

Computers Windows XP