Sign in with
Sign up | Sign in
Your question

Asus master password remove

Tags:
  • Asus
  • BIOS
  • Laptops
Last response: in Laptop General Discussion
Share
August 7, 2012 6:10:27 PM

Dear friends,


I have an ASUS G51jx and I set a BIOS password on it. Apparently that BIOS password is not a BIOS password and is more like a master password for ASUS.

Why do I say that? Because I already removed the BIOS battery with no result, I even erased the CMOS memory and same thing. Is keep asking for that password when I press F2 to enter BIOS.

I can't even reinstall windows because is still asking for that password if I want to access the boot menu.

Also tried to flash the bios with ASUS flash bios and when I go for update is asking for that password. I tried with different old manufacturer's passwords and no result, after I type the password for three times wrong I get a code at the bottom of the screen and have to reboot.

Searched on several forums and no one has the answer for this. ASUS support said that they can help me but it will cost me about 40 euros which is to much for me now.

Your site was always a great source of information in troubleshooting.

Can you help?


Many thanks for trying.
Cristian L

More about : asus master password remove

August 7, 2012 6:21:52 PM

I don't think anyone can provide you with help without going against the rules here. Even if it does sound legit. Your on the right track you've tried a couple good troubleshooting steps. Google is your friend ;) . Good luck.
a b Ĉ ASUS
a b D Laptop
August 7, 2012 6:24:56 PM

Hi,

Removing the Bios battery worked years ago but not anymore, nor flashing bios because they want to prevent laptop theft.

The only way to get rid of it is with Asus.
!