Sign in with
Sign up | Sign in
Your question

Hyperlinks in Outlook 2003

Tags:
  • Outlook 2003
  • Office
  • Windows XP
Last response: in Windows XP
Share
Anonymous
May 13, 2005 11:27:38 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

I’m running windows XP & office 2003. In outlook if I click on new mail and
try to insert a hyperlink it does not give me the option to browse for it. I
can only insert it by typing it.
I have tried changing the mail format to HTML and allow word to be the mail
editor (witch worked on another machine) but no luck. I am running service
pack 1 for office 2003 as well.

More about : hyperlinks outlook 2003

Anonymous
May 13, 2005 4:43:21 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I don't see a 'browse' feature. I see a "Link to" dropbox, though.

Create customized hyperlinks to one of the following:
An existing or new document, file, or Web page
Select the text or picture you want to display as the hyperlink, and then click Insert Hyperlink on the Standard toolbar (toolbar:
A bar with buttons and options that you use to carry out commands. To display a toolbar, click Customize on the Tools menu, and then
click the Toolbars tab.).

Under Link to, click Existing File or Web Page.
In the Address box, type the address you want to link to or, in the Look in box, click the down arrow, and navigate to and select
the file.

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Johny Bravo" <JohnyBravo@discussions.microsoft.com> wrote in message news:6EA5F2E7-CB7C-4CE1-942E-F50D34ACB231@microsoft.com...
> Hi
>
> I'm running windows XP & office 2003. In outlook if I click on new mail and
> try to insert a hyperlink it does not give me the option to browse for it. I
> can only insert it by typing it.
> I have tried changing the mail format to HTML and allow word to be the mail
> editor (witch worked on another machine) but no luck. I am running service
> pack 1 for office 2003 as well.
>
!